Boot impossibile da qualsiasi periferica

Terminator90

Nuovo Utente
Salve, innanzitutto mi scuso per il lungo post. Ho un notebook Asus K50C che all’accensione rimaneva bloccato sulla schermata con il logo Asus e quindi non caricava il sistema operativo. Inoltre era impossibile accedere al BIOS o al boot menù. Vista l’impossibilità di fare alcunché, l’ho smontato e ho staccato e ricollegato la batteria del CMOS. Alla riaccensione il notebook ha pensato bene di auto impostare una password di protezione del BIOS che mi impediva sia di accedere al BIOS che di andare avanti. Fortunatamente cercando in rete ho trovato una lista di password dell’Asus dove in pratica ad una certa system date del BIOS (che usciva fuori dopo 3 tentativi errati di inserimento password) corrispondeva una determinata password e sono riuscito a toglierla.

Tuttavia sono ritornato al punto di partenza (con la differenza che ora posso accedere al BIOS) perché comunque il notebook sembra rifiutarsi di fare il boot da qualsiasi periferica. L’HD interno ovviamente l’ho provato anche su di un altro pc collegandolo esternamente e viene letto correttamente (anche i dati S.M.A.R.T. sono ok). Oltre che con l’HD interno (l’ho anche escluso) ho provato a fare il boot anche con una chiavetta USB avviabile e con il cd del memtest. Niente… si blocca durante la fase di POST e non va avanti. Nello specifico all’avvio il notebook si blocca sulla scritta “Checking NVRAM…”.

Test effettuati oltre a quelli già elencati (avendone fatti molti potrei aver dimenticato di riportarne qualcuno):

- Premuto il pulsante di alimentazione per 1 minuto con tutte le fonti di alimentazioni scollegate (alimentazione elettrica, batteria e batteria CMOS)

- Sostituzione RAM

- Cambio slot RAM

- Cambio alimentatore

- Rimozione della scheda Wireless

- Esclusione (da BIOS) della scheda audio, LAN, unità ottica, USB e card reader

- Sostituzione batteria CMOS

- Flash del BIOS (provati tutti i BIOS disponibili per questo modello sul sito dell’Asus)

- Controllato velocemente se ci fosse qualcosa in corto sulla scheda madre

- Controllo veloce “ad occhio” di eventuali danni visibili sulla scheda madre

- Provato ad abilitare/disabilitare dal BIOS la funzione “Speed Up Post”

- Disabilitato dal BIOS l’overclock del processore (che è abilitato di default)

Purtroppo con nessuno di questi sono riuscito a risolvere. Che altro potrei fare ? Ormai non mi viene in mente altro. L’ipotesi è che forse il BIOS e/o il CMOS siano danneggiati anche se i flash che ho fatto sono andati tutti a buon fine. Grazie in anticipo per eventuali suggerimenti.
 

Manuel Ferrari

Utente Èlite
37,325
10,408
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Salve, innanzitutto mi scuso per il lungo post. Ho un notebook Asus K50C che all’accensione rimaneva bloccato sulla schermata con il logo Asus e quindi non caricava il sistema operativo. Inoltre era impossibile accedere al BIOS o al boot menù. Vista l’impossibilità di fare alcunché, l’ho smontato e ho staccato e ricollegato la batteria del CMOS. Alla riaccensione il notebook ha pensato bene di auto impostare una password di protezione del BIOS che mi impediva sia di accedere al BIOS che di andare avanti. Fortunatamente cercando in rete ho trovato una lista di password dell’Asus dove in pratica ad una certa system date del BIOS (che usciva fuori dopo 3 tentativi errati di inserimento password) corrispondeva una determinata password e sono riuscito a toglierla.

Tuttavia sono ritornato al punto di partenza (con la differenza che ora posso accedere al BIOS) perché comunque il notebook sembra rifiutarsi di fare il boot da qualsiasi periferica. L’HD interno ovviamente l’ho provato anche su di un altro pc collegandolo esternamente e viene letto correttamente (anche i dati S.M.A.R.T. sono ok). Oltre che con l’HD interno (l’ho anche escluso) ho provato a fare il boot anche con una chiavetta USB avviabile e con il cd del memtest. Niente… si blocca durante la fase di POST e non va avanti. Nello specifico all’avvio il notebook si blocca sulla scritta “Checking NVRAM…”.

Test effettuati oltre a quelli già elencati (avendone fatti molti potrei aver dimenticato di riportarne qualcuno):

- Premuto il pulsante di alimentazione per 1 minuto con tutte le fonti di alimentazioni scollegate (alimentazione elettrica, batteria e batteria CMOS)

- Sostituzione RAM

- Cambio slot RAM

- Cambio alimentatore

- Rimozione della scheda Wireless

- Esclusione (da BIOS) della scheda audio, LAN, unità ottica, USB e card reader

- Sostituzione batteria CMOS

- Flash del BIOS (provati tutti i BIOS disponibili per questo modello sul sito dell’Asus)

- Controllato velocemente se ci fosse qualcosa in corto sulla scheda madre

- Controllo veloce “ad occhio” di eventuali danni visibili sulla scheda madre

- Provato ad abilitare/disabilitare dal BIOS la funzione “Speed Up Post”

- Disabilitato dal BIOS l’overclock del processore (che è abilitato di default)

Purtroppo con nessuno di questi sono riuscito a risolvere. Che altro potrei fare ? Ormai non mi viene in mente altro. L’ipotesi è che forse il BIOS e/o il CMOS siano danneggiati anche se i flash che ho fatto sono andati tutti a buon fine. Grazie in anticipo per eventuali suggerimenti.
Hai provato tutto....e leggendo online tutti risolvono nello stesso modo: sostituzione scheda madre
 
  • Mi piace
Reactions: Terminator90

Entra

oppure Accedi utilizzando