PROBLEMA Avvio mancato dopo aggiornamento hardware

Sora010197

Nuovo Utente
7
1
Ciao a tutti ragazzi da poco ho preso tutti i pezzi nuovi del computer e li ho montati, vi dico cosa posseggo:

Mobo: msi b450m bazooka
Cpu: Ryzen 2600 con diss. Stock
Gpu: asus cerberus 1050ti OC
Ram: ballistix sport lt 8gb x1 2400
Monitor: Asus mg248qr 144hz 24" uso DVI

Ho montato la cpu, ho installato il dissipatore stock, ho applicato la scheda madre nel case dopodiche ho collegato tutti i vari cavi di alimentazione e tutti i cavi del case, seguendo il manuale della scheda madre.

Il pc parte, le ventole funzionano ma il monitor dice nessun segnale DVI, il cavo DVI é attaccato alla scheda video in quanto il processore non ha gpu integrata.

Mi sono accorto di un inconvenievole, il cavo che parte dall'alimentatore a 4 pin e che si attacca sulla scheda madre (per alimentare la cpu) ha soli 4 pin. Mentre sulla madre ce ne stanno 8.
Vi metto un'immagine sotto per farvi capire
Ho già ordinato un alimentatore ma io mi pongo delle domande:

1) È realmente quello il problema?
2) Perché provando ad attaccare mouse/tastiera alle porte usb case/mobo le periferiche non si illuminano?

P.s. la ram sta nello slot adatto dettato dal manuale, ho fatto tutto con attenzione e calma e so come maneggiare un pc.


AIUTO
 

Allegati

  • IMG-20190123-WA0010.jpg
    IMG-20190123-WA0010.jpg
    271.1 KB · Visualizzazioni: 23

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
La mia scheda madre (Asrock B450M Pro4) riporta la dicitura:
1548416084374.png

Tuttavia per me non è stato necessario perchè il mio Ali aveva già il connettore 8-pin.

Sul tuo manuale trovi qualcosa del genere? (Su quello che si trova online io non vedo nulla del genere).

Che Ali hai? E quale hai ordinato?
 

Cibachrome

Utente Èlite
19,739
6,890
Ciao a tutti ragazzi da poco ho preso tutti i pezzi nuovi del computer e li ho montati, vi dico cosa posseggo:

Mobo: msi b450m bazooka
Cpu: Ryzen 2600 con diss. Stock
Gpu: asus cerberus 1050ti OC
Ram: ballistix sport lt 8gb x1 2400
Monitor: Asus mg248qr 144hz 24" uso DVI

Ho montato la cpu, ho installato il dissipatore stock, ho applicato la scheda madre nel case dopodiche ho collegato tutti i vari cavi di alimentazione e tutti i cavi del case, seguendo il manuale della scheda madre.

Il pc parte, le ventole funzionano ma il monitor dice nessun segnale DVI, il cavo DVI é attaccato alla scheda video in quanto il processore non ha gpu integrata.

Mi sono accorto di un inconvenievole, il cavo che parte dall'alimentatore a 4 pin e che si attacca sulla scheda madre (per alimentare la cpu) ha soli 4 pin. Mentre sulla madre ce ne stanno 8.
Vi metto un'immagine sotto per farvi capire
Ho già ordinato un alimentatore ma io mi pongo delle domande:

1) È realmente quello il problema?
2) Perché provando ad attaccare mouse/tastiera alle porte usb case/mobo le periferiche non si illuminano?

P.s. la ram sta nello slot adatto dettato dal manuale, ho fatto tutto con attenzione e calma e so come maneggiare un pc.


AIUTO

Ciao a te.

Quell' adattatore (nella foto) come tutti gli adattatori non vanno ad aumentare gli ampere.

Marca e modello dell' alimentatore? Oppure in alternativa puoi postare una foto dell' etichetta.
 

Sora010197

Nuovo Utente
7
1
La mia scheda madre (Asrock B450M Pro4) riporta la dicitura:
Visualizza allegato 325367
Tuttavia per me non è stato necessario perchè il mio Ali aveva già il connettore 8-pin.

Sul tuo manuale trovi qualcosa del genere? (Su quello che si trova online io non vedo nulla del genere).

Che Ali hai? E quale hai ordinato?
Ciao a te.

Quell' adattatore (nella foto) come tutti gli adattatori non vanno ad aumentare gli ampere.

Marca e modello dell' alimentatore? Oppure in alternativa puoi postare una foto dell' etichetta.

Non riesco a vedere l'immagine che hai postato. Ho un alimentatore vecchiotto una cinesata praticamente ma ho ordinato da poco il corsair vs550 che ha il cavo ad 8 pin per alimentare la cpu.
 

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Pessimo Ali... La serie vs è nota per essere indecente. Che budget hai?
 

Sora010197

Nuovo Utente
7
1
Pessimo Ali... La serie vs è nota per essere indecente. Che budget hai?
Tidus il corsair vs lo ho già ordinato. Io vedo solo commenti positivi a riguardo ma ci sono tante cose decenti che vengono fatte passare per indecenti e viceversa.
A me interessa una risposta alle mie domande fatte nel mio post...
Se poi vuoi anche spiegarmi come mai sia indecente ti ascolto volentieri, fa sempre piacere sentire pareri da esperti
 

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Tidus il corsair vs lo ho già ordinato. Io vedo solo commenti positivi a riguardo ma ci sono tante cose decenti che vengono fatte passare per indecenti e viceversa.
A me interessa una risposta alle mie domande fatte nel mio post...
Se poi vuoi anche spiegarmi come mai sia indecente ti ascolto volentieri, fa sempre piacere sentire pareri da esperti

Guarda, se te lo dico è solo perchè ho fatto la mia build poco più di 2 mesi fa ed ho letto ovunque per capire cosa fosse meglio. La serie VS di Corsair è stata sconsigliata milioni di volte sul forum. Se per pareri positivi ti riferisci a quelli di Amazon mi spiace deluderti, ma contano 0 (in ambito tecnico perlomeno).

Di seguito la recensione fatta da un esperto (che non sono assolutamente io!): https://forum.tomshw.it/threads/il-mio-amico-vs.669237/

Ciò non vuol dire che i Corsair facciano schifo, la serie VS purtroppo è scadente. Potrebbe non darti mai problemi, potrebbe lasciarti a piedi tra 3 mesi. Se non è un problema correre questo rischio tienilo tranquillamente :vv:

Personalmente ti consiglierei lo Sharkoon WPC 550W, costa un po' di più ma qualità costruttiva e di componentistica decisamente migliore.
Se hai ordinato da Amazon potresti fare senza problemi il reso e prendere altro.

L'immagine che invece non riuscivi a vedere è tratta dal manuale della mia Mobo e recita:
"To use a 4-pin ATX power supply, please plug it along Pin 1 and Pin 5."

Da quello che ho letto su Tomshw US questo è fattibile nel caso di CPU poco esose in termini di alimentazione.
Un 2600X necessita sicuramente degli 8-pin, nel tuo caso non riesco a valutare ma probabilmente (dati i sintomi) con 4 pin non arriva sufficiente corrente alla CPU.
 

Sora010197

Nuovo Utente
7
1
Guarda, se te lo dico è solo perchè ho fatto la mia build poco più di 2 mesi fa ed ho letto ovunque per capire cosa fosse meglio. La serie VS di Corsair è stata sconsigliata milioni di volte sul forum. Se per pareri positivi ti riferisci a quelli di Amazon mi spiace deluderti, ma contano 0 (in ambito tecnico perlomeno).

Di seguito la recensione fatta da un esperto (che non sono assolutamente io!): https://forum.tomshw.it/threads/il-mio-amico-vs.669237/

Ciò non vuol dire che i Corsair facciano schifo, la serie VS purtroppo è scadente. Potrebbe non darti mai problemi, potrebbe lasciarti a piedi tra 3 mesi. Se non è un problema correre questo rischio tienilo tranquillamente :vv:

Personalmente ti consiglierei lo Sharkoon WPC 550W, costa un po' di più ma qualità costruttiva e di componentistica decisamente migliore.
Se hai ordinato da Amazon potresti fare senza problemi il reso e prendere altro.

L'immagine che invece non riuscivi a vedere è tratta dal manuale della mia Mobo e recita:
"To use a 4-pin ATX power supply, please plug it along Pin 1 and Pin 5."

Da quello che ho letto su Tomshw US questo è fattibile nel caso di CPU poco esose in termini di alimentazione.
Un 2600X necessita sicuramente degli 8-pin, nel tuo caso non riesco a valutare ma probabilmente (dati i sintomi) con 4 pin non arriva sufficiente corrente alla CPU.

Dopo aver letto la prossima volta ci penserò in ogni caso quel corsair sarà meglio di questo alimentatore. Che fino ad ora ha svolto un buon lavoro nella mia vecchia build, ma rimane sempre una cinesata.

Tidus quindi è normale che se la cpu non riceve abbastanza alimentazione, lo schermo dice nessun segnale? Le usb non vanno??
 

Allegati

  • 15484255492305091206975206693043.jpg
    15484255492305091206975206693043.jpg
    2.4 MB · Visualizzazioni: 15

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Le USB dovrebbero ricevere alimentazione dopo la fase di POST del Bios.
Direi che senza CPU il POST non viene superato e per questo motivo non vanno.

Puoi fare una foto a come hai collegato il connettore 4 pin?

Edito:
La cosa del POST forse è un po' una cavolata. Iniziamo a vedere il connettore 4 pin sulla scheda madre, va :D
Inoltre riesci a fare una foto anche all'etichetta dell'Ali attuale?
 
  • Like
Reactions: Sora010197

Sora010197

Nuovo Utente
7
1
Ecco qui tutto!
Post automatically merged:

Le USB dovrebbero ricevere alimentazione dopo la fase di POST del Bios.
Direi che senza CPU il POST non viene superato e per questo motivo non vanno.

Puoi fare una foto a come hai collegato il connettore 4 pin?

Edito:
La cosa del POST forse è un po' una cavolata. Iniziamo a vedere il connettore 4 pin sulla scheda madre, va :D
Inoltre riesci a fare una foto anche all'etichetta dell'Ali attuale?
Scusami il doppio post. Ecco sul manuale
 

Allegati

  • 15484313192861546443338654353453.jpg
    15484313192861546443338654353453.jpg
    1.1 MB · Visualizzazioni: 18
  • 20190125_164304.jpg
    20190125_164304.jpg
    3.5 MB · Visualizzazioni: 15
  • 20190125_164320.jpg
    20190125_164320.jpg
    1.1 MB · Visualizzazioni: 18
  • 1548433930135763059491207139329.jpg
    1548433930135763059491207139329.jpg
    753.5 KB · Visualizzazioni: 11
Ultima modifica:

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Giusto per completezza (ma a questo punto direi che la tua Mobo pretende gli 8-pin): quando hai collegato il 4 pin come l'hai attaccato? Spostato a sx o a dx? (spero non centrale perchè in teoria non dovrebbe nemmeno entrare!)
 

Sora010197

Nuovo Utente
7
1
Giusto per completezza (ma a questo punto direi che la tua Mobo pretende gli 8-pin): quando hai collegato il 4 pin come l'hai attaccato? Spostato a sx o a dx? (spero non centrale perchè in teoria non dovrebbe nemmeno entrare!)
Infatti entrava solo a destra. Ti ringrazio per avermi tolto dei dubbi comunque. Lunedì arriva l'alimentatore e sfatiamo il mito
 

Tidus88

Utente Attivo
1,143
599
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Attendo con curiosità :D :ok:
 
  • Like
Reactions: Sora010197

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 123 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 1 0.6%