PROBLEMA Audio non funzionante

Dekinko

Nuovo Utente
5
1
Salve,
Ho assemblato un pc da zero , ma ho
Riscontrato un grosso problema non funziona nessuna uscita audio ne frontale (del case) ne posteriore della mobo, MA l’audio trasmesso via hdmi/Dport funziona senza problemi.
Può essere la mobo difettosa ?
Soluzioni già provate :
-driver disinstsllati e rimessi
-staccato e riattaccato il connettore hd audio
-dal bios in canale audio è abilitato
-testato con casse funzionanti ma non collaborano ne in uscita 5.1 ne stereo normali
-nemmeno le cuffie vanno.
La mobo in questione è una gaming plus b450 il case è il vampiric 0110c.
Aiuto . Vi ringrazio in anticipo
 

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao domanda banale hai installato tutti idriver di chipset e lan?

Da dove li hai presi i driver dal sito della Msi o dal cd in dotazione?
 

Dekinko

Nuovo Utente
5
1
Ciao domanda banale hai installato tutti idriver di chipset e lan?

Da dove li hai presi i driver dal sito della Msi o dal cd in dotazione?
Ho installato tutti i driver disponibili , direttamente sul sito della msi, il cd non l’ho nemmeno guardato
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.8%
  • Ethereum

    Voti: 109 40.2%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%

Discussioni Simili