Asus P5KC e 4 GB RAM DDR3 @ 1333 MHz

Kumo

Utente Attivo
31
0
Ho acquistato due moduli di RAM @ 1333 MHz Kingston da 2 GB ciascuno, ma, una volta montate in Dual Channel, il sistema crasha all'avvio di Windows. Ho provato a guardare le impostazioni del BIOS, però sono a posto.

Adesso ne ho montata una e va perfettamente, senza intoppi. A cosa può essere dovuto il problema? Non dovrebbe essere di compatibilità, in quanto secondo Asus dovrebbero funzionare in Dual Channel.

Ho una CPU Intel E8200 @ 2.66 ed una scheda video ATI HD 3870
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Le impostazioni del bios dici che sono a posto: nel senso che sono tutte regolari e impostate a mano (frequenza, voltaggio, timings) oppure che sono in "Auto"?
Comunque le schede "combo" non sono il massimo in quanto a stabilità...
 

Kumo

Utente Attivo
31
0
Le impostazioni del bios dici che sono a posto: nel senso che sono tutte regolari e impostate a mano (frequenza, voltaggio, timings) oppure che sono in "Auto"?
Comunque le schede "combo" non sono il massimo in quanto a stabilità...
Sono tutte su Auto.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Allora mettile in manuale ;)
ddr3-1333, poi i timings e il voltaggio indicati da Kingston.
 

Kumo

Utente Attivo
31
0
mettendo DDR3-1333 t 9-10-10-25 1,5V non si avvia winxp
mentre settando DDR3-1067 con i timing in automatico si avvia e riconosce 3,25GB di RAM dual channel a 534MHz FSB:RAM 5:8
il processore è un 2,66 con 333x8

s3lfte.jpg
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Potresti provare ad alzare un pochino il voltaggio, 1.6 per esempio, a quel voltaggio non corri nessun rischio di danneggiare i moduli.
Mal che vada tienili a 1066, non credo che perdi poi così tanto in prestazioni, e ovviamente la cosa più importante è mantenere il sistema stabile.
 

Kumo

Utente Attivo
31
0
Potresti provare ad alzare un pochino il voltaggio, 1.6 per esempio, a quel voltaggio non corri nessun rischio di danneggiare i moduli.
Mal che vada tienili a 1066, non credo che perdi poi così tanto in prestazioni, e ovviamente la cosa più importante è mantenere il sistema stabile.
Ma come mai se Asus mi dice che la P5KC può montare RAM @ 1333 MHz in Dual Channel e Kingston afferma che i settaggi corretti sono 9-10-10-25 1,5V non si avvia ? Non dovrebbe essere un problema di compatibilità, forse devo aggiornare il bios?
 

Kumo

Utente Attivo
31
0
Ho provato a metterle a 1.6 V, ma non le prende lo stesso, il sistema crasha all'avvio di winxp
 

Peppe_1994

Utente Attivo
830
13
CPU
Intel C2Q Q6600 @3.20GHz 1,296v cooled by Asus v60
Scheda Madre
Gigabyte EP-45 DS3LR REV 1.0
HDD
Seagate Barracuda 500GB 7.200.11
RAM
2*2GB OCZ PC26400@800MHz
GPU
XFX Nvidia GTX260 Black Edition 896MB GDDR3
Audio
Realtek High Definition Audio & Logitech X210 2.1
Monitor
LG 22" @1680*1050
PSU
Enermax Liberty 400W
Case
Cooler Master Elite 330
OS
Windows 7 Ultimate 64BIT
Ma come mai se Asus mi dice che la P5KC può montare RAM @ 1333 MHz in Dual Channel e Kingston afferma che i settaggi corretti sono 9-10-10-25 1,5V non si avvia ? Non dovrebbe essere un problema di compatibilità, forse devo aggiornare il bios?
Che versione hai ?
Sul sito asus c'è la 1203, se non hai quella prova l'upgrade. ;)
 

Kumo

Utente Attivo
31
0
Che versione hai ?
Sul sito asus c'è la 1203, se non hai quella prova l'upgrade. ;)
Ho appena aggiornato il Bios alla versione da te indicata, ma purtroppo il risultato è sempre lo stesso. Metto 1333 con auto e non parte, stessa cosa se metto 1,5 V (come indicato da kingston) o 1,6 V e timing 9-10-10-25 o 9-9-9-25 (come indicato da kingston).
 

Peppe_1994

Utente Attivo
830
13
CPU
Intel C2Q Q6600 @3.20GHz 1,296v cooled by Asus v60
Scheda Madre
Gigabyte EP-45 DS3LR REV 1.0
HDD
Seagate Barracuda 500GB 7.200.11
RAM
2*2GB OCZ PC26400@800MHz
GPU
XFX Nvidia GTX260 Black Edition 896MB GDDR3
Audio
Realtek High Definition Audio & Logitech X210 2.1
Monitor
LG 22" @1680*1050
PSU
Enermax Liberty 400W
Case
Cooler Master Elite 330
OS
Windows 7 Ultimate 64BIT
Ho appena aggiornato il Bios alla versione da te indicata, ma purtroppo il risultato è sempre lo stesso. Metto 1333 con auto e non parte, stessa cosa se metto 1,5 V (come indicato da kingston) o 1,6 V e timing 9-10-10-25 o 9-9-9-25 (come indicato da kingston).
Bhà...
Mi sembra strano.
 

Gold Libra

Utente Èlite
4,859
327
CPU
AMD Phenom II X4 965 Black Edition Step C3 + Noctua NH-U12P SE2 (2 ventole)
Scheda Madre
ASRock M3A770DE (Last Bios 1.70)
HDD
WD 320Gb Caviar Blue 16mb monopiatto + WD 1Tb Caviar Green 64mb Intellipower 5400-7200rpm
RAM
4Gb Kingston ValueRam KVR1333D3N9/2G [x2]
GPU
Sapphire Ati Radeon HD5830 1Gb (11169-00-20R)
Audio
Integrata
Monitor
Samsung P2270HD + Samsung 173B
PSU
Corsair HX850w
Case
Corsair Obsidian 800D + 3 Ventole Corsair 140mm + 3 Magma 120mm + Zalman ZM-MFC1 Plus Black
OS
Microsoft Windows 7 Ultimate 32
innanzitutto: tutto ciò succede perchè la Mobo in questione (P5KC) supporta le ram a 1333 solo in OC. seconda cosa: è una mobo che supporta sia ddr2 che ddr3, delle quali non supporta più di 4Gb @ 1066, ed ecco perchè con quella impostazione il pc non crasha; poi se te ne riconosce 3,25 è normale perchè come detto mille volte in mille occasioni/topic, Win XP se è 32bit anche col SP3 non può riconoscere più di 3,5Gb - ci vorrebbe l'OS a 64bit; terzo: le ddr3 puoi montarle solo negli slot arancioni - gli altri neri e gialli sono per le ddr2; quarto: l'unico modulo da 2Gb ufficialmente supportato dalla mobo è questo = DDR3 800MHZ - 2048Mb Hynix HY5TQ1G831ZNF-S5 e puoi montarne max uno solo in un singolo slot arancione che va in single-channel.
Gli altri moduli compatibili (migliori): DDR3 1333MHZ 1024mb Qimonda IDSH51-03A1F1C-13H, 1 modulo per slot arancione (tot 2gb) in dual-channel; DDR2 1066MHZ - 1024mb Corsair CM2X1024-8500, 1 modulo per slot (gialli e neri, quindi 4 moduli tot 4Gb) in dual-channel;;; quindi la cosa migliore che puoi fare è o adoperare questi ultimi DDR2 da 1066 che non ti cambia la vita, o adoperi i moduli kingston che hai e lì scegli se tenerli in auto così che te ne riconosca 3,25 o mettere l'OS @ 64bit e poi magari impostare manualmente la frequenza a 1333. Credo possano essere le uniche soluzioni plausibili

spero di esserti stato utile
 

Kumo

Utente Attivo
31
0
innanzitutto: tutto ciò succede perchè la Mobo in questione (P5KC) supporta le ram a 1333 solo in OC. seconda cosa: è una mobo che supporta sia ddr2 che ddr3, delle quali non supporta più di 4Gb @ 1066, ed ecco perchè con quella impostazione il pc non crasha; poi se te ne riconosce 3,25 è normale perchè come detto mille volte in mille occasioni/topic, Win XP se è 32bit anche col SP3 non può riconoscere più di 3,5Gb - ci vorrebbe l'OS a 64bit; terzo: le ddr3 puoi montarle solo negli slot arancioni - gli altri neri e gialli sono per le ddr2; quarto: l'unico modulo da 2Gb ufficialmente supportato dalla mobo è questo = DDR3 800MHZ - 2048Mb Hynix HY5TQ1G831ZNF-S5 e puoi montarne max uno solo in un singolo slot arancione che va in single-channel.
Gli altri moduli compatibili (migliori): DDR3 1333MHZ 1024mb Qimonda IDSH51-03A1F1C-13H, 1 modulo per slot arancione (tot 2gb) in dual-channel; DDR2 1066MHZ - 1024mb Corsair CM2X1024-8500, 1 modulo per slot (gialli e neri, quindi 4 moduli tot 4Gb) in dual-channel;;; quindi la cosa migliore che puoi fare è o adoperare questi ultimi DDR2 da 1066 che non ti cambia la vita, o adoperi i moduli kingston che hai e lì scegli se tenerli in auto così che te ne riconosca 3,25 o mettere l'OS @ 64bit e poi magari impostare manualmente la frequenza a 1333. Credo possano essere le uniche soluzioni plausibili

spero di esserti stato utile

1) non lo sapevo
2) sapevo che riconosceva al massimo 3,25 gb, non è quello il problema, ma non capisco come mai non funzionino a 1333 MHz
3) le ho messe negli slot arancioni come indicato da asus, altrimenti non entravano ;)
4) grazie delle delucidazioni

alla fine allora penso che le terrò così, a 1066 MHz :)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Se il manuale riporta come frequenza massima ufficiale 1066, ecco spiegato l'arcano. Purtroppo le schede madri "combo" non sono il massimo, offrono maggiori possibilità all'utente ma evidentemente a prezzo di qualche caratteristica.
Tienile così, e sei a posto. ;)
 

Kumo

Utente Attivo
31
0
Se il manuale riporta come frequenza massima ufficiale 1066, ecco spiegato l'arcano. Purtroppo le schede madri "combo" non sono il massimo, offrono maggiori possibilità all'utente ma evidentemente a prezzo di qualche caratteristica.
Tienile così, e sei a posto. ;)
NO, il manuale riporta possibile la modalità Dual Channel 1333 MHz :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili