Alta latenza su PS4

TheJackpot

Utente Attivo
257
16
CPU
Ryzen 5 3600
Dissipatore
Freezer 34 eSports Duo
Scheda Madre
MSI B450 Gaming Plus
Hard Disk
SSD Crucial 500GB
RAM
Ballistix 16GB 3600Mhz
Scheda Video
AMD XFX 580 8GB
Monitor
Samsung C24RG50
Alimentatore
Corsair CX550M
Case
Corsair Spec-Delta
Internet
Fastweb 100 Mbps
Sistema Operativo
Windows 10 Pro
Ciao a tutti, è qualche giorno (4/5gg) che ho notato un peggioramento del ping. Ultimamente sto giocando a modern warfare e per la maggior parte del tempo in game mi escono i 3 quadratini che segnalano un aumento della latenza. Ho controllato ed effettivamente il ping si alza in maniera molto strana.
Il problema di questo fatto è che succede solo alla play, tutte gli altri dispositivi connessi sono apposto. Il pc su cui gioca mio fratello non ha problemi, il ping è sempre sotto i 50ms. Ho provato di tutto, ho aperto le porte, la play è connessa con cavo.
sapete cosa può essere il problema?
 

Allegati

Moffetta88

Moderatore
Staff Forum
6,911
4,147
Fai questo test: scollega TUTTI i dispositivi da wifi/lan, prova a giocare.
Se il problema persiste allora potrebbero essere i server di MW che in questo periodo sono veramente intasati.
Se si risolve, accendi un dispositivo alla volta, fino a quando non ti crea il problema. Tra l'accensione/ricollegamento di ogni singolo dispositivo aspetta minimo 2 minuti.
Non farlo tutto insieme, altrimenti non trovi il dispositivo che ti crea problemi.
 

TheJackpot

Utente Attivo
257
16
CPU
Ryzen 5 3600
Dissipatore
Freezer 34 eSports Duo
Scheda Madre
MSI B450 Gaming Plus
Hard Disk
SSD Crucial 500GB
RAM
Ballistix 16GB 3600Mhz
Scheda Video
AMD XFX 580 8GB
Monitor
Samsung C24RG50
Alimentatore
Corsair CX550M
Case
Corsair Spec-Delta
Internet
Fastweb 100 Mbps
Sistema Operativo
Windows 10 Pro
Fai questo test: scollega TUTTI i dispositivi da wifi/lan, prova a giocare.
Se il problema persiste allora potrebbero essere i server di MW che in questo periodo sono veramente intasati.
Se si risolve, accendi un dispositivo alla volta, fino a quando non ti crea il problema. Tra l'accensione/ricollegamento di ogni singolo dispositivo aspetta minimo 2 minuti.
Non farlo tutto insieme, altrimenti non trovi il dispositivo che ti crea problemi.
Ciao, grazie della risposta. Ho provato ed effettivamente sembrerebbe il tablet dare qualche problema, senza quello connesso non ho problemi di latenza. Chissà perché, meglio così, ora lo lascio in modalità aereo. Ti ringrazio
 
  • Mi piace
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento