Alimentatore difettoso/poco potente?

Alcatraz66

Utente Attivo
216
0
CPU
AMD FX 8350 4.0 Ghz
Scheda Madre
AsRock 970 Extreme 3
HDD
1Tb Seagate 7200 RPM
RAM
8Gb Corsair Vengeance 1600 Mhz
GPU
Sapphire 7870 Ghz Edition
Audio
Integrata
Monitor
Philips Full HD 23''
PSU
Thermaltake Evo_Blue 550 Watt
Case
Cooler Master Elite 430
OS
Windows 7 Ultimate 64Bit/Kubuntu 11.10
Ho comprato da poco un FX8350, ma come è successo con il mio vecchio processore (un Phenom 960T) il pc non da segnali al monitor.. Inizialmente funzionavano entrambi. Quando l'ho montato, sembrava andare alla perfezione, ho giocato a Farcry per un paio di giorni e t utto filava liscio come l'olio. Oggi vado ad accendere il pc e non mi si vede il monitor, nessun segno di vita. Il pc è acceso ma non si vede nulla, lo speaker non dice niente e non si avvia nemmeno il sistema. Tra un processore e l'altro ho avuto un Phenom 555 con un TDP più basso, ed ha SEMPRE funzionato, adesso mi chiedo... Alimentatore non ce la fa ad alimentare l'FX, oppure scheda madre difettosa?
Ultimamente sono stati cambiati processore e RAM, la scheda madre ha circa 4-5 mesi di vita.. Aspetto vostre risposte
:inchino::help::inchino::help::inchino::help::inchino::help::inchino::help:
 

Alcatraz66

Utente Attivo
216
0
CPU
AMD FX 8350 4.0 Ghz
Scheda Madre
AsRock 970 Extreme 3
HDD
1Tb Seagate 7200 RPM
RAM
8Gb Corsair Vengeance 1600 Mhz
GPU
Sapphire 7870 Ghz Edition
Audio
Integrata
Monitor
Philips Full HD 23''
PSU
Thermaltake Evo_Blue 550 Watt
Case
Cooler Master Elite 430
OS
Windows 7 Ultimate 64Bit/Kubuntu 11.10
Ma la scheda mamma funziona con il phenom dual core!

- - - Updated - - -

Puó mica essere perché ho aggiornato il bios? l'ho aggiornato all'ultima versione
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
senza ram bippa forte?
 

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
l'alimentatore dovrebbe bastare, con il phenom funziona tutto bene?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,780
9,028
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Prova dal setup del monitor a reimpostare l'ingresso.
 

Alcatraz66

Utente Attivo
216
0
CPU
AMD FX 8350 4.0 Ghz
Scheda Madre
AsRock 970 Extreme 3
HDD
1Tb Seagate 7200 RPM
RAM
8Gb Corsair Vengeance 1600 Mhz
GPU
Sapphire 7870 Ghz Edition
Audio
Integrata
Monitor
Philips Full HD 23''
PSU
Thermaltake Evo_Blue 550 Watt
Case
Cooler Master Elite 430
OS
Windows 7 Ultimate 64Bit/Kubuntu 11.10
Con il phenom va benissimo.. Adesso ho rimesso il bios di prima e dopo diversi riavvii sembra che vada bene..aspetto che mi da problemi e vi faccio sapere, non mi abbandonate :sisi: Grazie a tutti per le risposte
 

Alcatraz66

Utente Attivo
216
0
CPU
AMD FX 8350 4.0 Ghz
Scheda Madre
AsRock 970 Extreme 3
HDD
1Tb Seagate 7200 RPM
RAM
8Gb Corsair Vengeance 1600 Mhz
GPU
Sapphire 7870 Ghz Edition
Audio
Integrata
Monitor
Philips Full HD 23''
PSU
Thermaltake Evo_Blue 550 Watt
Case
Cooler Master Elite 430
OS
Windows 7 Ultimate 64Bit/Kubuntu 11.10

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi postare una foto dell assemblaggio interno?alla cpu hai dato l alimentazione 8pin o 4pin?
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
HDD
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
GPU
Sapphire HD 7770 1 gb gddr5
Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
PSU
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
OS
Windows 8.1 Pro 32 Bit
l'alimentatore basta e avanza, per me è la ram, fai un memtest e vedi se ti da problemi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili