Alimentatore difettoso - conseguenze possibili ?

FabioSTi

Utente Attivo
968
14
CPU
Intel i7 950 - (3,07GHz)
Scheda Madre
ASUS R.O.G. Rampage III Formula
HDD
OCZ Vertex2 120GB ; WD Caviar Black 500GB
RAM
Corsair Dominator 6GB (1600Mhz) Kit 3x 2GB
GPU
Zotac nVIDIA GTX 480 AMP!
Audio
Supreme FX X-Fi2 ; Logitech Z506 5.1 Surround
Monitor
LG Flatron W2442P-BF FullHD, 2ms
PSU
Cooler Master Silent Pro Gold Series 1000 PSU
Case
Cooler Master Haf X
OS
Windows 7 Ultimate 64 Bit
Ragazzi

circa 2 settimane fa ho comprato Case, Scheda Madre e alimentatore. Quest'ultimo, un Corsair HX850 non era compatibile con la scheda madre e ho dovuto riattaccare il mio Thermaltake da 1500W che a quanto pare era difettoso. Morale della storia ...sono riuscito a far partire il computer , sono entrato nel BIOS il quale pero' non trovava alcuna periferica, nè ssd, nè HDD, nè lettori ...che nemmeno si accendevano.

Ho provato di tutto e di piu', pensavo fosse un problema della scheda madre e non era, pensavo che l'alimentatore che non distribuiva bene l'energia e non era nemmeno questo .......era l'esatto contrario, a quanto pare di energia ne ha distribuita fin troppa e mi ha BRUCIATO tutte e 4 le periferiche che non partivano ne anche con altri alimentatori.

COM'È POSSIBILE CHE LI ABBIA BRUCIATI COSI TUTTI DI COLPO ?????

Ora sto usando un Cooler Master Silent Pro Gold Series da 1000W che funziona perfettamente. Ho riattaccato tutte le periferiche per avere la prova del 9 e dal Bios non venivano trovate ugualmente. Ho preso un vecchio Caviar Green e l'ha trovato senza alcunissimo problema !

Io ancora non riesco a capire come sia potuto succedere ! A voi è successo mai qualcosa di simile ?????
 

MODnine

Utente Attivo
1,254
82
Prima di collegare un ali difettoso, si sarebbe dovuto controllare le tensioni,
se sulla linea 5V ci sono 10V la bruciatura e' assicurata.. :sisi:
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Ma che scheda madre montavi visto che il corsair hx850 non era compatibile?
Comunque se sapevi che era difettoso, quindi con problemi di tensioni io avrei evitato di collegarlo!
Comunque un'ali da 1000/1200/1500w può anche alimentare tranquillamente un sistema che consuma in full 500w, questo non è un problema, il problema è di ben altro tipo ovvero che l'alimentatore potrebbe essere difettoso.
Per il futuro, se mai dovrai acquistare alimentatori di 2° mano oppure controllare le tensioni acquista un psu tester (circa 20€).
 

FabioSTi

Utente Attivo
968
14
CPU
Intel i7 950 - (3,07GHz)
Scheda Madre
ASUS R.O.G. Rampage III Formula
HDD
OCZ Vertex2 120GB ; WD Caviar Black 500GB
RAM
Corsair Dominator 6GB (1600Mhz) Kit 3x 2GB
GPU
Zotac nVIDIA GTX 480 AMP!
Audio
Supreme FX X-Fi2 ; Logitech Z506 5.1 Surround
Monitor
LG Flatron W2442P-BF FullHD, 2ms
PSU
Cooler Master Silent Pro Gold Series 1000 PSU
Case
Cooler Master Haf X
OS
Windows 7 Ultimate 64 Bit
Non sapevo che fosse difettoso altrimenti non l'avrei attaccato :)

La scheda madre era una Asus Rampage III Formula. Il cavo ATX da 8pin non era compatibile con l'attacco sulla scheda madre. Il cavo era divisibile 6pin + 2 ...erano solo i primi sei ad incastrarsi nell'attacco, gli altri 2 no e il PC nn si avviava.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
infatti quello è l attacco pcie!!! quello 8 pin per la scheda madre è un altro :ok:
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Non sapevo che fosse difettoso altrimenti non l'avrei attaccato :)

La scheda madre era una Asus Rampage III Formula. Il cavo ATX da 8pin non era compatibile con l'attacco sulla scheda madre. Il cavo era divisibile 6pin + 2 ...erano solo i primi sei ad incastrarsi nell'attacco, gli altri 2 no e il PC nn si avviava.
Siccome hai scritto "che a quanto pare era difettoso" pensavo lo sapessi già, invece l'hai capito dopo.:D
infatti quello è l attacco pcie!!! quello 8 pin per la scheda madre è un altro :ok:
Infatti mi sembrava alquanto strana come cosa!
Permettimelo, ROTFL :D
 

FabioSTi

Utente Attivo
968
14
CPU
Intel i7 950 - (3,07GHz)
Scheda Madre
ASUS R.O.G. Rampage III Formula
HDD
OCZ Vertex2 120GB ; WD Caviar Black 500GB
RAM
Corsair Dominator 6GB (1600Mhz) Kit 3x 2GB
GPU
Zotac nVIDIA GTX 480 AMP!
Audio
Supreme FX X-Fi2 ; Logitech Z506 5.1 Surround
Monitor
LG Flatron W2442P-BF FullHD, 2ms
PSU
Cooler Master Silent Pro Gold Series 1000 PSU
Case
Cooler Master Haf X
OS
Windows 7 Ultimate 64 Bit
infatti quello è l attacco pcie!!! quello 8 pin per la scheda madre è un altro :ok:

Si ... lo so che era un attacco PCI :lol: c'era anche scritto sopra. Ma visto che di cavi a 8Pin ( non divisibili ) che partivano dall' alimentatore non ce n'era nemmeno uno ................ :shock::shock: nemmeno tra tutti i cavi extra, non c'era un solo cavo che fosse compatibile con l'attacco ATX della Rampage III Formula !
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
scusa hai provato ad attaccarne 2 4pin singoli?:lol:
 

Pinaz_

Utente Attivo
454
35
CPU
Intel core I5 4690K @ 4.3Ghz Cooled by Corsair A70
Scheda Madre
Asus 1150 x97 Pro Gamer
HDD
Samsung 850 evo 250Gb - 850 evo 1Tb
RAM
16Gb HyperX Fury
GPU
MSI R9 390X Gaming 8G
Monitor
LG W2361V 23" 1920x1080
PSU
Corsair 750HXEU
Case
Cooler Master Haf 932
OS
Windows 7 Ultimate 64bit
Si ... lo so che era un attacco PCI :lol: c'era anche scritto sopra. Ma visto che di cavi a 8Pin ( non divisibili ) che partivano dall' alimentatore non ce n'era nemmeno uno ................ :shock::shock: nemmeno tra tutti i cavi extra, non c'era un solo cavo che fosse compatibile con l'attacco ATX della Rampage III Formula !

Hai provato a leggere il manuale magari trovi la soluzione :asd:
Sennò contati frizz qua sopra che ha sempre la soluzione a tutto :asd: meglio di McGyver :lol:
 

FabioSTi

Utente Attivo
968
14
CPU
Intel i7 950 - (3,07GHz)
Scheda Madre
ASUS R.O.G. Rampage III Formula
HDD
OCZ Vertex2 120GB ; WD Caviar Black 500GB
RAM
Corsair Dominator 6GB (1600Mhz) Kit 3x 2GB
GPU
Zotac nVIDIA GTX 480 AMP!
Audio
Supreme FX X-Fi2 ; Logitech Z506 5.1 Surround
Monitor
LG Flatron W2442P-BF FullHD, 2ms
PSU
Cooler Master Silent Pro Gold Series 1000 PSU
Case
Cooler Master Haf X
OS
Windows 7 Ultimate 64 Bit
scusa hai provato ad attaccarne 2 4pin singoli?:lol:

:cav: il problema è che sto schifo di Ali aveva solo questi PCI , il 24 Pin , i cavi per le varie periferiche e quelli per le ventole. Di 4 pin non ne aveva e di 8 pin nemmeno ...piu di questo nn so che dire.

Ad ogni modo acqua passata ...ho preso il Cooler Master Silent Pro Gold Series da 1000W e fine dei problemi !:ok:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 508 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.8%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 71 10.9%
  • Fatta anche la terza dose

    Voti: 22 3.4%