PROBLEMA Al riavvio il PC non va, devo staccare l'alimentatore

Barbo12

Utente Attivo
619
78
Io lascio il PC acceso anche per settimane, ultimamente mi è capitato di riavviarlo 2 volte nel giro di 1 o 2 settimane ed entrambe le volte il PC si è acceso, ma lo schermo è rimasto nero e le periferiche collegate erano spente, l'unica soluzione che ho trovato è stata spegnere manualmente tenendo premuto il bottone di accensione, spegnere l'alimentatore con il tastino e staccare la spina dell'alimentatore.

In questo modo all'accensione mi esce una schermata nera con scritte bianche (non quella tipica di windows, le scritte bianche sono sottili e ben definite) con (dentro mi pare ci fosse la scritta cmos) 2 opzioni da selezionare che non ricordo con precisione, era tipo "avvia setup normale" e "avvia configurazione qualcosa" comunque c'è un piccolo countdown io lo faccio finire senza selezionare e parte windows dove mi dice che ha provato ripetutamente ad avviare il bootloader senza successo, arriva il logo windows e arrivo al dual boot, scelgo il sistema e tutto funziona.

il dual boot è con windows 7 e windows 8, inoltre l'anno scorso da msconfig di windows7 avevo tolto avvio selettivo e avevo messo avvio normale, da quel momento windows7 non è più partito, ma avendo windows 8 non mi sono mai interessato più di tanto al problema.

Cosa può essere successo? non mi è mai capitata una cosa del genere.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili