Aiuto! PC non si accende più

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,274
7,841
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Aggiornamento:

Comprato alimentatore nuovo.
Per scaramanzia provo ad accendere il PC con il vecchio alimentatore ma lui, come da copione, non si accende.
Speranzoso, stacco il vecchio alimentatore, attacco (senza inserirlo nel case) il nuovo, premo il pulsante di accensione e.......si accende!!! Spettacolo!!! Provo a spegnere e riaccendere un paio di volte e va tutto bene.
A questo punto lo inserisco nel case, rifaccio i collegamenti, perdo 2 ore ad organizzare i cavi e premo di nuovo il pulsante di accensione: NIENTE, morto!!!! Disastro!!! Non so più che fare!
A questo punto mi è venuto il dubbio che sia colpa dell’alimentatore.
Sono abbastanza sicuro di aver collegato tutto bene quindi non so più dove sbattere la testa.
La corrente sembra passare perché vedo il led della scheda video acceso (se stacco il cavetto a 8 pin il led cambia colore e diventa rosso, segno che anche dalla scheda madre la corrente dovrebbe passare, credo).
Mi sa che lo porto da qualcuno che possa capirci più di me, altrimenti non ne esco.
Controlla che non si sia ammassato qualcosa..

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,208
8,778
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Aggiornamento:

Comprato alimentatore nuovo.
Per scaramanzia provo ad accendere il PC con il vecchio alimentatore ma lui, come da copione, non si accende.
Speranzoso, stacco il vecchio alimentatore, attacco (senza inserirlo nel case) il nuovo, premo il pulsante di accensione e.......si accende!!! Spettacolo!!! Provo a spegnere e riaccendere un paio di volte e va tutto bene.
A questo punto lo inserisco nel case, rifaccio i collegamenti, perdo 2 ore ad organizzare i cavi e premo di nuovo il pulsante di accensione: NIENTE, morto!!!! Disastro!!! Non so più che fare!
A questo punto mi è venuto il dubbio che sia colpa dell’alimentatore.
Sono abbastanza sicuro di aver collegato tutto bene quindi non so più dove sbattere la testa.
La corrente sembra passare perché vedo il led della scheda video acceso (se stacco il cavetto a 8 pin il led cambia colore e diventa rosso, segno che anche dalla scheda madre la corrente dovrebbe passare, credo).
Mi sa che lo porto da qualcuno che possa capirci più di me, altrimenti non ne esco.
Se sul tuo case, è previsto il tasto di reset, puoi provare a collegare lo stesso sui pin della scheda madre dove ora hai collegato il tasto di accensione, la funzione dei due tasti è la stessa, cosi facendo...se si comporta allo stesso modo possiamo escludere un guasto al pulsante di power
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Secondo me è la scheda madre, dal principio....
 

Numsix

Nuovo Utente
32
6
La prova con il pin del reset l’ho fatta perché anche a me era venuto il dubbio.
Comunque ho fatto una prova (o meglio ho fatto fare da un collega esperto), cortocircuitando 2 dei 24 pin dell’attacco alla scheda madre per vedere se l’alimentatore funzionava ed effettivamente sia il vecchio che il nuovo ali sembravano passare corrente.
A questo punto sì è probabile che sia la scheda madre.
Stasera porto tutto in un negozio e sento se (magari con strumenti ulteriori) mi confermano la diagnosi.
Nel caso fosse la scheda madre ho già visto che prenderne una uguale sarebbe dura (non si trovano più H87). Mi toccherà fare un investimento e cambiare tutto:suicidio::suicidio:
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
La prova con il pin del reset l’ho fatta perché anche a me era venuto il dubbio.
Comunque ho fatto una prova (o meglio ho fatto fare da un collega esperto), cortocircuitando 2 dei 24 pin dell’attacco alla scheda madre per vedere se l’alimentatore funzionava ed effettivamente sia il vecchio che il nuovo ali sembravano passare corrente.
A questo punto sì è probabile che sia la scheda madre.
Stasera porto tutto in un negozio e sento se (magari con strumenti ulteriori) mi confermano la diagnosi.
Nel caso fosse la scheda madre ho già visto che prenderne una uguale sarebbe dura (non si trovano più H87). Mi toccherà fare un investimento e cambiare tutto:suicidio::suicidio:
Prova a vedere anche se trovi qualche z97 o h81 o b85 a pochi euro
 

Numsix

Nuovo Utente
32
6
Alla fine il PC è ripartito.
A parte qualche intervento di pulizia, pasta termica nuova e cablaggio, in assistenza non hanno fatto altro...anche il mio vecchio alimentatore era buono e alla fine ce l'ho fatto rimontare.
In compenso è venuto fuori che la mia scheda madre non riesce a leggere contemporaneamente 2 HD.
Se utilizzo l'SSD, dove ho installato l'OS, non posso tenere collegato il 3.5'' altrimenti il PC non si avvia o si avvia dopo un tempo di attesa interminabile.
Hanno anche provato un controller sata PCe ma niente, non funziona ugualmente.
La mia idea (soluzione provvisoria) poteva essere quella di comprare un adattatore SATA - USB, per usare ancora il mio 3.5''.
Secondo voi è possibile collegare l'alimentazione del PC al 3.5'' e poi usare l'adattatore USB per i soli dati?
Lo chiedo perchè mi sembra che tutti gli adattatori per 3.5'' siano venduti con un caricatore e che comunque tutti abbiano l'attacco che "copre" sia l'ingresso SATA che quello dell'alimentazione, non lasciando di fatto posto per attaccare l'alimentatore del PC (non so se sono riuscito a spiegarmi).

Un saluto
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Alla fine il PC è ripartito.
A parte qualche intervento di pulizia, pasta termica nuova e cablaggio, in assistenza non hanno fatto altro...anche il mio vecchio alimentatore era buono e alla fine ce l'ho fatto rimontare.
In compenso è venuto fuori che la mia scheda madre non riesce a leggere contemporaneamente 2 HD.
Se utilizzo l'SSD, dove ho installato l'OS, non posso tenere collegato il 3.5'' altrimenti il PC non si avvia o si avvia dopo un tempo di attesa interminabile.
Hanno anche provato un controller sata PCe ma niente, non funziona ugualmente.
La mia idea (soluzione provvisoria) poteva essere quella di comprare un adattatore SATA - USB, per usare ancora il mio 3.5''.
Secondo voi è possibile collegare l'alimentazione del PC al 3.5'' e poi usare l'adattatore USB per i soli dati?
Lo chiedo perchè mi sembra che tutti gli adattatori per 3.5'' siano venduti con un caricatore e che comunque tutti abbiano l'attacco che "copre" sia l'ingresso SATA che quello dell'alimentazione, non lasciando di fatto posto per attaccare l'alimentatore del PC (non so se sono riuscito a spiegarmi).

Un saluto
Ma prenditi un box esterno per da hdd da 3,5'' no?
 

Numsix

Nuovo Utente
32
6
Il PC non funziona di nuovo.
Oggi sono uscito lasciandolo acceso e al mio ritorno l’ho trovato spento.
Stranamente quando ho provato a premere qualche tasto della tastiera o del mouse ho visto le luci di questi ultimi illuminarsi, ma il computer era comunque morto.
Ho provato a riaccendere, è ripartito per 3 secondi e poi si è spento.
Mi sa che butto tutto via e lo riprendo nuovo.
Grazie a tutti per i consigli ma mi sembra che nn ci sia più niente da fare.

Un saluto
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Il PC non funziona di nuovo.
Oggi sono uscito lasciandolo acceso e al mio ritorno l’ho trovato spento.
Stranamente quando ho provato a premere qualche tasto della tastiera o del mouse ho visto le luci di questi ultimi illuminarsi, ma il computer era comunque morto.
Ho provato a riaccendere, è ripartito per 3 secondi e poi si è spento.
Mi sa che butto tutto via e lo riprendo nuovo.
Grazie a tutti per i consigli ma mi sembra che nn ci sia più niente da fare.

Un saluto
No oh che butti via, spediscili a me i pezzi pago la spedizione :D
 
  • Like
Reactions: DareDevil_

Numsix

Nuovo Utente
32
6
Venderò il vendibile e aggiornerò la mia configurazione.
Aspettatevi un nuovo thread in cui chiedo consigli sui nuovi componenti :thanks::D
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Venderò il vendibile e aggiornerò la mia configurazione.
Aspettatevi un nuovo thread in cui chiedo consigli sui nuovi componenti :thanks::D
dimmi che pezzi vendi e a quanto
 

Numsix

Nuovo Utente
32
6
Credo che dovendo cambiare la scheda madre potrei vendere processore, dissipatore e ram. Per gli eventuali prezzi non saprei, devo dare un’occhiata al mercato.
Il resto lo terrei per il momento, altrimenti mi dissanguo :suicidio:
 
  • Like
Reactions: BWD87

Numsix

Nuovo Utente
32
6
Ragazzi ho cambiato scheda madre, ram e processore e il problema non si è risolto!!! A questo punto non rimane che il case cazzarola!!! Non c’è più niente da cambiare!!!
Ho ri-assemblato il pc ed è partito. Appena ho provato a spegnere e riaccendere nulla! Morto! Esorcistaaaaaaa :suicidio::muro::cry::death::muro:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,939
20,324
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ragazzi ho cambiato scheda madre, ram e processore e il problema non si è risolto!!! A questo punto non rimane che il case cazzarola!!! Non c’è più niente da cambiare!!!
Ho ri-assemblato il pc ed è partito. Appena ho provato a spegnere e riaccendere nulla! Morto! Esorcistaaaaaaa :suicidio::muro::cry::death::muro:
Ma che componenti hai ricomprato? L'alimentatore com'è messo?
 

Numsix

Nuovo Utente
32
6
Ho preso un Ryzen 2600X, 16 GB di ram Gskill 3200, una scheda madre Asus Prime B450 Plus e un SSD 860 evo M2.
Avevo già deciso di fare qualche miglioria quindi sono pezzi che avrei comprato lo stesso ma speravo di risolvere così! Tra l’altro la scheda madre dava segni di malfunzionamento (non reggeva due HD insieme) quindi speravo fosse quella che mi stava abbandonando.
L’alimentatore è quello vecchio XFX Modulare da 650W. Lo avevo cambiato con un Corsair TX 650 ma visto che il pc nn funzionava lo stesso ho fatto il reso del nuovo.
A questo punto nn so che fare
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 34 55.7%
  • Ethereum

    Voti: 21 34.4%
  • Cardano

    Voti: 13 21.3%
  • Polkadot

    Voti: 2 3.3%
  • Monero

    Voti: 7 11.5%
  • XRP

    Voti: 8 13.1%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 5 8.2%
  • Stellar

    Voti: 5 8.2%
  • Altro (Specifica)

    Voti: 10 16.4%

Discussioni Simili