Aiuto! PC non si accende più

BWD87

Moderatore
Staff Forum
Utente Èlite
33,833
20,297
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ho preso un Ryzen 2600X, 16 GB di ram Gskill 3200, una scheda madre Asus Prime B450 Plus e un SSD 860 evo M2.
Avevo già deciso di fare qualche miglioria quindi sono pezzi che avrei comprato lo stesso ma speravo di risolvere così! Tra l’altro la scheda madre dava segni di malfunzionamento (non reggeva due HD insieme) quindi speravo fosse quella che mi stava abbandonando.
L’alimentatore è quello vecchio XFX Modulare da 650W. Lo avevo cambiato con un Corsair TX 650 ma visto che il pc nn funzionava lo stesso ho fatto il reso del nuovo.
A questo punto nn so che fare
Il case che roba è?
 

Numsix

Nuovo Utente
32
6
thermaltake commander...è un case del 2014. Ma è possibile che si comporti così (una volta spento non si accende più se non il giorno dopo)?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,833
20,297
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
thermaltake commander...è un case del 2014. Ma è possibile che si comporti così (una volta spento non si accende più se non il giorno dopo)?
Non so proprio che dirti! Cioè hai cambiato tutto. L'unica prova che posso suggerirti di fare è di montare l'intero pc all'esterno del case e provare se in quel modo funziona correttamente...
 
  • Like
Reactions: DareDevil_

sghe23

Utente Èlite
20,776
17,713
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Ma niente niente si fosse scaricata la batteria tanpone ?
 
  • Like
Reactions: BWD87

Numsix

Nuovo Utente
32
6
La scheda madre è nuova. Che fosse scarica la vecchia e pure la nuova???
Comunque tenete conto che se schiaccio il tasto reset da computer acceso mi si resetta tranquillamente e riparte. Il problema sorge quando lo spengo.
Se lo spengo riparte solo il giorno dopo (o comunque molte ore dopo). Non so più dove sbattere la testa (se non contro un muro).
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,833
20,297
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
La scheda madre è nuova. Che fosse scarica la vecchia e pure la nuova???
Comunque tenete conto che se schiaccio il tasto reset da computer acceso mi si resetta tranquillamente e riparte. Il problema sorge quando lo spengo.
Se lo spengo riparte solo il giorno dopo (o comunque molte ore dopo). Non so più dove sbattere la testa (se non contro un muro).
Hai provato quanto ti ho detto al mio post33?
 

Numsix

Nuovo Utente
32
6
No non l’ho fatto all’esterno del case...ho provato a staccare tutto tranne CPU, Ram e scheda Madre e a fare ponte sui pin dell’accensione (con un cacciavite) ma nulla. Mi faccio prestare di nuovo un alimentatore perché voglio essere sicuro al 100% che non sia quello. Che non fosse rotto me lo hanno detto in un negozio dove l’ho portato insieme al PC e non vorrei avessero fatto i loro test in fretta...ormai mi attacco a tutto. Cambiato l’alimentatore Il PC è totalmente nuovo (a parte il case). Andrò per esclusione!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 571 63.8%
  • XBOX Series X/S

    Voti: 324 36.2%

Discussioni Simili