Access Point non si connette ad internet

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Buongiorno a tutti,

sto installando un router che avevo in più (il TP LINK VR 300) come access point in un piano diverso da dove ho il modem/router principale e collegandolo tramite lan.
Ho seguito varie guide e tutorial online, però praticamente l'access point si connette alla rete domestica ma non ad Internet.

Ho fatto questi passaggi:
- Impostato il router come access point e non come modem
- Cambiato l'IP del router da utilizzare come AP con 192.168.1.254 in modo che non andasse in conflitto con il modem/router principale (che è 192.168.1.1)
- Ho disattivato il DHCP sull'AP in modo che l'IP rimanga fisso e non ci siano problemi.

Però nonostante questo non si connette ad internet in nessun modo, come posso risolvere?
 

r3dl4nce

Utente Èlite
5,535
2,230
Quello non è un access point ma un router. Può fare da access point? Sì, se ci si accontenta. Consiglio di usarlo? No
 

quizface

Utente Èlite
9,654
2,873
Buongiorno a tutti,

sto installando un router che avevo in più (il TP LINK VR 300) come access point in un piano diverso da dove ho il modem/router principale e collegandolo tramite lan.
Ho seguito varie guide e tutorial online, però praticamente l'access point si connette alla rete domestica ma non ad Internet.

Ho fatto questi passaggi:
- Impostato il router come access point e non come modem
- Cambiato l'IP del router da utilizzare come AP con 192.168.1.254 in modo che non andasse in conflitto con il modem/router principale (che è 192.168.1.1)
- Ho disattivato il DHCP sull'AP in modo che l'IP rimanga fisso e non ci siano problemi.

Però nonostante questo non si connette ad internet in nessun modo, come posso risolvere?
Nel senso che un dispositivo connesso all' AP (via cavo lan o wifi) non va su Internet? AP come e' connesso al router principale su che porta lo hai collegato?
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Nel senso che un dispositivo connesso all' AP (via cavo lan o wifi) non va su Internet? AP come e' connesso al router principale su che porta lo hai collegato?
Esatto, in quel senso.
L'ho connesso tramite lan, sul router principale sta connesso con la lan normale, sull'access point sulla porta WAN che cmq è WAN/LAN quindi connettendola lì teoricamente non si sbaglia.

Cmq è proprio che non si accende la spia della rete internet sull'AP, però non capisco cosa ho sbagliato...

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

quizface

Utente Èlite
9,654
2,873
Esatto, in quel senso.
L'ho connesso tramite lan, sul router principale sta connesso con la lan normale, sull'access point sulla porta WAN che cmq è WAN/LAN quindi connettendola lì teoricamente non si sbaglia.

Cmq è proprio che non si accende la spia della rete internet sull'AP, però non capisco cosa ho sbagliato...

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
Cambia porta, non usare la WAN. Mi confermi che ora per entrare nel AP devi digitare il nuovo IP 192.168.1.254 ? Hai messo come gateway 192.168.1.1 ?
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Cambia porta, non usare la WAN. Mi confermi che ora per entrare nel AP devi digitare il nuovo IP 192.168.1.254 ? Hai messo come gateway 192.168.1.1 ?
Ok, ora ho collegato l'AP sul Lan normale.
Per accederci devo digitare 192.168.1.254 ma ci accedo solo se prima ho cambiato un'impostazione nella scheda Ethernet, di preciso: proprietà->protocollo internet IPv4->utilizza il seguente IP-> ed inserisco un ip che per le prime tre parti è uguale e cambia solo per gli ultimi 3 numeri ad es: 192.168.1.100

Questa è una procedura che ho visto su un video tutorial, e dopo che ho cambiato l'IP in 254 è l'unico modo per riaccendere al router.

Per quanto riguarda il gateway tra le impostazioni tutta la scheda del lato di internet inizialmente era totalmente vuota(bianca), ho provato ad inserire tutti i dati per la connessione internet, gli stessi del modem principale (PPPoE, timadsl...), prova a connettersi ma non riesce e quindi ovviamente non naviga...
Dopo fatto questo la schermata relativa all'internet dell'AP dice:
indirizzo IP 0.0.0.0
subnet 255.255.255.255
getaway 0.0.0.0
e tutto il resto 0.0.0.0

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Ultima modifica da un moderatore:

quizface

Utente Èlite
9,654
2,873
Le prime foto non centrano niente e non avresti dovuto modificare niente perche' e' il modem router principale che si connette ad internet.
L'ultima dovresti metterla in automatico
Devi scoprire come modificare la penultima foto
Ti consiglio di resettare il router (quello che dovresti usare come AP) e di ricominciare.
Magari segui questi:
oppure
 

Francesco Romanella

Nuovo Utente
19
0
CPU
i7 - 4790 3.60 GHz
Scheda Madre
Asus Z97-Pro (Wi-Fi ac)
Hard Disk
Samsung SSD 860 EVO 500GB + HD Segate 2TB
RAM
Kingston HyperX 8GB DDR3 2400 mhz
Scheda Video
Nvidia GeForce GTX 770 2GB
Monitor
Samsung 28'' 4K
Alimentatore
Cooler Master V850
Case
Zalman MS800 Plus
Sistema Operativo
Windows 10 64bit
Le prime foto non centrano niente e non avresti dovuto modificare niente perche' e' il modem router principale che si connette ad internet.
L'ultima dovresti metterla in automatico
Devi scoprire come modificare la penultima foto
Ti consiglio di resettare il router (quello che dovresti usare come AP) e di ricominciare.
Magari segui questi:
oppure
Dopo resettato il router, ho provato entrambi i metodi che hai scritto, sia il primo che mette la terza stringa dell'IP con il 2 sia il secondo che cambia solo l'ultima stringa.
Inoltre il primo dice di collegare Lan-wan ed il secondo metodo che hai linkato dice di collegare Lan-Lan, provati entrambi ma non funziona, il pc si connette all'AP ma dice nessun accesso ad internet...
Eppure ho provato tutte le procedure possibili...

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

quizface

Utente Èlite
9,654
2,873
Dopo resettato il router, ho provato entrambi i metodi che hai scritto, sia il primo che mette la terza stringa dell'IP con il 2 sia il secondo che cambia solo l'ultima stringa.
Inoltre il primo dice di collegare Lan-wan ed il secondo metodo che hai linkato dice di collegare Lan-Lan, provati entrambi ma non funziona, il pc si connette all'AP ma dice nessun accesso ad internet...
Eppure ho provato tutte le procedure possibili...

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
Probabilmente quello non è adatto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento