PROBLEMA Z97 Pc mate Sleep Mode Hardware Change

Sguizzero

Nuovo Utente
Salve a tutti, ho un problema con il mio computer.
Spec: Msi z97 pc mate scheda madre

Premetto che ho testato senza ram, senza usb plugged e senza scheda video.

Di default gli ingressi video non mi sono mai funzionati sulla scheda madre ma solo su quella video

Ho provato a togliere la scheda video e a collegare i monitor dell alla scheda madre ma niente.


IL problema:
Ho messo in pc in sleep mode e ho levato l'hard disk dal pc perchè difettoso. Dopo l'ho spento (force shutdown) tenendo premuto il pulsante, ricollegato un'hard disk nuovo vuoto e riacceso ma non si accende più, niente bios niente bip solo le ventole che girano (sia della gpu che della cpu) che quelle del case davanti.
L'unica cosa dopo aver tentato anche di resettare il bios senza batteria per un paio di minuti un paio di volte è che ho notato l'assenza del jumper del cmos
Ed inoltre che i led vicino al bottone per il powerup non si accendono per nulla (di solito sono azzurro fermo e rosso lampeggiante per indicare l'utilizzo del disco).
Help pls
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
resto del sistema?
 

Entra

oppure Accedi utilizzando