PROBLEMA Z87 Pro Q-code Errore 14

sh4rkj

Nuovo Utente
118
5
ragazzi da oggi pomeriggio il pc di un mio amico non parte più!
l'ho montato io e voglio aiutarlo il più possibile..
all'avvio resta acceso mezzo secondo e il monitor nella scheda madre esce il numero 14 che leggendo su internet sta per "pre-memory CPU initialization started"
ho provato a staccare la ram, gli hard disk e la scheda video ma niente..
ho cambiato alimentatore ed ho provato ad avviarlo con il mio e sempre lo stesso problema!
fino a ieri tutto apposto, nulla è successo e nulla è stato modificato!
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
ragazzi da oggi pomeriggio il pc di un mio amico non parte più!
l'ho montato io e voglio aiutarlo il più possibile..
all'avvio resta acceso mezzo secondo e il monitor nella scheda madre esce il numero 14 che leggendo su internet sta per "pre-memory CPU initialization started"
ho provato a staccare la ram, gli hard disk e la scheda video ma niente..
ho cambiato alimentatore ed ho provato ad avviarlo con il mio e sempre lo stesso problema!
fino a ieri tutto apposto, nulla è successo e nulla è stato modificato!
Prova a smontare e a rimontare il processore; se per caso il tuo fosse compatibile con questa scheda, prova a montarlo.
 

sh4rkj

Nuovo Utente
118
5
il processore è un i5 4670k e fino a ieri funzionava perfettamente con questa scheda...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
il processore è un i5 4670k e fino a ieri funzionava perfettamente con questa scheda...
Hai modo di provarne un altro? Tutti i componenti, fino a un attimo prima di guastarsi, funzionano perfettamente...
 

sh4rkj

Nuovo Utente
118
5
forse si ce l'ha un mio amico, l'unica cosa da fare è montare il mio procio nella sua scheda madre e viceversa il suo procio nella mia mobo, così se il suo procio funziona allora il problema è il mio è processore, altrimenti se viceversa il mio funziona allora il problema è la mia scheda madre..
speravo fosse un problema risolvibile..
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
forse si ce l'ha un mio amico, l'unica cosa da fare è montare il mio procio nella sua scheda madre e viceversa il suo procio nella mia mobo, così se il suo procio funziona allora il problema è il mio è processore, altrimenti se viceversa il mio funziona allora il problema è la mia scheda madre..
speravo fosse un problema risolvibile..
Purtroppo, quando capitano problemi di questo tipo, l'unico modo per accertare la causa è quella di compiere controlli incrociati dei componenti fondamentali, come hai detto tu: il tuo processore sulla sua scheda e viceversa il suo processore sulla tua. :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%