PROBLEMA Xmp mi fa andare in bluescreen

emanuele8282

Nuovo Utente
7
0
CPU
ryzen 5 2600
Dissipatore
stock
Scheda Madre
aorus b450 pro
HDD
hdd=toshiba p300 1 tb ssd= kingoston 120 gb
RAM
patriot memory viper 8 gb 3000 mhz
GPU
geforce gtx 1070 ti
Monitor
aoc 21,5" 1080p 75hz
PSU
thermaltake trs2 700w
Case
sharkoon tg5 led verdi
Periferiche
sharkoon skiller mech sgk3, sharkoon skiller sgm2 rgb, logitech g430
Net
wind 70 megabit per secondo
OS
windows 10 pro
Ho assemblato da poco un pc (r5 2600, 1070 ti, b450 aorus pro, patriot memory viper 8 gb 3000mhz) e funziona tutto bene a parte xmp, le ram di default stavano a 2133 mhz, sono andato sul bios e con xmp le ho portate a 3000mhz, ho controllato cpuz e ci stavano solo che dopo poco il pc mi è andato in blue screen e dopo ancora e ancora, finche non le ho riportate a default. Ho aggiornato il bios, ma non è servito e poi controllato il voltaggi, non so più che fare. Per favore qualcuno mi consigli, grazie in anticipo
 

Aldebaran011

Utente Attivo
779
246
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Prova a vedere se almeno a 2666 sono stabili.
Sennò fai memtest o prova una ram per volta.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili