UFFICIALE Xiaomi Mi Notebook Pro

ciacky85

Nuovo Utente
10
0
Sarebbe da trovarne uno usato in buone condizioni … non è facile … eventualmente uno sticker autoadesivo ? :skept:
eh ci avevo pensato all'adesivo...ma non è piu il suo coperchio, quello rimane graffiato :D magari piu avanti si troverà qualcosa dalla cina
 

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
  • Like
Reactions: Cienfuegos

Babumba

Nuovo Utente
22
0
La batteria ha un numero limitato di cicli di scarica-ricarica. Secondo me la scelta migliore è tenere il caricabatterie sempre collegato. Dal bios 603 è stata settata la percentuale (90% se ricordo bene) dove al di sopra di questa il pc risulta "collegato, ma non in carica" e la batteria viene esclusa.
Anche aida64 rileva "AC line". Di fatto tale opzione è stata inserita proprio per preservare la batteria da un continuo mini ciclo di ricarica con caricatore collegato.

Discorso diverso invece se si vuole per qualche motivo rimanere a bios precedenti la 603, allora in questo caso concordo.

Per chi viaggia e sottopone ad uso instenso la batteria consiglio dopo uno o due anni di comprarne una nuova originale, la si trova per circa 80eur, ed è molto facile sostituirla. :)

Tornando al discorso batteria, qualcuno mi sa dire per quale motivo se il computer è in carica, passando la mano sul metallo esterno del pc percepisco una scossa? Cosa che non succede quando lo scollego dalla carica. Ovviamente non si tratta di 220V ma di 12V che comunque da fastidio, ho provato anche a sostituire l'adattatore ma il risultato non cambia, come posso fare? Possibile che non sia ben isolato il cavo o l'alimentatore?
 

Cienfuegos

Utente Attivo
215
87
CPU
i5 - 6600
Dissipatore
Cooler Master Hyper 212EVO
Scheda Madre
Asrock Fatal1ty H170 Performance
HDD
WD10EZEX Blu 1 TB, 7200 RPM & Samsung MZ-75E250B/EU SSD 850 EVO
RAM
Corsair CMK8GX4M2A2133C13 Vengeance LPX Kit di Memoria da 8 GB, 2x4 GB DDR4, 2133 MHz, CL13 XMP 2.0
GPU
Gigabyte NVIDIA GTX 970 G1 Gaming Edition Scheda grafica, HDMI, DVI, 4GB GDDR5, PCI-E 3.0
Monitor
Asus VX238H Monitor LED 23", Full HD, Contrasto 1000:1, Tempo Risposta 1 ms, 2 Porte HDMI
PSU
XFX P1-650S-NLB9 Core Edition Pro Alimentazione PC ATX 650 W
Case
Corsair (CC-9011035-WW) full tower ATX Obsidian 750D con finestra laterale
OS
Windows 10
Tornando al discorso batteria, qualcuno mi sa dire per quale motivo se il computer è in carica, passando la mano sul metallo esterno del pc percepisco una scossa? Cosa che non succede quando lo scollego dalla carica. Ovviamente non si tratta di 220V ma di 12V che comunque da fastidio, ho provato anche a sostituire l'adattatore ma il risultato non cambia, come posso fare? Possibile che non sia ben isolato il cavo o l'alimentatore?
È una cosa "comune" sui portatili in metallo. Non crea nessun tipo di problema. Io lo trovavo anche divertente strusciare la mano sulla scocca proprio per quell'effetto ahahahah

Inviato dal mio Redmi Note 4 utilizzando Tapatalk
 

Babumba

Nuovo Utente
22
0
È una cosa "comune" sui portatili in metallo. Non crea nessun tipo di problema. Io lo trovavo anche divertente strusciare la mano sulla scocca proprio per quell'effetto ahahahah

Inviato dal mio Redmi Note 4 utilizzando Tapatalk
Ok, grazie mille, pensavo di essere l'unico. Ho amici con il mac che non hanno mai avuto questo tipo di problema, quindi pensavo fosse una stranezza, e secondo me rimane tale, per quale motivo dovrebbe essere normale non avere un isolamento durante la ricarica? Mi adatterò!
 

Davezme

Nuovo Utente
28
5
Ragazzi io purtroppo ho io problema famoso della ventola che fa rumore. Ora l’avevo già smontata è messo l’olio quello delle macchine da cucire ma sembra che tipo tocca in un punto e quando lo “muovo” il rumore aumenta... qualcuno ha qualche soluzione ?
 

Tamata64

Nuovo Utente
55
2
Anche io stesso problema della ventola. Ho provato a riaprire di nuovo ma dovevo forzare troppo ed ho lasciato perdere.

DOMANDONA!!!!!
Mentre tento di fare editing apre la gestione attività e vedo questa cosa che a me sembra strana.
Muovendo il cursore sulla timeline, essendo il video in 4K e non avendo risolto il problema di cui sopra, vedo la CPU arrivare al 100% mentre la GPU non va oltre il 5%.
E' normale? COme faccio a verificare che il SW di editing stia usando la scheda video dedicata?
Grazie.
 

Babumba

Nuovo Utente
22
0
Per la ventola che si attiva random anche in idle si può fare qualcosa? Disattivarla o cose simili, aggiornare driver ecc? Qualcuno riesce a darmi i link per aggiornare anche il bios? Grazie mille!
 

neametal

Nuovo Utente
7
0
Anche io stesso problema della ventola. Ho provato a riaprire di nuovo ma dovevo forzare troppo ed ho lasciato perdere.

DOMANDONA!!!!!
Mentre tento di fare editing apre la gestione attività e vedo questa cosa che a me sembra strana.
Muovendo il cursore sulla timeline, essendo il video in 4K e non avendo risolto il problema di cui sopra, vedo la CPU arrivare al 100% mentre la GPU non va oltre il 5%.
E' normale? COme faccio a verificare che il SW di editing stia usando la scheda video dedicata?
Grazie.
Se nella gestione attività vedi scritto gpu0 vuol dire che sta usando la integrata, invece gpu1 è la nvidia!
Post automatically merged:


Post automatically merged:

Per la ventola che si attiva random anche in idle si può fare qualcosa? Disattivarla o cose simili, aggiornare driver ecc? Qualcuno riesce a darmi i link per aggiornare anche il bios? Grazie mille!
Io dal pannello di controllo nvidia ho impostato il processore grafico predefinito la nvidia ad alte prestazioni. In default era impostata la intel integrata. Ho notato che la ventola non parte piu' a random! Vedi un po' se per te succede la stessa cosa….

Qualcuno sa dirmi dove trovo l'equalizzatore? Lo trovo solamente sul programma di windows media player ma vorrei proprio equalizzare l'audio direttamente dalla scheda audio per usare al meglio spotify e film….grazie
 
Ultima modifica:

Davezme

Nuovo Utente
28
5
Per la ventola che si attiva random anche in idle si può fare qualcosa? Disattivarla o cose simili, aggiornare driver ecc? Qualcuno riesce a darmi i link per aggiornare anche il bios? Grazie mille!
metti la cpu al 85% io ho aggiornato il bios da 502 a 603 senza problema
Post automatically merged:

Anche io stesso problema della ventola. Ho provato a riaprire di nuovo ma dovevo forzare troppo ed ho lasciato perdere.

DOMANDONA!!!!!
Mentre tento di fare editing apre la gestione attività e vedo questa cosa che a me sembra strana.
Muovendo il cursore sulla timeline, essendo il video in 4K e non avendo risolto il problema di cui sopra, vedo la CPU arrivare al 100% mentre la GPU non va oltre il 5%.
E' normale? COme faccio a verificare che il SW di editing stia usando la scheda video dedicata?
Grazie.
per aprirlo c`è un metodo, basta seguirlo. il fatto è che sto provando varie soluzioni ma l'unica mi sa sia quella di ricomprare le ventole. che costano 40 euro l'UNA
 

Tamata64

Nuovo Utente
55
2
Ho seguito dei tutorial per aprirlo ma dopo aver svitato le viti non riesco a sollevare il fondo senza rischiare di romperlo e la ventosa che ho io fa poco.

Per quello che riguarda la GPU era impostata su "selezione automatica" ora ho messo su processore nvidia ad alte prestazioni. Faccio un po' di prove ma non credo che cambierà in relazione alla difficoltà della macchina di fronte al 4k.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili