PROBLEMA windows defender non funziona

Nuntiusx

Utente Attivo
225
36
da non so bene quanto non mi compare più l'icona di windows defender in basso a destra (cliccando la freccia per vedere le app in funzione per intenderci). se provo ad accedere tramite impostazioni>sicurezza>sicurezza di win. mi appare solo "apri sicurezza di windows" senza ulteriori info e se ci clicco sopra mi appare solo la scritta "Sicurezza in breve" senza nient'altro (io ricordavo che potevo disattivare/riavviare win defender da lì). Se provo a cercare direttamente protezione da virus e minacce mi compare la schermata correttamente ma non fa partire alcuna analisi. Ho provato a vedere: in servizi il centro di sicurezza PC è in esecuzione così come windows defender firewall (non saprei che altre voci vedere) e i file in Programmix86 la cartella di windows defender c'è correttamente. Ho poi seguito un tutorial online andando in editor registro di sistema e in SOFTWARE>policies>microsoft>windows defender e impostando in valore di un certo DisableAntiSpyware da 1 a 0 ma niente non ha funzionato. Pareri?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,283
6,982
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
da non so bene quanto non mi compare più l'icona di windows defender in basso a destra (cliccando la freccia per vedere le app in funzione per intenderci). se provo ad accedere tramite impostazioni>sicurezza>sicurezza di win. mi appare solo "apri sicurezza di windows" senza ulteriori info e se ci clicco sopra mi appare solo la scritta "Sicurezza in breve" senza nient'altro (io ricordavo che potevo disattivare/riavviare win defender da lì). Se provo a cercare direttamente protezione da virus e minacce mi compare la schermata correttamente ma non fa partire alcuna analisi. Ho provato a vedere: in servizi il centro di sicurezza PC è in esecuzione così come windows defender firewall (non saprei che altre voci vedere) e i file in Programmix86 la cartella di windows defender c'è correttamente. Ho poi seguito un tutorial online andando in editor registro di sistema e in SOFTWARE>policies>microsoft>windows defender e impostando in valore di un certo DisableAntiSpyware da 1 a 0 ma niente non ha funzionato. Pareri?
Per caso hai installato qualche tool di ottimizzazione/pulizia di recente sul sistema?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento