PROBLEMA windows 7 non porta a termine l'istallazione e si blocca sempre nel medesimo punto.

Andrea64G

Nuovo Utente
35
2
Buon Pomeriggio a tutti!
Sono solo poche ore che sono registrato e quindi vogliate perdonarmi se commetto qualche errore dovuta alla mia inesperienza.
Come da presentazione, ribadisco che sono un provetto smanettatore, anche se negli ultimi tempi,
non riesco ad accendere il mio PC, una volta rientrato da lavoro.
E' mia intenzione proporvi un quesito che sicuramente qualcuno di voi (e forse molti) mi sapra risolvere.
Posseggo Un PC con Questa configurazione:

Scheda madre ASUS P5GD2 - Premium
2 Banchi Ram Kingston / 2 Gb - 800 mhz
Scheda Grafica Ati Radeon / HD 4300
CPU / Intel Pentium 4 - 3.20 GHz
Test di Compatibilità Win 7
Debbo fare istallazione personalizzata a 32Bit ed i Diver:
Marvell Yukon; 88E8001/8003/8010 PCI Gigabit - Ethernet Controller &
Marvell Yukon 88E8053 PCI -E Gigabit Ethernet Controller
da scaricare dopo aver istallato il S.O.
Insomma, sembrerebbe tutto ok e compatibile con W7,
Ovviamente, tranne quei programmi Obsoleti che non mi servono più (vedasi allegato PDF).
Per il mio hobby sarebbe (ed è) ancora sufficente il vecchio XP Sp 3
ma adesso mi sono OSTINATO e vorrei istallare Win 7.

Ho sentito parlare di errore subdolo di seven che al momento di caricare i driver si imballa e non continua la configurazione.
Sembrerebbe, proprio il mio caso!
(In allegato metto anche le foto a schermo)
Premesso che il codice di licenza è relativo a Windows 7 Professionel che possedevo nel mio notebook (adesso Fumato)
non ricordo se la versione del sistema era opp. è a 32/64 bit e credo che la mia sia una copia del dvd fatta a suo tempo ma sempre originale!
detto questo, ho provato a scaricare immagini iso di tutti i tipi di W7, ma l'istallazione di ferma sempre alla fase 2 dove dovrebbe caricare i driver.
Per meglio precisare: dopo la risoluzione dello schermo la dove dovrebbe riavviarsi ancora un'ultima volta, prima di chiedere il codice del prodotto.
Ho provato pure a etrare dentro l'Hard Disk dove ho istallato il S.O. ed aprire i File di Log (incompresibile x me) per
provare a capire quale possa essere il Driver (se lo è) che non mi fa terminare l'istallazione.

Ringrazio in anticipo tutti coloro che riuscirano, con le loro risposte, a darmi un'indicazione ed aiutarmi a risolvere questa cosa
che per me... è diventata proprio un ostinazione! :suicidio::suicidio::suicidio:
 

Allegati

  • Rapporto.PDF
    479.4 KB · Visualizzazioni: 65
  • IMG_20181023_001714.jpg
    IMG_20181023_001714.jpg
    3.3 MB · Visualizzazioni: 61
  • IMG_20181020_011518.jpg
    IMG_20181020_011518.jpg
    3.1 MB · Visualizzazioni: 58
Ultima modifica:

Ibernato

Utente Èlite
4,041
1,819
OS
Windows 10 Pro
Buon Pomeriggio a tutti!
Sono solo poche ore che sono registrato e quindi vogliate perdonarmi se commetto qualche errore dovuta alla mia inesperienza.
Come da presentazione, ribadisco che sono un provetto smanettatore, anche se negli ultimi tempi,
non riesco ad accendere il mio PC, una volta rientrato da lavoro.
E' mia intenzione proporvi un quesito che sicuramente qualcuno di voi (e forse molti) mi sapra risolvere.
Posseggo Un PC con Questa configurazione:

Scheda madre ASUS P5GD2 - Premium
2 Banchi Ram Kingston / 2 Gb - 800 mhz
Scheda Grafica Ati Radeon / HD 4300
CPU / Intel Pentium 4 - 3.20 GHz
Test di Compatibilità Win 7
Debbo fare istallazione personalizzata a 32Bit ed i Diver:
Marvell Yukon; 88E8001/8003/8010 PCI Gigabit - Ethernet Controller &
Marvell Yukon 88E8053 PCI -E Gigabit Ethernet Controller
da scaricare dopo aver istallato il S.O.
Insomma, sembrerebbe tutto ok e compatibile con W7,
Ovviamente, tranne quei programmi Obsoleti che non mi servono più (vedasi allegato PDF).
Per il mio hobby sarebbe (ed è) ancora sufficente il vecchio XP Sp 3
ma adesso mi sono OSTINATO e vorrei istallare Win 7.

Ho sentito parlare di errore subdolo di seven che al momento di caricare i driver si imballa e non continua la configurazione.
Sembrerebbe, proprio il mio caso!
(In allegato metto anche le foto a schermo)
Premesso che il codice di licenza è relativo a Windows 7 Professionel che possedevo nel mio notebook (adesso Fumato)
non ricordo se la versione del sistema era opp. è a 32/64 bit e credo che la mia sia una copia del dvd fatta a suo tempo ma sempre originale!
detto questo, ho provato a scaricare immagini iso di tutti i tipi di W7, ma l'istallazione di ferma sempre alla fase 2 dove dovrebbe caricare i driver.
Per meglio precisare: dopo la risoluzione dello schermo la dove dovrebbe riavviarsi ancora un'ultima volta, prima di chiedere il codice del prodotto.
Ho provato pure a etrare dentro l'Hard Disk dove ho istallato il S.O. ed aprire i File di Log (incompresibile x me) per
provare a capire quale possa essere il Driver (se lo è) che non mi fa terminare l'istallazione.

Ringrazio in anticipo tutti coloro che riuscirano, con le loro risposte, a darmi un'indicazione ed aiutarmi a risolvere questa cosa
che per me... è diventata proprio un ostinazione! :suicidio::suicidio::suicidio:
Sicuro è a 32 bit il DVD?
Comunque è probabile che la ISO sia il problema.
Scarica windows 10 32 bit e vedi se va
 

Andrea64G

Nuovo Utente
35
2
Sicuro non sono che sia a 32 bit...
Anzi... Credo che il portatile avesse installato la versione a 64.
E comunque... Ho provato molte ISO masterizzate su DVD. Pure home premium, ma... Niente da fare!
Si pinta sempre nel solito punto!
 

Ibernato

Utente Èlite
4,041
1,819
OS
Windows 10 Pro
Sicuro non sono che sia a 32 bit...
Anzi... Credo che il portatile avesse installato la versione a 64.
E comunque... Ho provato molte ISO masterizzate su DVD. Pure home premium, ma... Niente da fare!
Si pinta sempre nel solito punto!
Hai provato con W10 o una live di Lubuntu?
Con XP parte?
 

Andrea64G

Nuovo Utente
35
2
Hai provato con W10 o una live di Lubuntu?
Con XP parte?
Ho provato con W10 non parte ed ubuntu la versione 12.05 ma probabilmente non riesco ad installarlo.
Il PC è vecchio però w7 mi da la compatibilità.
Ho un unico dubbio:
Le RAM di 2 GB a banco viaggiano a coppia e sono entrambe di 800 MHz di frequenza.
Mentre XP non trova problemi x questo, può essere visto che su Asus (scheda madre) risulta compatibile montare le RAM da 533mhz, questo sia sufficente da non completare l'istallazione?
Ibernato... Tu mi sai dire?
 

quizface

Utente Èlite
11,669
3,597
Sicuro non sono che sia a 32 bit...
Anzi... Credo che il portatile avesse installato la versione a 64.
E comunque... Ho provato molte ISO masterizzate su DVD. Pure home premium, ma... Niente da fare!
Si pinta sempre nel solito punto!
il Pentium 4 non supporta i 64 bit, e XP che hai e' a 32 bit. Si vede anche dalla RAM riconosciuta 3.1 GB e non 4.
Quindi devi trovare un 7 a 32 bit possibilmente Home, ma anche Pro va bene.
Ma la domanda e', sei sicuro che HDD sia a posto? stai facendo un update ovvero installi da XP o installazione Pulita da zero
 
  • Like
Reactions: Andrea64G e BWD87

Andrea64G

Nuovo Utente
35
2
il Pentium 4 non supporta i 64 bit, e XP che hai e' a 32 bit. Si vede anche dalla RAM riconosciuta 3.1 GB e non 4.
Quindi devi trovare un 7 a 32 bit possibilmente Home, ma anche Pro va bene.
Ma la domanda e', sei sicuro che HDD sia a posto? stai facendo un update ovvero installi da XP o installazione Pulita da zero
Istallazione pulita da zero!
Post automatically merged:

Istallazione pulita da zero!
E comunque.... Ho anche provato ad installare su altri HD.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,235
8,788
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Buon Pomeriggio a tutti!
Sono solo poche ore che sono registrato e quindi vogliate perdonarmi se commetto qualche errore dovuta alla mia inesperienza.
Come da presentazione, ribadisco che sono un provetto smanettatore, anche se negli ultimi tempi,
non riesco ad accendere il mio PC, una volta rientrato da lavoro.
E' mia intenzione proporvi un quesito che sicuramente qualcuno di voi (e forse molti) mi sapra risolvere.
Posseggo Un PC con Questa configurazione:

Scheda madre ASUS P5GD2 - Premium
2 Banchi Ram Kingston / 2 Gb - 800 mhz
Scheda Grafica Ati Radeon / HD 4300
CPU / Intel Pentium 4 - 3.20 GHz
Test di Compatibilità Win 7
Debbo fare istallazione personalizzata a 32Bit ed i Diver:
Marvell Yukon; 88E8001/8003/8010 PCI Gigabit - Ethernet Controller &
Marvell Yukon 88E8053 PCI -E Gigabit Ethernet Controller
da scaricare dopo aver istallato il S.O.
Insomma, sembrerebbe tutto ok e compatibile con W7,
Ovviamente, tranne quei programmi Obsoleti che non mi servono più (vedasi allegato PDF).
Per il mio hobby sarebbe (ed è) ancora sufficente il vecchio XP Sp 3
ma adesso mi sono OSTINATO e vorrei istallare Win 7.

Ho sentito parlare di errore subdolo di seven che al momento di caricare i driver si imballa e non continua la configurazione.
Sembrerebbe, proprio il mio caso!
(In allegato metto anche le foto a schermo)
Premesso che il codice di licenza è relativo a Windows 7 Professionel che possedevo nel mio notebook (adesso Fumato)
non ricordo se la versione del sistema era opp. è a 32/64 bit e credo che la mia sia una copia del dvd fatta a suo tempo ma sempre originale!
detto questo, ho provato a scaricare immagini iso di tutti i tipi di W7, ma l'istallazione di ferma sempre alla fase 2 dove dovrebbe caricare i driver.
Per meglio precisare: dopo la risoluzione dello schermo la dove dovrebbe riavviarsi ancora un'ultima volta, prima di chiedere il codice del prodotto.
Ho provato pure a etrare dentro l'Hard Disk dove ho istallato il S.O. ed aprire i File di Log (incompresibile x me) per
provare a capire quale possa essere il Driver (se lo è) che non mi fa terminare l'istallazione.

Ringrazio in anticipo tutti coloro che riuscirano, con le loro risposte, a darmi un'indicazione ed aiutarmi a risolvere questa cosa
che per me... è diventata proprio un ostinazione! :suicidio::suicidio::suicidio:
Installazione Windows 10 for Dummies
 
  • Like
Reactions: Andrea64G e BWD87

Andrea64G

Nuovo Utente
35
2
Sicuramente provero ad installarlo!
Ma prima.... Debbo istalare win 7!
È un mio punto di arrivo... Perché posso farlo e ci riuscirò!
:muro:
Post automatically merged:

mi spiace , ma quel processore non supporta Windows 10
Ho letto le caratteristiche della scheda madre e ci sono anche processori a 64 bit compatibili!
Mi confermi?
Potrebbe essere la soluzione del mio caso?
 

Ibernato

Utente Èlite
4,041
1,819
OS
Windows 10 Pro
Sicuramente provero ad installarlo!
Ma prima.... Debbo istalare win 7!
È un mio punto di arrivo... Perché posso farlo e ci riuscirò!
:muro:
Post automatically merged:


Ho letto le caratteristiche della scheda madre e ci sono anche processori a 64 bit compatibili!
Mi confermi?
Potrebbe essere la soluzione del mio caso?
Io su un vecchio notebook del 2006 avevo un Celeron dual core con 3GB di RAM e ho messo addirittura Windows 10
Hai provato da chiavetta USB? La ISO sei sicuro che è apposto?
 

Andrea64G

Nuovo Utente
35
2
Io su un vecchio notebook del 2006 avevo un Celeron dual core con 3GB di RAM e ho messo addirittura Windows 10
Hai provato da chiavetta USB? La ISO sei sicuro che è apposto?
Ho provato molte iso per scrupolo, ma nulla di fatto!
Ho 3 ultime possibili soluzioni x verificare l'istallazione:

1° Trovare e provare con una CPU Pentium 4 C x 64bit.
2° provare con Banchi RAM da 533 mhz a 240 pin
e l'ultima con una sceda video diversa da quella ATI RADEON che adesso o dentro.
voi che ne pensate?
Post automatically merged:

il Pentium 4 non supporta i 64 bit, e XP che hai e' a 32 bit. Si vede anche dalla RAM riconosciuta 3.1 GB e non 4.
Quindi devi trovare un 7 a 32 bit possibilmente Home, ma anche Pro va bene.
Ma la domanda e', sei sicuro che HDD sia a posto? stai facendo un update ovvero installi da XP o installazione Pulita da zero
In effetti QUIZFACE...
ho provato su 2 degli Hard disk che ho, apparte il primo da 150gb, l'altro da 640 gb. era quello che avevo sul portatile con istallato il Seven e potrebbe non essere compatibile per la configurazione.
Ho anche un SSD di 500gb. poteri provare con questo ed occorre una configurazione dal Bios diversa.
Giusto?
Anzi... visto che sono in tema:
Per la configurazione da bios x istallare W7 ho disabilitato la rete configurando solo dischi SATA scollegando tutte le periferiche
escluso Mouse; Tastiera & Monitor.
questo solo per fornirvi altre indicazioni!:ops:
 
Ultima modifica:

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 47.9%
  • Ethereum

    Voti: 57 39.6%
  • Cardano

    Voti: 17 11.8%
  • Polkadot

    Voti: 6 4.2%
  • Monero

    Voti: 13 9.0%
  • XRP

    Voti: 12 8.3%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 6.9%
  • Stellar

    Voti: 8 5.6%
  • Altro (Specifica)

    Voti: 20 13.9%

Discussioni Simili