Windows 10 non ha attivato il TRM

antonio2010

Utente Attivo
990
17
CPU
FX8320
Dissipatore
Artic 13 pro
Scheda Madre
GA-990XA-UD3
Hard Disk
Samsung 850PRO 250gb + HD Seagate Barracuda ST2000DL003
RAM
Kingston 1x4GHb1600Mhz
Scheda Video
Sapphire HD 7750 1Gb ddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster 2232BW
Alimentatore
Coolermaster M2 SilentPro720W 80
Case
Case Coolermaster 690III
Periferiche
Stampante epson XP422
Sistema Operativo
Windows Ultimate SP1 32b
Salve, da alcuni mesi sono passato da W7 ultimate 64 a Windows 10 64.
Su W7 c'era il TRIM attivato ma dopo aver installato il nuovo W10, il trim non era più attivato
Il CMD me lo dà disattivato e anche Magician il sofware del mio SSD Samsung
Non mi spiego cosa mai sia successo.
La cosa non è che mi infastidisca più di tanto, il pc lavora benissimo senza intoppi ma il non poter capire cosa sia successo durante la nuova installazione di W10 mi lascia un po 'con l'amaro in bocca.
Peraltro non credo che ci sia un sistema per attivarlo adesso senza rovinare sistema operativo e programmi.
Dimenticavo: nel bios il settaggio AHCI non è mai cambiato.
Consigli?
P.S. Ho installato W10 nel pc fisso di mia figlia (prima c'era W7) e il trim è attivo.
 

r3dl4nce

Utente Èlite
6,492
2,846
Ahci è attivo nel bios?
Da prompt dei comandi amministratore scrivi questo e dai INVIO

fsutil behavior query DisableDeleteNotify


Se ti viene la scritta

DisableDeleteNotify = 0

TRIM è attivo
 

antonio2010

Utente Attivo
990
17
CPU
FX8320
Dissipatore
Artic 13 pro
Scheda Madre
GA-990XA-UD3
Hard Disk
Samsung 850PRO 250gb + HD Seagate Barracuda ST2000DL003
RAM
Kingston 1x4GHb1600Mhz
Scheda Video
Sapphire HD 7750 1Gb ddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster 2232BW
Alimentatore
Coolermaster M2 SilentPro720W 80
Case
Case Coolermaster 690III
Periferiche
Stampante epson XP422
Sistema Operativo
Windows Ultimate SP1 32b
C:\>fsutil behavior query DisableDeleteNotify
NTFS DisableDeleteNotify = 0 (Disabilitato)
ReFS DisableDeleteNotify = 0 (Disabilitato)





 
Ultima modifica:

Unopro

Nuovo Utente
19
7
CPU
Ryzen 7 3700X
Dissipatore
Custom loop
Scheda Madre
Msi Mpg B550 Gaming Plus
Hard Disk
Vari ssd Samsung
RAM
32 gb ( 4 x 8gb ) ddr4 3600 mhz Crucial Ballistix
Scheda Video
Msi Gtx 1080ti Gaming X
Monitor
AOC G2770PF
Alimentatore
Corsair HX 1000i
Case
Lian Li Dynamic XL
Sistema Operativo
Windows 10 Pro
C:\>fsutil behavior query DisableDeleteNotify
NTFS DisableDeleteNotify = 0 (Disabilitato)
ReFS DisableDeleteNotify = 0 (Disabilitato)





Nel bios le porte sata 4 e 5 sono settate su ide non su ahci, verifica se puoi settare anche quelle in ahci perchè magari hai connesso li il tuo ssd che risulta non aver abilitato ahci in magician. oppure se le altre porte sono libere sposta il connettore sata su una delle altre porte accanto
 
  • Mi piace
Reactions: BAT00cent

antonio2010

Utente Attivo
990
17
CPU
FX8320
Dissipatore
Artic 13 pro
Scheda Madre
GA-990XA-UD3
Hard Disk
Samsung 850PRO 250gb + HD Seagate Barracuda ST2000DL003
RAM
Kingston 1x4GHb1600Mhz
Scheda Video
Sapphire HD 7750 1Gb ddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster 2232BW
Alimentatore
Coolermaster M2 SilentPro720W 80
Case
Case Coolermaster 690III
Periferiche
Stampante epson XP422
Sistema Operativo
Windows Ultimate SP1 32b
GRAZIE! Ho settato nel bios le porte 4 e 5 da "IDE" a "As SATA Drive" e adesso magician mi dà AHCI attivato. (il settaggio AHCI esiste solo per la porta 0 dove è inserito il disco C SSD
 
  • Mi piace
Reactions: Numero8 e Unopro

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento