PROBLEMA [Windows 10] Avvio Windows lentissimo e temperatura processore

NOFXER

Utente Attivo
197
34
Buon giorno ragazzi, come da titolo avrei un problema.
Da qualche tempo windows all'avvio e' lentissimo, ci mette anche 10 minuti ad arrivare alla schermata della password. Inoltre quando lo riavviavo mi dava errore temperatura alta della cpu. Quindi ho pensato si trattasse di quello e ho cambiato la pasta termica del processore, e cambiato ventola con una piu potente. Il problema e' rimasto, e anche quando arrivo al desktop, prima di essere operativo ci mette un po di tempo.
Prima non riscontravo questi problemi, windows si caricava in una 30ina di secondi e l'avvio del desktop e delle applicazioni di startup era piu' snello.
Ultimamente e' successo un paio di volte che mi andasse in blocco di sicurezza il processore, e il computer si arrestava di netto. Quindi anche per questo ho deciso di fare l'operazione della ventola nuova e della pasta termica (mai cambiata in 7 anni).

Il computer e' un top di gamma gaming di 7 anni fa, quindi ancora abbastanza buono direi.
La scheda grafica una ati radeon hd 5970, la mobo una asus rampage III extreme
il processore un i7 960

info aggiuntive: La ventola e' montata bene e ben salda. controllata funzionante.
La temperatura del processore e' attualmente sui 47 48 gradi.
Quando mi si e' arrestato il computer c'era un aggiornamento in programma, e la volta dopo che ho riavviato mi ha detto che non e' riuscito ad installarlo.

Qualcuno ha qualche idea di cosa si possa trattare?

Grazie per l'attenzione
Buona giornata
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
controlla il disco con crystal disk info come prima cosa
 

NOFXER

Utente Attivo
197
34
discof.jpg
discoc.jpg
discog.jpg


Allora, ho installato crystal disk info, riporto i dati di ogni disco (quello di avvio e' il disco c, il disco g e' da 2tb quasi pieno, il disco f da 2tb completamente vuoto).Attendo lumi, intanto grazie mille per la risposta. Molto gentile!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
parla da solo il disco F è da cambiare... magari prova un avvio senza quel disco e vedi se va meglio
 

NOFXER

Utente Attivo
197
34
Addirittura da cambiare? Non si possono correggere gli errori? Comunque ora provo a staccarlo e vedere come va il riavvio.
Invece se volessi provare ad installare gli aggiornamenti che non e' riuscito ad installare come potrei fare?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
si purtroppo i settori danneggiati non si possono sostituire il disco ha una certa tolleranza ma purtroppo lo stato è quello.
per gli update scarica questo https://www.chuyu.me/en/Document.html
poi vai qui
upload_2017-12-8_11-22-26.png
fai scan e poi installa
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili