Verifica funzionamento CPU

Gianfranco

Nuovo Utente
2
0
Ho installato su una scheda madre ASUS P4p800-x un processore Pentiumn IV 3.0 GhZ RAM 512 S/V ATI Radeon 9200.

Alimentando il cumputer non accade nulla o meglio:
- La scheda madre è alimentata
- La scheda video funziona (L'ho testata su un altro PC)
- Il PC non dà nessun segnale acustico all'accensione

Qualcuno sa dirmi come verificare il funzionamento della RAM e del processore??
Grazie per l'aiuto.
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
la ventola del dissi parte? puoi accedere almeno al bios? che alimentatore hai? se le ram hanno problemi senti un beep lungo. ma per sentirlo devi inseire il microfono della mobo :D
 

AndyTek

Utente Attivo
1,392
0
Magari il procio non è inserito bene (nei manuali delle schede madri non considerano mai questa evenienza per cui può non esserci un suono per tale situazione). toglilo e rimettilo
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
AndyTek ha detto:
Magari il procio non è inserito bene (nei manuali delle schede madri non considerano mai questa evenienza per cui può non esserci un suono per tale situazione). toglilo e rimettilo
altamente improbabile. se l'avesse inserito male avrebbe spezzato dei piedini e lo avrebbe sentito.
 

AndyTek

Utente Attivo
1,392
0
Oddio, può succedere di tutto nella vita (e non è detto che i piedini si rompano, fidati). si, comunque diciamo che era un'ipotesi abbastanza improbabile, ma pur sempre realistica (prova a chiamare la telecom e dire che non ti va il telefono: ascolta le prime domande che ti fanno e vedi che l'ipotesi processore inserito male non è poi così assurda rispetto alle motivazioni che possono trovarti loro per cui non ti va il telefono)
 

Gianfranco

Nuovo Utente
2
0
Ho già controllato l'inserimento del procio, ho controllato che sia tutto ben inserito, la ventola del dissipatore parte regolarmente. Lo speaker è inserito sul giusto piedino. Ho testato che quest'ultimo funzioni bene togliendo la RAM ed ho avuto conferma del funzionamento con un bip lungo.
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
uhm dovrestio provare i vari pezzi su altri pc per vedere quelli buoni da quelli guasti. non ti ho chiesto che alimentatore hai, me lo dici? :D cmq credo che sia o il processore o la mobo.
 

marcosnk

Utente Attivo
1,499
2
prova a cambiare posizione alle ram, io ho avuto questo problema, e mettendo la ram nel 3° slot finalmente si è acceso...!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili