PROBLEMA Uso della GPU allo 0% e conseguente stuttering

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,869
4,604
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Guarda, penso anch'io che non sia un problema hardware, perché dovrebbe manifestarsi anche in altri giochi e invece non è così.
Nello specifico secondo me è il gioco ottimizzato coi piedi, però visto che ad altri non lo fa voglio esserne assolutamente sicuro.
A proposito, ho realizzato solo ora che ho dimenticato di darvi un'informazione che forse potrebbe essere importante: una differenza che c'è tra quando gioco a DCS e quando gioco ad altro è che le periferiche di volo (joystick, manetta e pedali) sono collegate a un hub USB non alimentato che ho piazzato sotto la scrivania per evitare di avere troppi cavi in giro.
Potrebbe essere quello il problema?
Non ho mai notato cose del tipo il suono di disconnessione di un device mentre gioco, né i led di cui è dotata la manetta sfarfallano o si spengono, per cui mi verrebbe da dire di no... ma in effetti sul vecchio PC le collegavo direttamente alle USB frontali e posteriori sulla motherboard e sarei disposto a giurare che allora il problema non c'era. 🤔
Non so, magari può essere che assorbano troppo e che - nonostante io abbia un alimentatore eccellente e più che adeguato in termini di dimensionamento - sia l'hub che non riesce a "dare loro da mangiare"?
Però anche in questo caso mi aspetterei di accorgermi di qualcosa, se non ricevessero abbastanza alimentazione dovrebbero spegnersi o scollegarsi, invece non lo fanno... o, perlomeno, non danno alcun segnale percepibile di farlo. 🤷‍♂️
Le cose non mi sembrano legate, ma io consiglio magari di passare ad un hub alimentato per le tre periferiche (io ho il set Thrustmaster FCS16000M)
 

BlueRaven

Utente Èlite
1,562
925
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II Wireless - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
su che gioco ed in quale circostanza registri questi cali di fps?

La guida al file di paging l'hai seguita? Lo scheduling GPU l'hai attivato? Hai verificato tramite cpuz o qulasiasi altro software, che la ram fosse effettivamente a 3600mhz c16?

Ciao, il gioco è Digital Combat Simulator World (per gli amici DCS).
Per quanto riguarda le domande, risposta sì alla 1 e alla 3: la guida al file di paging che ho seguito è proprio la tua, che credo sia quella ufficiale del forum; per le frequenze delle RAM ecco a te uno screen dei dati di HWinfo + CPUz

ETCl9rr.png


Lo scheduling GPU, invece, in tutta sincerità non so neanche cosa sia: riesci a linkarmi qualcosa che vado a documentarmi?

Le cose non mi sembrano legate, ma io consiglio magari di passare ad un hub alimentato per le tre periferiche (io ho il set Thrustmaster FCS16000M)

OK, grazie, lo metto in lista come possibile ulteriore tentativo se non dovessi risolvere altrimenti.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,869
4,604
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ciao, il gioco è Digital Combat Simulator World (per gli amici DCS).
Per quanto riguarda le domande, risposta sì alla 1 e alla 3: la guida al file di paging che ho seguito è proprio la tua, che credo sia quella ufficiale del forum; per le frequenze delle RAM ecco a te uno screen dei dati di HWinfo + CPUz

ETCl9rr.png


Lo scheduling GPU, invece, in tutta sincerità non so neanche cosa sia: riesci a linkarmi qualcosa che vado a documentarmi?



OK, grazie, lo metto in lista come possibile ulteriore tentativo se non dovessi risolvere altrimenti.

ecco come attivare lo scheduling GPU

 
  • Like
  • Love
Reactions: BlueRaven e BWD87

Avets

Advanced Micro Devices
Utente Èlite
3,508
2,330
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Visto che non costa nulla, proverei con il gioco aperto a sconnettere e riconnettere un dispositivo collegato all'hub. O magari l'intero hub (scollegandolo e ricollegandolo alla mobo, se riesci).

Se il problema si ripresenta abbiamo beccato la causa, altrimenti escluderei il problema di disconnessione delle usb dato che, appunto, anche disconnettendole e riconnettendole manualmente non succede nulla (o almeno non il problema della gpu allo 0%).
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ok. Ho visto diversi video in merito a questo gioco: non sembra un campione per quanto riguarda l'ottimizzazione! Cioè tutti i pc registrano cali. Tu invece, hai provato con un altro gioco se te lo fa?
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,869
4,604
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ok. Ho visto diversi video in merito a questo gioco: non sembra un campione per quanto riguarda l'ottimizzazione! Cioè tutti i pc registrano cali. Tu invece, hai provato con un altro gioco se te lo fa?
io uso quel simulatore e problemi così evidenti non ne ho mai visti però
 

BlueRaven

Utente Èlite
1,562
925
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II Wireless - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
ecco come attivare lo scheduling GPU

Grazie mille, l'ho attivato, vediamo come va.
Tanto non penso che aggiornare i driver del chipset avrebbe fatto chissà quale differenza, lo considererò uno step unico. 😅

Visto che non costa nulla, proverei con il gioco aperto a sconnettere e riconnettere un dispositivo collegato all'hub. O magari l'intero hub (scollegandolo e ricollegandolo alla mobo, se riesci).
E ovviamente, nel momento in cui lo scollego, dovrò fissare il monitor per vedere se l'uso GPU droppa allo 0%, giusto? Dovrò trasformarmi in una contorsionista lituana anni '80, ma si può fare, dai! 😂

Ok. Ho visto diversi video in merito a questo gioco: non sembra un campione per quanto riguarda l'ottimizzazione! Cioè tutti i pc registrano cali. Tu invece, hai provato con un altro gioco se te lo fa?

No no, tutt'altro e infatti l'ho scritto nel post originale che il motore usa ancora un solo core + un altro per l'audio e che il problema ce l'ho solo con questo: altri giochi, anche comparabili come ad es. Arma III - altro simulatore bello pesante e anche lui datato come motore grafico - non fanno una piega e anzi vanno a valori di fps che normalmente stanno ben sopra i 60 (con praticamente tutto ad ultra).
Però - come scrive Max, che lo usa anche lui - un problema così evidente nessuno di quelli con cui volo ce l'ha... cali di fps sì, quelli ce li hanno tutti e a volte fino al punto da generare l'effetto PowerPoint perché scende anche sotto i 30, ma la GPU allo 0% e lo stuttering che ne consegue proprio no, pare sia solo un problema mio. 😭
 
  • Haha
Reactions: Avets

BlueRaven

Utente Èlite
1,562
925
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II Wireless - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Allora, dopo aver attivato lo scheduling della GPU va molto meglio, ho subito fatto un test ripetendo esattamente la situazione in cui ieri avevo avuto i drop (stesso server, stessa mappa, stessa zona sorvolata, etc.) e non si sono manifestati.
Poi ho giocato tutto il pomeriggio su altri server e il problema si è ripetuto solo su uno di essi, verso la fine della sessione e in una zona della mappa dove comunque ci sono pesanti drop di fps di suo (riportato anche da altri).
In altri momenti ho avuto cali anche pesanti, ma allo 0% proprio la GPU non mi sembra ci sia mai andata.
Ho attivato anche il monitoraggio in AB dei frame minimi, medi e massimi e finché non sono andato sul server in cui ho avuto il problema ho visto valori ottimi: mai sceso sotto i 59, con punte di oltre 140 e una media di 82-85; l'utilizzo della GPU mi sembra non sia mai sceso sotto il 98%.
Inoltre, l'attivazione mi ha risolto anche un lag stranissimo che avevo con un altro programma che uso contemporaneamente a DCS per emulare le radio, in pratica quando ci passavo sopra col mouse lo vedevo laggare (mentre sul desktop il puntatore andava fluido come al solito), adesso invece non lo fa più.
Domani sera abbiamo serata, terrò attivo il monitoraggio per tutta la durata della sessione e vediamo che succede. 🙏
Non è che magari c'è un modo per avere un grafico che faccia vedere lo storico dell'utilizzo della GPU? Sarebbe molto più semplice e comodo individuare eventuali "buchi" (quando magari va allo 0%) rispetto a dover tenere sempre un occhio sulle cifre che scorrono in alto a sx.
 
  • Like
Reactions: BWD87 e Avets

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,869
4,604
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
sono felice che sembri aver risolto, ma mi stupisco del risultato.
Lo scheduling hardware nella mia esperienza diretta ha vantaggi piuttosto limitati, e sarà sfruttato soprattutto con engine moderni, quindi con DCS non mi attendevo grandi risultati.
Come del resto analizzato da Steve qui:

 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora, dopo aver attivato lo scheduling della GPU va molto meglio, ho subito fatto un test ripetendo esattamente la situazione in cui ieri avevo avuto i drop (stesso server, stessa mappa, stessa zona sorvolata, etc.) e non si sono manifestati.
Poi ho giocato tutto il pomeriggio su altri server e il problema si è ripetuto solo su uno di essi, verso la fine della sessione e in una zona della mappa dove comunque ci sono pesanti drop di fps di suo (riportato anche da altri).
In altri momenti ho avuto cali anche pesanti, ma allo 0% proprio la GPU non mi sembra ci sia mai andata.
Ho attivato anche il monitoraggio in AB dei frame minimi, medi e massimi e finché non sono andato sul server in cui ho avuto il problema ho visto valori ottimi: mai sceso sotto i 59, con punte di oltre 140 e una media di 82-85; l'utilizzo della GPU mi sembra non sia mai sceso sotto il 98%.
Inoltre, l'attivazione mi ha risolto anche un lag stranissimo che avevo con un altro programma che uso contemporaneamente a DCS per emulare le radio, in pratica quando ci passavo sopra col mouse lo vedevo laggare (mentre sul desktop il puntatore andava fluido come al solito), adesso invece non lo fa più.
Domani sera abbiamo serata, terrò attivo il monitoraggio per tutta la durata della sessione e vediamo che succede. 🙏
Non è che magari c'è un modo per avere un grafico che faccia vedere lo storico dell'utilizzo della GPU? Sarebbe molto più semplice e comodo individuare eventuali "buchi" (quando magari va allo 0%) rispetto a dover tenere sempre un occhio sulle cifre che scorrono in alto a sx.
Ottimo! Si ti mancava da attivare lo scheduling. Evidentemente questo gioco in particolare dipende molto dallo scheduling, che attivato su GPU non crea problemi. Per il grafico dell'utilizzo, trovi tutto sempre in msi ab
 
Ultima modifica:
  • Like
Reactions: BlueRaven

BlueRaven

Utente Èlite
1,562
925
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II Wireless - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Ciao ragazzi, ahimé non ho ancora risolto: lunedì sera - come anticipato - ho giocato a DCS, ma stavolta il problema si è manifestato immediatamente non appena è iniziata la partita. 😭
Io continuo a pensare che sia il gioco, visto che usavo un modulo diverso e che non c'è assolutamente neanche l'ombra di un qualsiasi fattor comune in corrispondenza del quale sta roba si manifesta, ma a questo punto vado fino in fondo.
Prossimo passo pulizia dei driver della GPU con DDU e successiva reinstallazione pulita, vi farò sapere.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao ragazzi, ahimé non ho ancora risolto: lunedì sera - come anticipato - ho giocato a DCS, ma stavolta il problema si è manifestato immediatamente non appena è iniziata la partita. 😭
Io continuo a pensare che sia il gioco, visto che usavo un modulo diverso e che non c'è assolutamente neanche l'ombra di un qualsiasi fattor comune in corrispondenza del quale sta roba si manifesta, ma a questo punto vado fino in fondo.
Prossimo passo pulizia dei driver della GPU con DDU e successiva reinstallazione pulita, vi farò sapere.
Avresti dovuto farlo subito questo step ehehehe
 
  • Like
Reactions: BlueRaven

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,869
4,604
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ciao ragazzi, ahimé non ho ancora risolto: lunedì sera - come anticipato - ho giocato a DCS, ma stavolta il problema si è manifestato immediatamente non appena è iniziata la partita. 😭
Io continuo a pensare che sia il gioco, visto che usavo un modulo diverso e che non c'è assolutamente neanche l'ombra di un qualsiasi fattor comune in corrispondenza del quale sta roba si manifesta, ma a questo punto vado fino in fondo.
Prossimo passo pulizia dei driver della GPU con DDU e successiva reinstallazione pulita, vi farò sapere.
Guarda non ho fatto prove estensive perché ultimamente sto usando più FS2020 (mi sono comprato l’MB339 con il quale ho un rapporto speciale 😝), ma non ho notato nulla di simile.
 
  • Like
Reactions: BlueRaven

BlueRaven

Utente Èlite
1,562
925
CPU
AMD Ryzen™ 5 5600X
Dissipatore
Deepcool CASTLE 240EX
Scheda Madre
MSI MAG B550 TOMAHAWK
HDD
2 x Samsung 970 EVO Plus NvME SSD (500GB / 1TB)
RAM
4 x 8 GB Crucial Ballistix DDR4 3600Mhz CL16
GPU
MSI GeForce® RTX 3070 Gaming X Trio
Audio
7.1-Channel High Definition Audio (Realtek® ALC1200 / ALC1220P Codec)
Monitor
ASUS ROG Swift PG279Q
PSU
EVGA SuperNOVA G3 750W
Case
Lian Li LANCOOL II MESH Performance
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II Wireless - Thrustmaster HOTAS Warthog
Net
Vodafone FTTC 200/20 Mbps
OS
Windows 10 Pro 64 bit
Guarda non ho fatto prove estensive perché ultimamente sto usando più FS2020 (mi sono comprato l’MB339 con il quale ho un rapporto speciale 😝), ma non ho notato nulla di simile.

Beato te, mi sta mandando via di testa sta roba, guarda... tutti gli altri giochi sono PERFETTI, ho problemi solo con DCS e non ci trovo un nesso da nessuna parte. 😭
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,230
21,262
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Beato te, mi sta mandando via di testa sta roba, guarda... tutti gli altri giochi sono PERFETTI, ho problemi solo con DCS e non ci trovo un nesso da nessuna parte. 😭
I driver con ddu li hai puliti?
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%