PROBLEMA Usb 3 installate ma morte.

dax4you

Utente Èlite
1,913
68
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
Hard Disk
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
Scheda Video
Gigabyte r9 280x
Scheda Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
Alimentatore
Antec cp 1000
Case
Antec
Sistema Operativo
Win 7 home basic 64bit
Salve gente. Iniziamo col dire che la mobo è una msi zh77a g41.
Il tizio che me l'ha venduta mi ha mandato screen di funzionamento e dice che ha fatto il boot da usb3 appunto...
Io ho provato con 2 cpu diverse, due moduli ram diversi e due ssd con win 7 uno e win 10 l'altro.provate varie versioni di driver e tutte fanno installazione ok ma
le porte usb 3 non danno segni di vita.
Qualsiasi key o altro che viene collegato non si accende nemmeno e win non vede nessuno tipo di hardware connesso.
Le porte usb 2 invece sono ok.
Altro particolare non riesco ad aggiornare il bios in nessuno modo.
Se metto il nuovo bios su una chiavetta il tool per flashare dice che non c'è nessun file bios al suo interno.
Esiste un qualche tool o altro per fare na diagnosi al chipset?
Tra l'altro il bios attuale mi da temperature assurde sulla cpu ma se avvio il tool bios da windows invece le legge corrette.
Idee ?
Ty
IMG_20190122_231728.jpg
IMG_20190122_231617.jpg


Inviato da BLN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

quizface

Utente Èlite
9,936
3,010
Salve gente. Iniziamo col dire che la mobo è una msi zh77a g41.
Il tizio che me l'ha venduta mi ha mandato screen di funzionamento e dice che ha fatto il boot da usb3 appunto...
Io ho provato con 2 cpu diverse, due moduli ram diversi e due ssd con win 7 uno e win 10 l'altro.provate varie versioni di driver e tutte fanno installazione ok ma
le porte usb 3 non danno segni di vita.
Qualsiasi key o altro che viene collegato non si accende nemmeno e win non vede nessuno tipo di hardware connesso.
Le porte usb 2 invece sono ok.
Altro particolare non riesco ad aggiornare il bios in nessuno modo.
Se metto il nuovo bios su una chiavetta il tool per flashare dice che non c'è nessun file bios al suo interno.
Esiste un qualche tool o altro per fare na diagnosi al chipset?
Tra l'altro il bios attuale mi da temperature assurde sulla cpu ma se avvio il tool bios da windows invece le legge corrette.
Idee ?
Ty Visualizza allegato 325839 Visualizza allegato 325840

Inviato da BLN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
Vuoi dire quelle sul retro o quelle anteriori con cavo sulla scheda madre? Windows e' installato? metti una foto di gestione periferiche con la USB aperta
 

dax4you

Utente Èlite
1,913
68
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
Hard Disk
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
Scheda Video
Gigabyte r9 280x
Scheda Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
Alimentatore
Antec cp 1000
Case
Antec
Sistema Operativo
Win 7 home basic 64bit
Vuoi dire quelle sul retro o quelle anteriori con cavo sulla scheda madre? Windows e' installato? metti una foto di gestione periferiche con la USB aperta
Certo che windows è installato...
Ora non posso mettere foto perché sto facendo altro.
Tutte le usb3 non vanno (sia le 2 sul retro che la singola frontale attaccata col cavetto blu )


Inviato da BLN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento