Upload 0! Help!

Vick voyager

Nuovo Utente
9
1
Salve, ho un problema di upload che non riesco a risolvere, Da poco ho messo la fibra di fastweb e mentre su cellulari connessi via wifi e l'altro pc desktop (connesso via cavo) il download e l'upload sono nei parametri normali, al mio pc connesso via wifi, mentre il dowload si aggira fra i 5 e 10 mbps in download, in upload mi risulta 0 (al massimo 0,07), con le conseguenza che potete immaginare. Premetto che nello stesso punto di ricezione del desktop, il cellulare mi da 10 mbps in download e 12 in upload. Ho fatto le prove con due pennette wifi connesse al pc, stesso risultato. Il test router fastweb fatto dalla posizione pc desktop mi da risultati ottimi Download
138 Mbit/s
Upload
18 Mbit/s
gli speed testi sono fatti tutti con fastweb.

Velocità fino al modem FASTGate
Download
138 Mbit/s
Upload
18 Mbit/s
Velocità del tuo dispositivo
Download
10 Mbit/s
Upload
197 Kbit/s

Sul detto pc ho reiinstallato da poco il sistema win7 ultimate. Durante le prove nessun altro stava facendo upload e ho disattivato il'antivirus. Mi chiedo quale possa essere la ragione di questo problema che a prima vista potrebbe riguardare il mio pc. E' forse un problema di settaggi? Grazie in anticipo per le risposte
 

quizface

Utente Èlite
11,539
3,557
Salve, ho un problema di upload che non riesco a risolvere, Da poco ho messo la fibra di fastweb e mentre su cellulari connessi via wifi e l'altro pc desktop (connesso via cavo) il download e l'upload sono nei parametri normali, al mio pc connesso via wifi, mentre il dowload si aggira fra i 5 e 10 mbps in download, in upload mi risulta 0 (al massimo 0,07), con le conseguenza che potete immaginare. Premetto che nello stesso punto di ricezione del desktop, il cellulare mi da 10 mbps in download e 12 in upload. Ho fatto le prove con due pennette wifi connesse al pc, stesso risultato. Il test router fastweb fatto dalla posizione pc desktop mi da risultati ottimi Download
138 Mbit/s
Upload
18 Mbit/s
gli speed testi sono fatti tutti con fastweb.

Velocità fino al modem FASTGate
Download
138 Mbit/s
Upload
18 Mbit/s
Velocità del tuo dispositivo
Download
10 Mbit/s
Upload
197 Kbit/s

Sul detto pc ho reiinstallato da poco il sistema win7 ultimate. Durante le prove nessun altro stava facendo upload e ho disattivato il'antivirus. Mi chiedo quale possa essere la ragione di questo problema che a prima vista potrebbe riguardare il mio pc. E' forse un problema di settaggi? Grazie in anticipo per le risposte
Metti Windows 10 e una scheda wifi 6 https://www.amazon.it/dp/B07YZ7J8QD/?tag=tomsforum-21&linkCode=ogi
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,155
3,661
Windows 7 Ultimate è certamente crackato, non originale.
Metti un SSD se già non ce l'hai, mettici Windows 10 originale con product key acquistata, poi fai le prove di speedtest collegando cavo ethernet cat 6 dal router al PC
 

Vick voyager

Nuovo Utente
9
1
Non capisco quale differenza possa esserci tra win7 e win10 nella ricezione della connessione internet (e con l'upload). La pennetta wifi è una TPlink Archer T4U dual band Ac1300 USB. Aggiungo che fra il router, come ulteriore tentativo, e il pc ho inserito un extender che ho collegato con il cavo all'entrata LAN del pc: stesso risultato! dunque non pare dipendere da wifi. Altri suggerimenti?
 

Vick voyager

Nuovo Utente
9
1
un SSD? cosa cambierebbe? comunque gia c'è un SSD sul quale è installato il sistema. windows7 non craccato ma originale.
 

r3dl4nce

Utente Èlite
8,155
3,661
Se windows 7 è originale, lo dubito ma vabbè (stranamente i win7 crackati erano proprio ultimate) è comunque EoL da gennaio, quindi devi comunque aggiornare a windows 10.
Per i test di velocità, fai speedtest da www.nperf.com con cavo ethernet cat 6 connesso da PC a router direttamente (niente extender, powerline, switch ecc in mezzo)
 
  • Like
Reactions: Moffetta88

Vick voyager

Nuovo Utente
9
1
Il test di fastweb in questo caso è piu affidabile di nperrf e comunque non posso avvicinare il pc al router per collegarlo con il cavo purtroppo. ripeto Windows 7 è originale e gli ultimate sono stati i piu craccati perche erano i piu gettonati e utilizzati. Altri suggerimenti? potrebbe trattarsi di settaggi del pc? La scheda lan? Il segnale internet dal wifi USB passa poi per la scheda Lan comunque? (scusate la mia ignoranza)
 

r3dl4nce

Utente Èlite
8,155
3,661
Prendi un cavo ethernet lungo e fai la prova.
Non ci sono impostazioni che blocchino l'upload, per cui vorrei vedere test su nperf e fatto con cavo ethernet connesso direttamente tea PC e router.
Il wifi non è affidabile

Riguardo windows 7 è EoL da gennaio, lo devi togliere e aggiornare a windows 10
 

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,459
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Windows 7 Ultimate è certamente crackato, non originale.
Apparte l assurduta di accusare la gente così a casaccio :asd:
Con cosa è collegato al wifi ? Chiavetta cavo?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,459
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
È molto semplice verificare, manda una foto del bollino di questa 7 Ultimate, se è originale c'è bollino.
Me ne sono passati un bel po' di PC sotto mano e i 7 Ultimate al 99% non sono originali
Beh sono supposizioni non cose certe
 

Vick voyager

Nuovo Utente
9
1
la chiavetta wifi è collegata direttamente al pc tramite porta usb ma il problema persiste anche se lo connetto via cavo all'extender
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili