PROBLEMA Unity 5.1.1 f1 errore package

mau2705

Utente Attivo
449
94
CPU
Intel I3-2310
GPU
Intel HD Graphics 3000
OS
Microsoft Windows 10 64 bit
Come da titolo, sto provando il package Medieval Environment, ma quando lo importo mi da un sacco di errori, qualcuno è riuscito a risolvere questo problema?
 
M

Mursey

Ospite
Dagli errori si capisce quale e' il problema, guarda i primi che escono in ordine cronologico.
 

mau2705

Utente Attivo
449
94
CPU
Intel I3-2310
GPU
Intel HD Graphics 3000
OS
Microsoft Windows 10 64 bit
Dagli errori si capisce quale e' il problema, guarda i primi che escono in ordine cronologico.

Ad esempio in alcuni dice errore camera obsoleta, gli errori provengono dagli script, succede appena finisce di importare i pakage, lo fa con tutti, non capisco
 
M

Mursey

Ospite
Camera obsoleta mi fa pensare ad una differenza di versione tra pacchetto e programma.
 

mau2705

Utente Attivo
449
94
CPU
Intel I3-2310
GPU
Intel HD Graphics 3000
OS
Microsoft Windows 10 64 bit
Camera obsoleta mi fa pensare ad una differenza di versione tra pacchetto e programma.

Appunto, ho capito cos'è, ci vuole la patch 5.1.1p2, la sto scaricando vediamo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili