PROBLEMA Strani difetti porte USB pc DESKTOP

Stato
Discussione chiusa ad ulteriori risposte.

titan89

Nuovo Utente
4
0
salve a tutti, ho uno strano difetto sul mio pc desktop da un anno circa che mi porta veramente a bestemmiare in più occasioni
Configurazione PC:
ATI HD6950 CLUB3D 2048MB PCI-E,2xD,HDMI,2xDP,Ahttp://www.prokoo.com/return_product.php?order_id=68715&products_id=6876
1 xASUS 1155 P8P67 PRO Rev.3.1 ATX DDR3 P67 --http://www.prokoo.com/return_product.php?order_id=68715&products_id=14236
1 xDVW LiteOn SATA black m.SW iHAS124-19 REVISIONE -B- 24x24x/DL8x8x/RAM interhttp://www.prokoo.com/return_product.php?order_id=68715&products_id=14697
1 xCrucial SSD 128GB Serie M4 2.5" SATA 6Gb/shttp://www.prokoo.com/return_product.php?order_id=68715&products_id=14577
1 xIntel Core i7-2600 3.4Ghz 8MB 1155 Sandy Bridge con GPU 95W BOXhttp://www.prokoo.com/return_product.php?order_id=68715&products_id=6639
1 xDDR3 1600Mhz PC12800 8GB Corsair Vengeance 1.5V CL9 (2x4GB)http://www.prokoo.com/return_product.php?order_id=68715&products_id=7941
1 xCOOLER MASTER Elite 310 Nero-Blu --http://www.prokoo.com/return_product.php?order_id=68715&products_id=3129

1 xCorsair Enthusiast Series Modular 650TXM 650Whttp://www.prokoo.com/return_product.php?order_id=68715&products_id=26887

Pratimente ci sono 2 porte del CASE , 4 porte scheda madre (2.0 2.0 3.0 3.0) e 2 porte aggiuntive fornite CON la scheda madre ma attaccate singolarmente come fossero un pezzo in più, sempre 3.0 entrambi.
A volte quando inserisco troppe cose (tipo una chiavetta, un hd o cose del genere) ALCUNE porte non funzionano. NON sono sempre le stesse, anche se ho visto che le 3.0 sono più resistenti, ma più o meno a turno qualcuna parte.
SE cambiassi la scheda madre risolverei il problema? Cosa può essere? Per quanto riguarda il voltaggio ho un amperometro e queste vicessitudini mi succedono a 100/150 wat, ma ho visto che quando gioco a qualcosa e ho il pc + o - al massimo il voltaggio arriva a 270 290, quindi teoricamente la corrente va..
Suggeritemi quel che potete :help::help:

- - - Updated - - -

se questo messaggio va messo in qualche altra categoria ditemelo! purtroppo non sto avendo risposte da nessuno :(
 

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
nessuno sa cosa potrebbe essere? se alimentatore o scheda madre? Purtroppo non ho un centro valido assistenza pc entro i 40km quindi mi tocca capire da solo che pezzo non va bene e ordinarne uno nuovo!
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
se questo messaggio va messo in qualche altra categoria ditemelo! purtroppo non sto avendo risposte da nessuno :(

TI sposto il topic nella sezione "problemi post assemblaggio". Li avrai più visibilità.
Quello che ti posso consigliare io è provare a fare un reset cmos e vedere come va
 
  • Mi piace
Reazioni: minas89

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
TI sposto il topic nella sezione "problemi post assemblaggio". Li avrai più visibilità.
Quello che ti posso consigliare io è provare a fare un reset cmos e vedere come va

ho letto sul forum come fare quello che mi hai consigliato tu e spero di aver capito tutto bene, perchè non l'ho mai fatto sinceramente
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
ho letto sul forum come fare quello che mi hai consigliato tu e spero di aver capito tutto bene, perchè non l'ho mai fatto sinceramente

Non ti preoccupare, è semplicissimo. Stacchi il cavo di alimentazione del psu. Scolleghi la batteria tampone per 3 minuti. Rimetti tutto a posto e prova.
 

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
Non ti preoccupare, è semplicissimo. Stacchi il cavo di alimentazione del psu. Scolleghi la batteria tampone per 3 minuti. Rimetti tutto a posto e prova.

oddio la guida era leggermente più lunga, se devo fare solo questo che dici te accorcio il tutto del 70% quindi molto più semplice! provo a minuti
 

_Gra_

Modertrattore
Utente Èlite
7,895
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Ciao. La scheda madre. Ma non è detto che risolvi. Oltre un certo tanto di potenza dalle usb in combinato non puoi attingere. Cosa hai esattamente di attaccato ? Gli hd esterni, specialmente quelli vecchi, assorbono abbastanza corrente dalle usb, spesso finendo ai limiti consentiti dello standard stesso, dunque con più dispositivi sullo stesso hub se alimentato dallo stesso plug sulla scheda madre si presenta questo difetto.
 

daspo

Utente Attivo
650
180
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
HDD
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
GPU
XFX 580 8G
Monitor
LENOVO L27 q 60hz QHD
PSU
Evga supernova g2 550
Case
Corsair carbide 300R
OS
Win 10
Non è che l'alimentatore non riesce a dare sufficiente energia a tutto?
 

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
risolto il fatto che non si accendeva il pc
 
Ultima modifica:

_Gra_

Modertrattore
Utente Èlite
7,895
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Ciao, vedo solo la thumbnail, non l'immagine a schermo intero.
Mah, per le usb so che ci son gli hub alimentati da trasformatore apposta per questo tipo di problemi. Certo è strano lo faccia per così poche periferiche, ma a pc appena assemblato non lo faceva giusto ?
Guarda, la PSU dovrebbe farcela, non è eccelsa ma le USB sono alimentate dalla 5V :vv: ... Mmh... :grat:
 

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
TI sposto il topic nella sezione "problemi post assemblaggio". Li avrai più visibilità.
Quello che ti posso consigliare io è provare a fare un reset cmos e vedere come va

fatto come dicevi tu, ho collegato due hdd insieme, ma la pennetta insieme a loro non l'ha letta! Quindi sembrerebbe che ci sia ancora il problema, anche se ora faccio altri test per vedere meglio

Ciao. La scheda madre. Ma non è detto che risolvi. Oltre un certo tanto di potenza dalle usb in combinato non puoi attingere. Cosa hai esattamente di attaccato ? Gli hd esterni, specialmente quelli vecchi, assorbono abbastanza corrente dalle usb, spesso finendo ai limiti consentiti dello standard stesso, dunque con più dispositivi sullo stesso hub se alimentato dallo stesso plug sulla scheda madre si presenta questo difetto.

All'inizio reggeva qualsiasi cosa, tipo mettevo pennetta + wifi per cuffie + hdd e andava tutto bene, ora è come se "non mettere troppo o qualcosa non va"


Non è che l'alimentatore non riesce a dare sufficiente energia a tutto?

in teoria ho un amperometro, il pc l'ho visto sfiorare i 270/280 di corrente quando gioco, mentre quando le porte usb non funzionano (alcune, e mica sempre tutte o sempre le stesse) il voltaggio non supera mai i 130 140

- - - Updated - - -

Ciao, vedo solo la thumbnail, non l'immagine a schermo intero.
Mah, per le usb so che ci son gli hub alimentati da trasformatore apposta per questo tipo di problemi. Certo è strano lo faccia per così poche periferiche, ma a pc appena assemblato non lo faceva giusto ?
Guarda, la PSU dovrebbe farcela, non è eccelsa ma le USB sono alimentate dalla 5V :vv: ... Mmh... :grat:

ho un hub alimentato da trasformatore, ma non ha risolto niente!
 

_Gra_

Modertrattore
Utente Èlite
7,895
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Propendo più per la scheda madre che per la PSU, sentiamo @Falco75 cosa dice ...
PS: hai cambiato sistema operativo per caso ? perché c'è anche quel fattore, la gestione delle i/o in maniera diversa sia da parte del kernel che dell'OS stesso.
 

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
Propendo più per la scheda madre che per la PSU, sentiamo @Falco75 cosa dice ...
PS: hai cambiato sistema operativo per caso ? perché c'è anche quel fattore, la gestione delle i/o in maniera diversa sia da parte del kernel che dell'OS stesso.


purtroppo è da 2 anni che + o - ho questo problema.
Partì l'estate 2014, cambiai postazione pc e dopo una paio di settimane si presentarono i primi problemi. CREDO di aver aver avuto windows 7 a quei tempi, o forse l'8. Ricambiando postazione dopo qualche mese non si presentò più il problema, che rivenne circa meno di un anno fa. Quindi + o - -> 4 mesi problema, 8 mesi 0 problemi, 12 mesi problemi.

ORA c'è un piccolo aggiornamento.
Dopo l'operazione che ho fatto SEMBRA che tutte le porte vadano anche peggio di prima e sta funzionando solo 1 . Però ho collegata a quell'una tramite hub alimentato 2 hdd e 1 chiavetta, cosa che non succedeva da un sacco di tempo che fossero tutte collegate insieme. Dovrò sicuramente fare test durante i giorni, ma francamente comincia ad essere un problema sia strano sia fastidioso.
(sto attaccando a quella presa autoalimentata anche wifi per cuffie, un microfono, non ha mai retto tutta sta roba insieme)
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,898
17,027
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
E' chiaramente un problema della scheda madre che DOVREBBE essere in grado di alimentare contemporaneamente tutte le porte usb ivi collegate,
ma che invece chiaramente non lo e'.

Posso consigliarti una semplice scheda USB 3.0 aggiuntiva con alimentazione autonomma e attacco per le porte frontali?

Dshot® 5 Porte incl. Header USB 3.0 PCI Express (PCIe) Controller | 5 x esterne (Porte) / 1 x interna (Controller/Header) | Presa di alimentazione SATA 15 pin | scheda interfaccia USB 3.0 Super Speed | Hub USB interno: Amazon.it: Informatica

prova e vedrai
 
  • Mi piace
Reazioni: Anatra di Gomma

minas89

Utente Attivo
405
26
CPU
i7 6700k
Scheda Madre
Gigabyte GA-Z170X-UD3
HDD
SSD Samsung 850 EVO
RAM
DDR4 Corsair Vengeance (2x8GB) 3000MHz CL15
GPU
MSI GeForce GTX 1080 GAMING X 8G
Monitor
Samsung U28E590D Monitor 4K
PSU
XFX XTR, 650W
Case
Thermaltake V41
OS
windows
E' chiaramente un problema della scheda madre che DOVREBBE essere in grado di alimentare contemporaneamente tutte le porte usb ivi collegate,
ma che invece chiaramente non lo e'.

Posso consigliarti una semplice scheda USB 3.0 aggiuntiva con alimentazione autonomma e attacco per le porte frontali?

Dshot® 5 Porte incl. Header USB 3.0 PCI Express (PCIe) Controller | 5 x esterne (Porte) / 1 x interna (Controller/Header) | Presa di alimentazione SATA 15 pin | scheda interfaccia USB 3.0 Super Speed | Hub USB interno: Amazon.it: Informatica

prova e vedrai
in teoria con la scheda madre mi arrivarono 2 prese usb 3.0 extra, di cui ogni tanto una delle due funziona, e sono attaccate tramite 6pin alla scheda madre. Quello che suggerisci tu invece va attaccato anch'esso sulla scheda madre, quindi come fa a risolvere il problema? O c'è qualche artificio che non capisco?
intanto grazie e intanto me lo piazzo nel carrello

AH, vorrei fare un aggiornamento sicuro: Dall'operazione fatta questo pomeriggio le 4 porte usb 3.0 sembrano FUNZIONARE TUTTE. Rimangono rotte le 2.0. Comincio a pensare anche ad un fatto di driver? Boh, perchè le 2.0 proprio non le legge ora, mentre le 3.0 che funzionavano a tratti ogni tanto si e ogni tanto no stanno andando benissimo
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili