Ssd samsung 830, installata ieri, tutto perfetto ma ventola impazzita

Kla1990

Nuovo Utente
60
1
Aiuto! Ho un problema, ho installato questa ssd ieri sera sul mio pc portatile Vaio e da quel momento la ventola continua a girare..
Ho usato SpeedFan, praticamente la GPU e i core arrivano a 50°C e mi da il simbolino dell'incendio il che è al quanto deprimente dato che il mio Sony non ha nemmeno un mese.

Qualcuno ha qualche idea?

Grazie in anticipo
 
Ultima modifica:

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
E' strano, se rimetti l'hdd fa uguale?
 

Kla1990

Nuovo Utente
60
1
No sinceramente.... ma credo proprio che il problema sia da ricercare nell' SSD o comunque in qualche impostazione...

ho scaricato Intel Processor Diagnostic Tool e questi sono i dati mentre la CPU era al 100%:

TEST.png

in internet ho letto che un aggiornamento del BIOS potrebbe aiutarmi, ma il mio è già il piu aggiornato....
Sinceramente è un po frustrante....
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
Prova a staccarlo, riattaccarlo e poi scarica magician e controlla se c'è un fw aggiornato....
 

Kla1990

Nuovo Utente
60
1
Ho installato magican e aggiornato all ultimo FW.. ma nulla..ventola sempre attiva...
temperatura di GPU e core spre tra 40° e 50° senza aver nessun programma o applicazione aperta!...... :(
 
Ultima modifica:

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
Potrebbe essere un problema della ventola o del sensore di temperatura, dovresti provare a verificare se con il vecchio hdd fa la stessa cosa....
 

Kla1990

Nuovo Utente
60
1
dopo riprovo, volevo provare a usare la funzione reimposta di WINDOWS 8 per avere il PC come fosse appena uscito dalla scatola, ma mi dice che non posso farlo perchè il PC è in esecuzione Windows To Go........
 

ElfoLiNk

Utente Attivo
134
11
CPU
Phenom II X3@4 720 @3,4GHz
Scheda Madre
ASRock 990FX Extreme4
HDD
OCZ Vertex 4 128GB + WD 1TB Caviar Black + 3TB Caviar Green
RAM
2 x 2GB Corsair PC3-10700H + 2 x 4GB
GPU
Saphire 7950 3GB OC
Monitor
Asus ML239H
PSU
Corsair 650HX
Case
CM 690 II Advanced
OS
Windows 8 Pro 64bit
secondo me il bios prova a leggere la temperatura del ssd, che non scalda praticamente niente, e leggendo un valore sbagliato, cerca di abbassare la temperatura.
Cerca qualche opzione nel bios
 

Kla1990

Nuovo Utente
60
1
sono entrato nel bios ma non trovo nulla.... sto provando di tutto ma sta ventola non smette di girare....è veramente fastidioso...
vorrei provare con la funzione reimposta di windows, ma mi dice che il PC è in esecuzione windows to go......
come posso fare???
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
Hai scaricato tutti gli aggiornamenti importanti di windows disponibili? Comunque credo che l'830 viene visto come unità rimovibile.

Prova a fare così:
Esegui/Regedit portati in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ed elimina PortableOperatingSystem

Riavvia.

Fatto ciò devi tentare il ripristino con i dischi. Questo problema accade spesso quando si ripristina l'immagine di 8 da un altro HD , se non risolvi dovresti eseguire un secure Erase sull'830 da un'altra postazione o una formattazione semplice va bene visto che l'ssd è nuovo e poi installare direttamente su di esso 8. Se non reinstalli windows dopo aver formattato l'ssd quando ricollegherai un'unità usb il problema probabilmente ritornerà, quindi ripeto, reinstalla windows 8 direttamente sull'830 utilizzando i DVD di Ripristino.
 
Ultima modifica:

Kla1990

Nuovo Utente
60
1
Hai scaricato tutti gli aggiornamenti importanti di windows disponibili? Comunque credo che l'830 viene visto come unità rimovibile.

Prova a fare così:
Esegui/Regedit portati in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ed elimina PortableOperatingSystem

Riavvia.

Fatto ciò devi tentare il ripristino con i dischi. Questo problema accade spesso quando si ripristina l'immagine di 8 da un altro HD , se non risolvi dovresti eseguire un secure Erase sull'830 da un'altra postazione o una formattazione semplice va bene visto che l'ssd è nuovo e poi installare direttamente su di esso 8. Se non reinstalli windows dopo aver formattato l'ssd quando ricollegherai un'unità usb il problema probabilmente ritornerà, quindi ripeto, reinstalla windows 8 direttamente sull'830 utilizzando i DVD di Ripristino.

Ok grazie mille! Stasera o domani provo! Il problema è che non ho i dischi di windows 8...

- - - Updated - - -

Hai scaricato tutti gli aggiornamenti importanti di windows disponibili? Comunque credo che l'830 viene visto come unità rimovibile.

Prova a fare così:
Esegui/Regedit portati in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ed elimina PortableOperatingSystem

Riavvia.

Fatto ciò devi tentare il ripristino con i dischi. Questo problema accade spesso quando si ripristina l'immagine di 8 da un altro HD , se non risolvi dovresti eseguire un secure Erase sull'830 da un'altra postazione o una formattazione semplice va bene visto che l'ssd è nuovo e poi installare direttamente su di esso 8. Se non reinstalli windows dopo aver formattato l'ssd quando ricollegherai un'unità usb il problema probabilmente ritornerà, quindi ripeto, reinstalla windows 8 direttamente sull'830 utilizzando i DVD di Ripristino.

Ok grazie mille! Stasera o domani provo! Il problema è che non ho i dischi di windows 8...
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
Devi crearli con i tool di Sony, o rimetti il vecchio disco e li crei e poi lo reinstalli direttamente sull'ssd.
 

Kla1990

Nuovo Utente
60
1
Devi crearli con i tool di Sony, o rimetti il vecchio disco e li crei e poi lo reinstalli direttamente sull'ssd.

Ho cancellato quella voce del registro che mi dicevo, la funzione reimposta non mi dice piu che il Pc è in esecuzione Windows to go, ma mi dice che ci sono dei file mancanti.. Domani rimetto il vecchoo HD, per caso sai come posso fare il disco di ripristino?
È quello che so crea facendo:
- windows-q
- recdisc
?

Grazie mille in anticipo..
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
HDD
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
GPU
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
PSU
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
OS
Windows 7 professional x64 - Windows 8 x64
Durante la creazione dell'immagine il tool che hai usato si è perso qualche file che impedisce il corretto funzionamento del sistema, e questo crea anche il problema della ventola..... per i dischi di sicuro è scritto nel manuale del tuo vaio ;)
 

Kla1990

Nuovo Utente
60
1
Durante la creazione dell'immagine il tool che hai usato si è perso qualche file che impedisce il corretto funzionamento del sistema, e questo crea anche il problema della ventola..... per i dischi di sicuro è scritto nel manuale del tuo vaio ;)

Ok ci guardo domani! Adesso ho rimontato l hd e scarico coretemp

- - - Updated - - -

Ok ci guardo domani! Adesso ho rimontato l hd e scarico coretemp

Ho scoperto come fare i dischi, una volta che li ho creati, come faccio a tipulire l ssd e ad installarci sopra windows 8?
Collego l ssd al pc tramite adattator usb che c è nella confezione, metto i cd bel pc e installo 8?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili