PROBLEMA SSD non riesce a bootare il sistema

Fariel

Nuovo Utente
Salve, oggi il mio ssd ha cominciato a dare di matto. Non riesce più a bootare il sistema correttamente, dopo la schermata del bios lo schermo rimane nero con visibile solamente il cursore del mouse. Ho provato a bootare tramite chiavetta il ripristino di sistema ma anche in questo caso appare una schermata scura con il cursore del mouse. Ho provato a installare il sistema sul mio secondo hard tuttavia se l SSD è collegato alla scheda madre il sistema non riesce a bootare nemmeno da hard disk. Una volta scollegato l SSD scrauso l'hard disk riesce a bootare correttamente. Cosi mi consigliate di fare??

Specifiche del sistema:

Msi Tomahawk
Ryzen 5 1600
Rx 580
8 gb ram
Seagate 2 tb e SSD 128 della Kingston
EVGA B3 650W

Inviato da FRD-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

lionx08

Utente Èlite
2,155
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
Salve, oggi il mio ssd ha cominciato a dare di matto. Non riesce più a bootare il sistema correttamente, dopo la schermata del bios lo schermo rimane nero con visibile solamente il cursore del mouse. Ho provato a bootare tramite chiavetta il ripristino di sistema ma anche in questo caso appare una schermata scura con il cursore del mouse. Ho provato a installare il sistema sul mio secondo hard tuttavia se l SSD è collegato alla scheda madre il sistema non riesce a bootare nemmeno da hard disk. Una volta scollegato l SSD scrauso l'hard disk riesce a bootare correttamente. Cosi mi consigliate di fare??

Inviato da FRD-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
cambia cavo sata e alimentazione.
 

lionx08

Utente Èlite
2,155
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU

Fariel

Nuovo Utente
Prova ad attaccarlo una volta entrato in Windows e vedere se lo rileva come secondario. Da quanto c'è l hai?

Inviato da VTR-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho provato collegarlo con il cavo SATA una volta entrato in Windows ma non viene rilevato. Ce l'ho da circa un anno e mezzo. È come se l ssd bloccasse tutte le normali procedure di avvio dell'altro hard disk che normalmente senza l ssd attaccata funziona correttamente.

Inviato da FRD-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Entra

oppure Accedi utilizzando