Spostare una discussione

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.
Stato
Discussione chiusa ad ulteriori risposte.

xxmasacrexxx4

Nuovo Utente
55
2
Hardware Utente
CPU
i3-4170 3.7GHz
Dissipatore
be quiet! Pure Rock
Scheda Madre
MSI B85M-E45
Hard Disk
Samsung SSD 850 EVO 250GB+Seagate Barracuda 2TB 7200RPM 64MB
RAM
RAM DDR3 1600Mhz 4GB G.Skill Ripjaws 4GBRL CL9 (2x2)+Hynix 1333 DDR3 2GB (1x2)
Scheda Video
ASUS GTX750TI-PH-2GD5
Scheda Audio
MB
Monitor
ASUS VG248QE
Alimentatore
CM 600w
Case
Sharkoon S1000 Window
Periferiche
Nilox Wireless N 300Mbps PCI Express DPW-220X
Internet
EOLO 30Mbps (ma con sto cavolo che navigo a 5-10 anche a 1-5 xD)
Sistema Operativo
Windows 10 Pro X64
Salve staff di Toms Hardware,
Non so se mi trovo nella sezione giusta per effettuare la mia richiesta.
Vorrei spostare una mia discussione in "Schede Video", siccome il problema in particolare è riferito alla parte grafica, credo sia più giusto che stia lì.
Grazie in anticipo! :)
 

crimescene

Moderatore
Staff Forum
13,777
5,970
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
ti ho spostato la discussione dove hai richiesto, la prox volta contatta un moderatore magari o invia una segnalazione, attraverso il tasto "segnala"
Questa sezione è dedicata ai problemi relativi alla navigazione sul forum :ok:
Passo e chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando