Settaggio e rilevamento timing ram

OmniSlyfer

Utente Attivo
610
72
CPU
Intel core i5 750 @4.0 GHz cooled by Thermalright Macho HR-02
Scheda Madre
Asus P7P55D EVO
HDD
1 Tb Western Digital Caviar Green 7200 rpm
RAM
6Gb (3*2Gb) DDR3 Corsair Dominator 1600MHz CL8
GPU
Gigabyte GTX 760 Windforce3 OC
Audio
Integrata
Monitor
Samsung SyncMaster 2232BW 22" 1680*1050 2ms
PSU
CoolerMaster GX 550W 80 Plus Bronze
Case
CoolerMaster 690 II Advanced
OS
Windows 7 Professional 64 bit
Ciao a tutti ragazzi,

Ho da poco assemblato per un mio amico un bel PC per light gaming e registrazione/editing audio.
Avevo letto un articolo a riguardo del fatto che, sui processori Haswell, le ram 1600 strozzano leggermente le prestazioni e che venivano oramai consigliate le ram da 1866mhz o addirittura 2133.
Forte di questa notizia, come componenti ho scelto:
-i7 4770
-Gigabyte H87-HD3 (era in offerta)
-Ram patriot viper3, 1866mhz 9-10-9-27 (QUESTE)

Come vedete ho però già fatto un errore. La MoBo, come probabilmente tutte quelle con chipset H87, supporta però ram da 1600Mhz massimo :(
Allora, ho smanettato un po' nel bios ed ho visto che non posso aumentare in alcun modo la frequenza, e mi sono deciso a smanettare sugli altri valori:
-Sotto la voce "prestazioni memoria" (poi vi faccio lo screen che non mi ricordo bene il nome) ho impostato: "performance".
-Sotto la voce "profilo memoria": ho impostato XMP
-Tutto il resto è stock, e la scheda madre riporta attualmente questi timing 9-10-9-27 (come da specifica).
Ecco che però su CPU-Z mi vengono riportati diversi valori di timing:
Timing ram.png

Volevo sapere quale delle due impostazioni fosse effettivamente quella corretta (sperando che sia quella di cpu-z, ovviamente ;) ), e se questa differenza potesse essere data dalle 2 opzioni che ho impostato io nel BIOS.

C'è inoltre qualcuno che mi sappia spiegare cosa fa esattamente il profilo XMP??

Grazie a tutti e scusate se sono stato un po' lungo ^^
 
Ultima modifica:

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Ciao a tutti ragazzi,

Ho da poco assemblato per un mio amico un bel PC per light gaming e registrazione/editing audio.
Avevo letto un articolo a riguardo del fatto che, sui processori Haswell, le ram 1600 strozzano leggermente le prestazioni e che venivano oramai consigliate le ram da 1866mhz o addirittura 2133.
Forte di questa notizia, come componenti ho scelto:
-i7 4770
-Gigabyte H87-HD3 (era in offerta)
-Ram patriot viper3, 1866mhz 9-10-9-27 (QUESTE)

Come vedete ho però già fatto un errore. La MoBo, come probabilmente tutte quelle con chipset H87, supporta però ram da 1600Mhz massimo :(
Allora, ho smanettato un po' nel bios ed ho visto che non posso aumentare in alcun modo la frequenza, e mi sono deciso a smanettare sugli altri valori:
-Sotto la voce "prestazioni memoria" (poi vi faccio lo screen che non mi ricordo bene il nome) ho impostato: "performance".
-Sotto la voce "profilo memoria": ho impostato XMP
-Tutto il resto è stock, e la scheda madre riporta attualmente questi timing 9-10-9-27 (come da specifica).
Ecco che però su CPU-Z mi vengono riportati diversi valori di timing:
Visualizza allegato 105580

Volevo sapere quale delle due impostazioni fosse effettivamente quella corretta (sperando che sia quella di cpu-z, ovviamente ;) ), e se questa differenza potesse essere data dalle 2 opzioni che ho impostato io nel BIOS.

C'è inoltre qualcuno che mi sappia spiegare cosa fa esattamente il profilo XMP??

Grazie a tutti e scusate se sono stato un po' lungo ^^
Il chipset H87 non consente di portare la ram oltre 1600, indipendentemente da quale frequenza tu scelga la ram andrà al massimo a 1600.
Ovviamente il pc funziona anche con ram con frequenza maggiori ma caricando un qualsiasi profilo XMP al riavvio troverai la ram che viaggia sempre a 1600
Il profilo XMP carica dei valori (timings, volt ecc..) già preimpostati dalla casa per overcloccare la ram
per esempio se prendi ram 1866, troverai un profilo XMP 1600 e uno da 1866, in quanto l'SPD delle ddr3 è 1333
Per spingere le ram oltre i 1600 serve un chipset Z87
E comunque si, il valore reale della frequenza della tua ram, come riporta cpu-z, è attualmente 1600 (800*2). E' normale anche l'abbassamento dei timings (frequenza più bassa, timings più bassi) in quanto quelli riportati sulle specifiche delle tue ram sono riferiti alla frequenza 1866
 
Ultima modifica:
  • Like
Reactions: OmniSlyfer

OmniSlyfer

Utente Attivo
610
72
CPU
Intel core i5 750 @4.0 GHz cooled by Thermalright Macho HR-02
Scheda Madre
Asus P7P55D EVO
HDD
1 Tb Western Digital Caviar Green 7200 rpm
RAM
6Gb (3*2Gb) DDR3 Corsair Dominator 1600MHz CL8
GPU
Gigabyte GTX 760 Windforce3 OC
Audio
Integrata
Monitor
Samsung SyncMaster 2232BW 22" 1680*1050 2ms
PSU
CoolerMaster GX 550W 80 Plus Bronze
Case
CoolerMaster 690 II Advanced
OS
Windows 7 Professional 64 bit
Il chipset H87 non consente di portare la ram oltre 1600, indipendentemente da quale frequenza tu scelga la ram andrà al massimo a 1600.
Ovviamente il pc funziona anche con ram con frequenza maggiori ma caricando un qualsiasi profilo XMP al riavvio troverai la ram che viaggia sempre a 1600
Il profilo XMP carica dei valori (timings, volt ecc..) già preimpostati dalla casa per overcloccare la ram
per esempio se prendi ram 1866, troverai un profilo XMP 1600 e uno da 1866, in quanto l'SPD delle ddr3 è 1333
Per spingere le ram oltre i 1600 serve un chipset Z87
E comunque si, il valore reale della frequenza della tua ram, come riporta cpu-z, è attualmente 1600 (800*2). E' normale anche l'abbassamento dei timings (frequenza più bassa, timings più bassi) in quanto quelli riportati sulle specifiche delle tue ram sono riferiti alla frequenza 1866

Bene! :D
Il punto è che di profilo XMP ce ne è uno solo, ed io l'ho attivato. Presumo che sia quello da 1600Mhz in quanto l'altro non potrei utilizzarlo... Nonostante ciò, se vado a vedere i timing sulla MoBo, essi continuano ad essere 9-10-9-27 a differenza di quelli di CPU-Z che riporta il CAS 8.
Domani proverò a disattivare il profilo XMP e vedere se ho una variazione su CPU-Z... quello che non mi quadra è perché cpuz mi dice un timing diverso da quello della MoBo.

Comunque apro un piccolo OT: la Gigabyte per quanto riguarda il Bios è ancora ben lontana dagli alti standard di altri brand. In particolare ho provato la h87 pro4 della Asrock e come Bios è migliore...

- - - Updated - - -

Il chipset H87 non consente di portare la ram oltre 1600, indipendentemente da quale frequenza tu scelga la ram andrà al massimo a 1600.
Ovviamente il pc funziona anche con ram con frequenza maggiori ma caricando un qualsiasi profilo XMP al riavvio troverai la ram che viaggia sempre a 1600
Il profilo XMP carica dei valori (timings, volt ecc..) già preimpostati dalla casa per overcloccare la ram
per esempio se prendi ram 1866, troverai un profilo XMP 1600 e uno da 1866, in quanto l'SPD delle ddr3 è 1333
Per spingere le ram oltre i 1600 serve un chipset Z87
E comunque si, il valore reale della frequenza della tua ram, come riporta cpu-z, è attualmente 1600 (800*2). E' normale anche l'abbassamento dei timings (frequenza più bassa, timings più bassi) in quanto quelli riportati sulle specifiche delle tue ram sono riferiti alla frequenza 1866

Ok ho delle news... disattivando l'XMP in effetti i timing delle RAM cambiano. Ecco quelli senza profilo XMP:
No XMP.png

Mentre con profilo XMP sono 8-9-8-24 2T

Ora io so che anche il command rate (mi pare che sia quello) più basso è meglio è. Quindi secondo te è meglio tenere l'XMP con il 2t oppure optare per il CAS9 ma con 1T??

Inoltre secondo te è lecito provare ad impostare 1T anche con profilo XMP attivo? secondo te rimango stabile?

Scusa per la badilata di domande XD

P.S.: cmq si, il bios è buggato e non rileva nessun cambiamento nel momento in cui vado a modificare, anche manualmente, il timing delle ram,...
 

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Bene! :D
Il punto è che di profilo XMP ce ne è uno solo, ed io l'ho attivato. Presumo che sia quello da 1600Mhz in quanto l'altro non potrei utilizzarlo... Nonostante ciò, se vado a vedere i timing sulla MoBo, essi continuano ad essere 9-10-9-27 a differenza di quelli di CPU-Z che riporta il CAS 8.
Domani proverò a disattivare il profilo XMP e vedere se ho una variazione su CPU-Z... quello che non mi quadra è perché cpuz mi dice un timing diverso da quello della MoBo.

Comunque apro un piccolo OT: la Gigabyte per quanto riguarda il Bios è ancora ben lontana dagli alti standard di altri brand. In particolare ho provato la h87 pro4 della Asrock e come Bios è migliore...

- - - Updated - - -



Ok ho delle news... disattivando l'XMP in effetti i timing delle RAM cambiano. Ecco quelli senza profilo XMP:
Visualizza allegato 105646

Mentre con profilo XMP sono 8-9-8-24 2T

Ora io so che anche il command rate (mi pare che sia quello) più basso è meglio è. Quindi secondo te è meglio tenere l'XMP con il 2t oppure optare per il CAS9 ma con 1T??

Inoltre secondo te è lecito provare ad impostare 1T anche con profilo XMP attivo? secondo te rimango stabile?

Scusa per la badilata di domande XD

P.S.: cmq si, il bios è buggato e non rileva nessun cambiamento nel momento in cui vado a modificare, anche manualmente, il timing delle ram,...
é normale che con il profilo XMP attivo hai quei timings perchè nonostante il profilo attivo la ram lavora a 1600 quindi con timing più bassi (per la frequenza 1866 sarebbero 9-10-9-27)
è meglio tenere cl8 con 2T piuttosto che cl9 1T
Se imposti il profilo XMP e cambi il command rate da 2T a 1T, al 99% il pc non ti partirà.
Puoi comunque provare non succede niente, se i parametri non sono giusti per il corretto funzionamento della ram, verranno resettati ai valori iniziali (9-9-9-24 1600mhz)
 

OmniSlyfer

Utente Attivo
610
72
CPU
Intel core i5 750 @4.0 GHz cooled by Thermalright Macho HR-02
Scheda Madre
Asus P7P55D EVO
HDD
1 Tb Western Digital Caviar Green 7200 rpm
RAM
6Gb (3*2Gb) DDR3 Corsair Dominator 1600MHz CL8
GPU
Gigabyte GTX 760 Windforce3 OC
Audio
Integrata
Monitor
Samsung SyncMaster 2232BW 22" 1680*1050 2ms
PSU
CoolerMaster GX 550W 80 Plus Bronze
Case
CoolerMaster 690 II Advanced
OS
Windows 7 Professional 64 bit
é normale che con il profilo XMP attivo hai quei timings perchè nonostante il profilo attivo la ram lavora a 1600 quindi con timing più bassi (per la frequenza 1866 sarebbero 9-10-9-27)
è meglio tenere cl8 con 2T piuttosto che cl9 1T
Se imposti il profilo XMP e cambi il command rate da 2T a 1T, al 99% il pc non ti partirà.
Puoi comunque provare non succede niente, se i parametri non sono giusti per il corretto funzionamento della ram, verranno resettati ai valori iniziali (9-9-9-24 1600mhz)

Attualmente ho dato il PC al mio amico... l'unico problema è che, svolgendo benchmark per le memorie, con il profilo XMP i risultati erano inferiori del 5% rispetto a quelli "normali" (1600 cl9 1t). E anche i tempi di latenza risultavano maggiori.
Ho quindi impostato il il profilo "normale", tenendo tutto standard ed ho impostato manualmente il timing a 8-9-8-24, 1T, tRFC 240.

Il sistema si è rilevato stabile dopo 10 cicli di IBT, e i benchmark ne hanno guadagnato di un altro 2%...
Non so ben perché ma è evidente che il profilo XMP fosse meno performante. Credo che sia un problema della mobo. Se infatti senza XMP i valori del timing scritti sulla MoBo e su CPU-Z coincidevano, non accadeva lo stesso con l'XMP, dove CPU-Z mi rilevava 8-9-8-24, mentre sulla MoBo venivano segnati 9-10-9-27.
Probabilmente la MoBo non riusciva a leggere correttamente il profilo.

Fatto sta che ora il PC è stabile e perfomante. Meglio così :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 113 68.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 7 4.2%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%