PROBLEMA Scheda video rotta o alimentatore?

Nervo_7

Nuovo Utente
67
2
CPU
Intel core I7 4770k
Dissipatore
corsair h55
Scheda Madre
Msi z87-g45 gaming
Hard Disk
Seagate barracuda 7200 1Tb + Ssd Kingston v300 120Gb
RAM
8gb corsair xms3 1333mhz
Scheda Video
Sapphire R9 280X toxic edition
Monitor
Monitor/Tv 22" led full hd Q.Bell
Alimentatore
Xfx xxx edition 650w modulare
Case
Xpredator X1 devil red edition
Sistema Operativo
Windows 8.1
Salve a tutti ragazzi,
ho la stessa configurazione da circa 3 anni, l'unico problema che è sorto da circa una settimana è che quando provo ad avviare il pc con la scheda video attaccata il pc non si avvia non inviando corrente alle periferiche (mouse e tastiera) e al monitor ma al tempo stesso si accendono tutti i vari led e le ventole dei vari dissipatori che girano senza alcun problema come i componenti del resto, ora la mia domanda è :

secondo voi il problema è riconducibile alla scheda video (in quanto senza il pc si avvia collegando il monitor alla mobo)
oppure dell'alimentatore che con gli anni potrebbe essersi rovinato e non riesce più ad alimentare il tutto?
il problema si è verificato dopo una normale giornata di pc (utilizzato per giocare, ero in game su dota2 nulla di pesante)

(La mia configurazione è la stessa riportata sul mio profilo)
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,740
3,781
CPU
portatile scrausus
Case
Una sola, quella in affitto
3 anni non sono molti per un alimentatore però può capitare che le cose si guastino.
Hai controllato le temperature durante una sessione di gioco?
Il fatto che le ventole e i led si accendino non è significativo, magari l'alimentatore non eroga più sufficiente corrente per alimentare cpu e scheda video.
Hai la possibilità di provarne un altro?
Hai provato ad accendere il pc senza scheda video?

ps
ah sì, ora ho letto meglio. Senza scheda funziona, il che potrebbe voler dire che con minor carico l'alimentatore funziona ma poi cede.
 

Metalcarter

Utente Attivo
525
65
CPU
Ryzen 5 3600
Dissipatore
stock
Scheda Madre
MSI B450m- A-PRO MAX
Hard Disk
SanDisk 250gb x2
RAM
16gb DDR4 Corsair vengeance LP
Scheda Video
AMD RX 480 4Gb XFX
Scheda Audio
integrato
Monitor
LG 29wL500 Wide - HP Pavilion 24cw
Alimentatore
Thermaltake Smart SE 530w
Sistema Operativo
windows 10 Pro
Prova a cambiare slot pci-e alla scheda video( se ne hai piu di uno) e vedi se parte
 

Nervo_7

Nuovo Utente
67
2
CPU
Intel core I7 4770k
Dissipatore
corsair h55
Scheda Madre
Msi z87-g45 gaming
Hard Disk
Seagate barracuda 7200 1Tb + Ssd Kingston v300 120Gb
RAM
8gb corsair xms3 1333mhz
Scheda Video
Sapphire R9 280X toxic edition
Monitor
Monitor/Tv 22" led full hd Q.Bell
Alimentatore
Xfx xxx edition 650w modulare
Case
Xpredator X1 devil red edition
Sistema Operativo
Windows 8.1
Purtroppo non ho la possibilità di provare un altro alimentatore e neppure la possibilità di testare la scheda video su un pc funzionante in quanto richiede una discreta quantità di corrente e oltre questo pc non ho altri desktop con un alimentatore sufficiente
Hai la possibilità di provarne un altro?
ah sì, ora ho letto meglio. Senza scheda funziona, il che potrebbe voler dire che con minor carico l'alimentatore funziona ma poi cede.
.
per quanto riguarda l'idea della gpu su un altro pci potrei provarci avendo 3 slot ma le altre 2 sono 2.0 il che significa che la scheda non girando al massimo potrebbe riuscire ad essere alimentata dal psu anche se non funziona più al meglio, quindi potrebbe portarmi a pensare ad un difetto della mobo sulla pci principale inutilmente...
Prova a cambiare slot pci-e alla scheda video( se ne hai piu di uno) e vedi se parte
comunque a breve proverò e vi farò sapere, Grazie mille per i consigli :D altre idee/soluzioni?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento