Scheda Video 4870 Ati Fusa/Rotta?

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
Avrei questo dubbio da porvi.

Ho Windows 7 64-Bit Inizialmente avevo i 10.8 Installati e cominciando a vedere pixel e immagini del video sfasate da striscie nere e riquadri mancanti nei giochi ho deciso installare i 10.12 Catalyst/Driver. Dopo 1 settimana.. tutto ad un tratto mentre giocavo ho cominciato a vedere pallini neri , caselle che si sdoppiavano quando le spostavo e puntini neri/bianchi oppure comunemente chiamati in inglese "Artifact" problemi video.
Disinstallo come sempre i driver forse troppo aggiornati per la mia 4870 512 MB GDDR5 da pannello di controllo pulisco con Driver Cleaner la sezione ATI cancella tutto e riavvio pc.

L'avvio: Pensavo fosse rallentato ma non era così poichè durante la scritta e il logo a colori Windows 7 con sfondo nero sento il suono di avvio quando ormai normalmente sarei stato sul Desktop.

Quindi tutto si avvia tranne che l'immagine residua di Avvio Windows 7.
Ora sono collegato grazie alla modalità provvisoria con RETE.

Premetto che in un lontano passato leggendo gente che faceva O.C ho usato l'utility del catalyst e alterato le freq Memory & Core Clock al massimo , cmq sia aumentando la velocità della ventola della 4870 e monitorando le temperature sui 60° Idle & Full 75° circa

L'idea che si sia rotta mi piace, poichè forse sceglierò una 6870. 200 € ?

Voi che dite? La scheda video è rotta o no se all'avvio il SUONO e i programmi si avviano ma lo schermo mostra solo questo ?

Grazie in Anticipoooooooo :skept:


SISTEMATO :

Ho sistemato erano i driver VGA Standard Corrotti, per accedere e disinstallarli in modalità NORMALE ( Unica per risolvere il problema)
Avviare Windows 7 In modalità a bassa risoluzione 640 x 800 . Così che ho potuto disinstallarli. E sistemare il problema.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
penso stia andando...io la proverei su un altro pc.se fa lo stesso ti sta lasciando :sisi:
 

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
penso stia andando...io la proverei su un altro pc.se fa lo stesso ti sta lasciando :sisi:

Non ho pc su cui testarla al momento, ma nel caso funzionasse su quel pc rimarebbe un mistero che sul mio non funzioni? :D

Cioè che tu sai se è causabile da qualcos'altro(driver) una cosa del genere?Puntini neri stringhe nere, Immagine della schermata di avvio fissa ma windows avviato con tanto di suoni?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
potrebbe essere o il cavo,o il monitor,o la presa sulla vga...
 

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
potrebbe essere o il cavo,o il monitor,o la presa sulla vga...

Il cavo intendi quello del monitor?

Il monitor non è perchè stò in modalità provvisoria e vedo tutto bene..

La presa sulla vga , quindi cmq fà parte della scheda video?

Ma poi è normale che se la scheda video è collegata e già bruciata emani cmq calore?... xkè toccandola la sento calda.. anzi proprio sul bordo piccolo è bollente....dopo 3 sec mi scotto.


E poi scusate, è normale che vedo a 1200 x 800 , in modalità provvisoria?...e sopratutto.. come stò in modalità provvisoria se è fusa?

Usa la vga integrata della mobo e mi permette la provvisoria?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
in modalità provvisoria scalda perchè non va in risparmio energetico...se funziona in modalità provvisoria,sembra qualcosa dei driver
 

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
in modalità provvisoria scalda perchè non va in risparmio energetico...se funziona in modalità provvisoria,sembra qualcosa dei driver

Ti ringrazio per la risposta , però lo sai che senza scheda video attacata fà BIP BIP BIP BIP BIP? E poi si azzitta...ma è strano.

Allora la pulizia con Driver Sweeper e Driver Cleaner che l'ho fatta a fare?... Che altro c'è di residuo dei 10.12 che non gli và bene?... Ma ragazzi è pazzesco
 

92jacko

Utente Attivo
309
9
CPU
Intel® Core™ i5-6600 Processor
Scheda Madre
Asus H170 Pro Gaming
HDD
ssd 850 evo
RAM
16 gb ddr4
GPU
970
Monitor
Dell U2414H
PSU
EVGA SuperNOVA G2 550W 80+ Gold Certified Fully-Modular ATX Power Supply
Case
Define R4 Titanium Grey
OS
Windows 10 64-bit
puntini rossi? righe? il logo di window? mi ricorda qualcosa della mia 4870x2... che davo per morta ma con la tecnica del forno quasi da non crederci va meglio di prima O.O ... prima prova ancora a fare qualche cosa con i driver ecc cavi... poi come ulima soluzione vai di forno
 

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
puntini rossi? righe? il logo di window? mi ricorda qualcosa della mia 4870x2... che davo per morta ma con la tecnica del forno quasi da non crederci va meglio di prima O.O ... prima prova ancora a fare qualche cosa con i driver ecc cavi... poi come ulima soluzione vai di forno

Ti ringrazio per la risposta ma ho sistemato proprio disinstallando i driver VGA STANDARD dalla modalità win7 normale (bassa risoluzione) così è tornato tutto ok.. Non mi fido molto della 4870 + 10.12 Ati Catalyst / Driver.
Quindi tengo i 10.7 oltre a non avere bug con windows media player a livello di qualità visiva. )


Solo una domanda... che vuoi dire con FORNO? La devo mettere nel forno? :)
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Una 4870 al sangue!:D
 
  • Like
Reactions: Marco89k

Marco89k

Utente Attivo
22
0
CPU
AMD Phenom Quadcore 9750 (2.4Ghz)
RAM
4 GB
GPU
4870 Ati Radeon 512 MB GDDR 5
PSU
550W
OS
Windows
Una 4870 al sangue!:D

hahaha dai non me piate in giro :rolleyes:

Che voleva dire con vai col forno?... :look:


Tu che scheda video hai?Io questa 4870 la vorrei sostituire con una 6870... però chissà..sarebbe meglio aspettare un calo di prezzi della 5870 ... però non avendo un processore nuovo, essendo solamente poco più vecchio magari performerà la metà della 6000 series... mm

Non dovrebbero uscire delle 6900 dual gpu?
Secondo te è sempre bene tenere aggiornati al massimo i driver di una scheda video?
Tipo io con la 4870 ho notato inferiori prestazioni con i driver 10.7 rispetto ai nuovi 10.12... solo che nei 10.12 windows media player fà vedere i video come fosse un dipinto! :(

Questo mi accade a partire dai 10.8
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili