scheda madre bruciata?

Luca Fantinelli

Nuovo Utente
11
0
avevo una scheda madre della asrock extreme 4, e un alimentatore cinese ma funzionante. in giro ho sentito dire che se l'alimentatore non è dei migliori posso avere voltaggi inferiori nei vari componenti rischiandoli di rompere. allora ho comprato un CX600M lo vado per montare e per risparmiare tempo ho utilizzato l'alimentatore con i cavi vecchi (del primo alimentatore) tutte le ventole iniziano a girare ma non compare ne la retroilluminazione nella tastiera e non si vede nulla nel monitor.
allora provo a rimettere il vecchio alimentatore e fa la stessa cosa.
ho provato a resettare la mobo con il cmos, ma nulla non si accende nemmeno il monitor con la segnalazione di errori.
la scheda madre è partita?
 
U

Utente cancellato 106622

Ospite
avevo una scheda madre della asrock extreme 4, e un alimentatore cinese ma funzionante. in giro ho sentito dire che se l'alimentatore non è dei migliori posso avere voltaggi inferiori nei vari componenti rischiandoli di rompere. allora ho comprato un CX600M lo vado per montare e per risparmiare tempo ho utilizzato l'alimentatore con i cavi vecchi (del primo alimentatore) tutte le ventole iniziano a girare ma non compare ne la retroilluminazione nella tastiera e non si vede nulla nel monitor.
allora provo a rimettere il vecchio alimentatore e fa la stessa cosa.
ho provato a resettare la mobo con il cmos, ma nulla non si accende nemmeno il monitor con la segnalazione di errori.
la scheda madre è partita?

Sei passato da una ***** cinese ad una schifezza Corsair :D

Cosa vuol dire scusa che hai usato i cavi del vecchio alimentatore scusa? Come è possibile?
 

Luca Fantinelli

Nuovo Utente
11
0
che ho lasciato l'estremità del cavo attaccato alla: mobo ssd hdd lettore cd scheda video e l'altra estremità l'ho attaccata alle prese femmina del corsair
 
U

Utente cancellato 106622

Ospite
che ho lasciato l'estremità del cavo attaccato alla: mobo ssd hdd lettore cd scheda video e l'altra estremità l'ho attaccata alle prese femmina del corsair

Deduco che anche la tua precedente schifezza cinese fosse modulare... I cavi degli alimentatori non seguono uno standard, semplicemente facendo così hai mandato tutto in corto e hai provocato danni alla scheda madre (e forse non solo a quella).

Ora ti ritrovi con un CX, che fa schifo, e una scheda madre soprammobile :sisi:
 

Il Dottore

Utente Attivo
798
155
CPU
i5 4690k
Dissipatore
Seidon 120v
Scheda Madre
Gigabyte Gaming 5
HDD
WD Blue 1 Tb
RAM
4x4 Gb @ 1333
GPU
Sapphire r9 290 tri-x
Monitor
AOC E2460SH
PSU
Antec Neo ECO 620w
Case
CM SCOUT II
Periferiche
Blue Snowball - HX Cloud 2 - Logitec G403 - Corsair Strafe MX Red
Net
50/20
OS
W8.1
Deduco che anche la tua precedente schifezza cinese fosse modulare... I cavi degli alimentatori non seguono uno standard, semplicemente facendo così hai mandato tutto in corto e hai provocato danni alla scheda madre (e forse non solo a quella).

Ora ti ritrovi con un CX, che fa schifo, e una scheda madre soprammobile :sisi:

Sempre sperando che non sia il classico problema della extreme 4.
 
U

Utente cancellato 106622

Ospite
Sempre sperando che non sia il classico problema della extreme 4.

Le Extreme4 con quel problema erano del tutto morte, nemmeno le ventole giravano. INoltre è stato un problema molto circoscritto e solo nelle prime schede.
 
U

Utente cancellato 106622

Ospite
quindi che scheda madre consigliate per avere: amd 8350 8 core sapphire r7 200 series ssd 120 gb hdd 2 tb

Ma intanto comincia a fare altre prove. Monta i cavi giusti e il CX. La scheda madre ha un display, che cifre mostra quando accendi?
 

Il Dottore

Utente Attivo
798
155
CPU
i5 4690k
Dissipatore
Seidon 120v
Scheda Madre
Gigabyte Gaming 5
HDD
WD Blue 1 Tb
RAM
4x4 Gb @ 1333
GPU
Sapphire r9 290 tri-x
Monitor
AOC E2460SH
PSU
Antec Neo ECO 620w
Case
CM SCOUT II
Periferiche
Blue Snowball - HX Cloud 2 - Logitec G403 - Corsair Strafe MX Red
Net
50/20
OS
W8.1
Le Extreme4 con quel problema erano del tutto morte, nemmeno le ventole giravano. INoltre è stato un problema molto circoscritto e solo nelle prime schede.
Non proprio, si accendevano e quando andavano, andavano bene il problema era che se si spegneva si toglieva l'alimentazione e poi si riaccendeva in molti casi il pc non partiva pur mantentendo alimentate le porte usb.
 
U

Utente cancellato 106622

Ospite
Non proprio, si accendevano e quando andavano, andavano bene il problema era che se si spegneva si toglieva l'alimentazione e poi si riaccendeva in molti casi il pc non partiva pur mantentendo alimentate le porte usb.

Fai la prova che ho detto sopra. Collega il CX CON I CAVI GIUSTI e accendi. Che numeri mostra il display?
 

Il Dottore

Utente Attivo
798
155
CPU
i5 4690k
Dissipatore
Seidon 120v
Scheda Madre
Gigabyte Gaming 5
HDD
WD Blue 1 Tb
RAM
4x4 Gb @ 1333
GPU
Sapphire r9 290 tri-x
Monitor
AOC E2460SH
PSU
Antec Neo ECO 620w
Case
CM SCOUT II
Periferiche
Blue Snowball - HX Cloud 2 - Logitec G403 - Corsair Strafe MX Red
Net
50/20
OS
W8.1

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%