PROBLEMA Scheda di rete malfunzionante

Bubbaboschi

Nuovo Utente
19
3
CPU
Intel Core i5 7400 @ 3.00GHz
Dissipatore
Intel core i5 standard
Scheda Madre
Asus Prime B-250 Pro
Hard Disk
489GB Crucial_CT525MX300SSD4
Scheda Video
NVIDIA GeForce RTX 2060 SUPER 8GB
Monitor
Samsung C27JG5x (2560x1440@144Hz)
Alimentatore
iTek DESERT PLUS 700
Case
METALLICGEAR Neo Cube White
Internet
TIM 100 MB
Sistema Operativo
Windows 10
Buonasera a tutti,

Ho una scheda di rete TP-Link ed una connessione Fastweb fibra 100M.

Ho recentemente smontato il pc e messo un case nuovo, ho inserito la scheda di rete ESATTAMENTE DOVE ERA PRIMA NEL VECCHIO CASE, ma non so perché prima mi dava quasi sempre 100 M di connessione ed ora mi da dei risultati assurdi…tipo 10M.

Qualcuno può aiutarmi? Ho già aggiornato i driver ma non sembra cambiare nulla….allego foto con tutte le schermate possibili (Driver, Hardware, connessione).

Aiuto pls.

Immagine.png
 

Bubbaboschi

Nuovo Utente
19
3
CPU
Intel Core i5 7400 @ 3.00GHz
Dissipatore
Intel core i5 standard
Scheda Madre
Asus Prime B-250 Pro
Hard Disk
489GB Crucial_CT525MX300SSD4
Scheda Video
NVIDIA GeForce RTX 2060 SUPER 8GB
Monitor
Samsung C27JG5x (2560x1440@144Hz)
Alimentatore
iTek DESERT PLUS 700
Case
METALLICGEAR Neo Cube White
Internet
TIM 100 MB
Sistema Operativo
Windows 10
Mh, quindi è la classica situazione per cui converrebbe il cavo ethernet giusto? Il problema è che non so come farlo arrivare al pc...per quello uso una scheda wireless.

Ho una pennetta usb, dici che cambierebbe qualcosa?
 

Bubbaboschi

Nuovo Utente
19
3
CPU
Intel Core i5 7400 @ 3.00GHz
Dissipatore
Intel core i5 standard
Scheda Madre
Asus Prime B-250 Pro
Hard Disk
489GB Crucial_CT525MX300SSD4
Scheda Video
NVIDIA GeForce RTX 2060 SUPER 8GB
Monitor
Samsung C27JG5x (2560x1440@144Hz)
Alimentatore
iTek DESERT PLUS 700
Case
METALLICGEAR Neo Cube White
Internet
TIM 100 MB
Sistema Operativo
Windows 10
Caspita non sapevo neanche esistesse sta roba. Grazie!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento