PROBLEMA SAMSUNG NP-R510 BIOS non riconosce SSD

tonino87

Nuovo Utente
9
2
Salve mi hanno dato questo notebook ce vorrei velocizzarlo un pò con una SSD solo che il BIOS nella sezione MAIN me lo elenca in SATA 1 e invece nella sezione BOOT in priority boot nella posizione dell' HDD mi da N/A con la consequenza che non mi è possibile installare il sistema operativo, è un BIOS Legacy e non UEFI aggiornato alla versione 10LI, dovrei aggiornare anche il Firmware per risolvere il problema? è l'unica cosa che non ho provato o non è proprio possibile fare questo upgrade? grazie anticipatamente
 

Painterand87

Utente Èlite
1,787
784
Salve mi hanno dato questo notebook ce vorrei velocizzarlo un pò con una SSD solo che il BIOS nella sezione MAIN me lo elenca in SATA 1 e invece nella sezione BOOT in priority boot nella posizione dell' HDD mi da N/A con la consequenza che non mi è possibile installare il sistema operativo, è un BIOS Legacy e non UEFI aggiornato alla versione 10LI, dovrei aggiornare anche il Firmware per risolvere il problema? è l'unica cosa che non ho provato o non è proprio possibile fare questo upgrade? grazie anticipatamente

Ciao! Ma che tipo di SSD stai installando? è un classico SATA da 2,5"? Il problema è che quello è un vecchio Notebook samsung risalente al 2008 e l'ultimo aggiornamento BIOS è del 2010....!
E' comunque molto strano che, se metti l'SSD al posto del vecchio HDD non te lo riconosca!

Ti consiglio di resettare le impostazioni di fabbrica del BIOS, e procedere così :

1) prendi l'SSD sul quale vuoi installare windows e lo metti in un'altro PC e procedi installando windows...

2) terminata l'installazione, prendi l'SSD e lo colleghi al notebook e facendo così dovrebbe partire!

3) dovrai procedere aggiornando e reinstallando tutti i driver che puoi trovare anche Qui

fai la prova e aggiornaci....
 
  • Like
Reactions: tonino87

tonino87

Nuovo Utente
9
2
Ciao! Ma che tipo di SSD stai installando? è un classico SATA da 2,5"? Il problema è che quello è un vecchio Notebook samsung risalente al 2008 e l'ultimo aggiornamento BIOS è del 2010....!
E' comunque molto strano che, se metti l'SSD al posto del vecchio HDD non te lo riconosca!

Ti consiglio di resettare le impostazioni di fabbrica del BIOS, e procedere così :

1) prendi l'SSD sul quale vuoi installare windows e lo metti in un'altro PC e procedi installando windows...

2) terminata l'installazione, prendi l'SSD e lo colleghi al notebook e facendo così dovrebbe partire!

3) dovrai procedere aggiornando e reinstallando tutti i driver che puoi trovare anche Qui

fai la prova e aggiornaci....
Ciao, è una normale SSD SATA da 2,5 della Crucial da 120 GB acquistata l'altro giorno da Amazon.
Dal link che mi hai messo tu avevo già scaricato l'ultima versione di BIOS la 10LI, dopo l'aggiornamento ho provato caricando le impostazioni di default del BIOS ma senza risultati ripeto nella sezione MAIN del BIOS esce come SATA 1 e nome della SSD mai in boot priority mi esce come ahci hdd : N/A ho provato a vedere se ci fosse qualche impostazione che ne bloccasse il funzionamento ma niente riconosce solo il suo HDD ho avuto modo di testare la SSD su altri due PC e funziona perfettamente, quindi presumo che anche se mettessi un SSD già formattata comunque non la rileva e non parte all'avvio
 

Painterand87

Utente Èlite
1,787
784
funzionamento ma niente riconosce solo il suo HDD ho avuto modo di testare la SSD su altri due PC e funziona perfettamente, quindi presumo che anche se mettessi un SSD già formattata comunque non la rileva e non parte all'avvio

No è molto strano...! Perchè se dovessi sostituire l'HDD, nello stesso slot lo deve per forza riconoscere! alla fine l'SSD SATA non è altro che un unità di sostituzione dell'HDD esistente e quindi, ripeto, collegato alla stessa porta deve essere riconosciuto!

Prova a fare così : collega l'HDD originario e il nuovo SSD in un'altro PC ed esegui una clonazione con Macrium reflect Free
e vedi se così lo riconosce.....

comunque prima prova a fare quello che ti ho detto sopra... inserendo l'SSD nel notebook solo dopo averci installato windows...
Post automatically merged:

In realtà ti dico che è molto strano, perchè proprio un mese fa, ho fatto una sostituzione dell'HDD con un nuovo SSD proprio su un vecchio notebook Samsung.... e non ho riscontrato problemi, senza toccare nulla nel BIOS...
 
  • Like
Reactions: tonino87

tonino87

Nuovo Utente
9
2
No è molto strano...! Perchè se dovessi sostituire l'HDD, nello stesso slot lo deve per forza riconoscere! alla fine l'SSD SATA non è altro che un unità di sostituzione dell'HDD esistente e quindi, ripeto, collegato alla stessa porta deve essere riconosciuto!

Prova a fare così : collega l'HDD originario e il nuovo SSD in un'altro PC ed esegui una clonazione con Macrium reflect Free
e vedi se così lo riconosce.....

comunque prima prova a fare quello che ti ho detto sopra... inserendo l'SSD nel notebook solo dopo averci installato windows...
Post automatically merged:

In realtà ti dico che è molto strano, perchè proprio un mese fa, ho fatto una sostituzione dell'HDD con un nuovo SSD proprio su un vecchio notebook Samsung.... e non ho riscontrato problemi, senza toccare nulla nel BIOS...
In realtà ho provato solo a collegare la SSD ad un'altro PC con cavetto USB e andava non ho fatto test a vedere se andasse come disco di avvio il che mi potrebbe portare a credere in un malfunzionamento del SSD se dici che tu hai già montato SSD su vecchi SAMSUNG, credi che potrebbe essere anche un probabile malfunzionamento del controller?
 
  • Like
Reactions: Painterand87

tonino87

Nuovo Utente
9
2
Appena testata come disco di avvio su un vecchio ACER e viene vista regolarmente dal BIOS, quindi escludendo un malfunzionamento della SSD credo che il problema sia nel notebook?
 
  • Like
Reactions: Painterand87

Painterand87

Utente Èlite
1,787
784
Appena testata come disco di avvio su un vecchio ACER e viene vista regolarmente dal BIOS, quindi escludendo un malfunzionamento della SSD credo che il problema sia nel notebook?

Potrebbe essere! Il dubbio però rimane per il fatto che, da come dici tu, l'HDD originale del notebook, viene però correttamente riconosciuto...!
 

rtype

Utente Attivo
1,041
248
Non è rotto il notebook. Mi è successa la stessa cosa con un notebook Samsung e con un ssd della crucial. Risolto cambiando ssd con un altro marchio e con chipset diverso.
 
  • Like
Reactions: tonino87

tonino87

Nuovo Utente
9
2
Non è rotto il notebook. Mi è successa la stessa cosa con un notebook Samsung e con un ssd della crucial. Risolto cambiando ssd con un altro marchio e con chipset diverso.
Ciao, sono interessato alla tua risposta in quanto io sto tentando di installare una SSD della Crucial da 120GB mi potresti dire che marca hai utilizzato per la quale hai trovato compatibilità?
 

tonino87

Nuovo Utente
9
2
No, io ti consiglio di acquistare una cosa come questo ; inoltre già che ci sei, spenderei quel pelino in più da avere almeno 250GB (che sono già pochi) perchè 120GB sono insufficienti per storage e aggiornamenti vari di windows....!
Grazie del consiglio ma ho paura di fare l'ennesiomo buco nell'acqua ti prego non offenderti ma ho visto che come la crucial è una 3D NAND non sarà la stessa cosa? per questo ho chiesto ad @rtype quale avesse montato senza conflitti
 

Painterand87

Utente Èlite
1,787
784
Grazie del consiglio ma ho paura di fare l'ennesiomo buco nell'acqua ti prego non offenderti ma ho visto che come la crucial è una 3D NAND non sarà la stessa cosa? per questo ho chiesto ad @rtype quale avesse montato senza conflitti

A ok, certo fai bene ad attendere il consiglio di chi ha già risolto un problema simile!
Io comunque la prenderei alla "leggera" la questione... anche perchè con Amazon nel caso lo puoi sempre sostituire / fare il reso!

Il mio consiglio veniva spontaneo, perchè appunto come ho già detto, circa un mese fa ho sostituito il vecchio HDD con un SSD della Crucial un BX500, di un vecchio notebook Samsung risalente al 2010....
 
Ultima modifica:
  • Like
Reactions: tonino87

tonino87

Nuovo Utente
9
2
A ok, certo fai bene ad attendere il consiglio di chi ha già risolto un problema simile!
Io comunque la prenderei alla "leggera" la questione... anche perchè con Amazon nel caso lo puoi sempre sostituire / fare il reso!

Il mio consiglio veniva spontaneo, perchè appunto come ho già detto, circa un mese fa ho sostituito il vecchio HDD con un SSD della Crucial un BX500, di un vecchio notebook Samsung risalente al 2010....
Certo che ti devo dire forse in 2 mesi sarà cambiato qualcosa io avevo preso per l'appunto una crucial BX500 da 120GB, grazie della comprensione
 

Dumah Brazorf

Utente Attivo
2,562
827
Non è che l'hai inizializzato gpt quando l'hai collegato all'altro pc?
Googla come usare diskpart per verificare e casomai passare da gpt a mbr e occhio a selezionare il disco giusto.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.3%
  • Ethereum

    Voti: 69 39.0%
  • Cardano

    Voti: 24 13.6%
  • Polkadot

    Voti: 8 4.5%
  • Monero

    Voti: 15 8.5%
  • XRP

    Voti: 14 7.9%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.8%
  • Stellar

    Voti: 12 6.8%
  • Altro (Specifica)

    Voti: 25 14.1%