RISOLTO RX 570 GPU 0% UTILIZZO

Stato
Discussione chiusa ad ulteriori risposte.

hikari

Nuovo Utente
84
12
Si ragazzi, qui la questione non è tanto l'acquisto errato (lo è per un concetto di fondo che forse crea il problema stesso quindi..) quanto il fatto che un approccio diverso avrebbe garantito al 99,9% la possibilità di non avere difetti.
Dico questo perché con un acquisto "garantito" le probabilità di un difetto sarebbero state decisamente inferiori.

Detto ciò, da quello che si può evincere senza aver fatto ulteriori test nello specifico, diventa difficile capire dove risieda il problema.
Dovrebbe fare un bel test prima di temperature e di carico (Hwinfo64 + un bel Unigine Heaven e Valley) intanto per iniziare a capire SE sta accadendo qualcosa di anomalo "di per sé" o a causa della gpu.

EDIT: hai aggiunto che con la nuova scheda grafica si presenta il problema e non con quelle precedenti.
Iniziamo a fare "sul serio": scarica HWinfo64 e lo lanci in modalità "Sensor only" e ti fai un giro di almeno 20 minuti con Unigine Valley e vedi cosa accade.
Posta gli screenshot di HWinfo64 e di Valley alla fine del benchmark.
ieri sono stato tutto il giorno a testare la scheda e cercando di abbassare il voltaggio per ridurre il consumo, era stabile ho provato più volte lo stesso test con i settaggi extreme e non mi ha dato problemi, stessa cosa con superposition.
 
U

Utente cancellato 368991

Ospite
Ovviamente i benchmark fallo ripristinando tutte le impostazioni (software) della scheda grafica a DEFAULT.

Cioè prima che ti lamenti di difetti e poi si scopre che stai facendo OC/undervolt magari alla c***o di cane?! :hihi:
Per verificare SE la scheda funziona, riporta tutto a default e fatti almeno 20 minuti di Valley, poi 3DMARK Time spy e Fire strike.

Se non ti da difetti in questi tre test, la scheda molto probabilmente è sana e sono state le tue modifiche a renderla instabile.
Postaci i risultati di HWinfo64 e dei vari bench cosi vediamo se c'è qualcosa di strano a livello di voltaggi/temp/oc superflui.

RIPETO: metti tutto stock. Altrimenti è inutile fare i bench con ritocchi personalizzati che potrebbero benissimo rendere instabile il tutto.
 

hikari

Nuovo Utente
84
12
E' inutile che fai passare del tempo a ercare di capire cosa non va in quella sheda, per me perdi solo tmepo, se va male ed è evidente che lo è rimandala indietro. finchè puoi.
Io ho rimandato indietro prodotti per molto meno
provo dargli qualche altro chance poi se da ancora problemi lo rimando indietro
Post automatically merged:

Ovviamente i benchmark fallo ripristinando tutte le impostazioni (software) della scheda grafica a DEFAULT.

Cioè prima che ti lamenti di difetti e poi si scopre che stai facendo OC/undervolt magari alla c***o di cane?! :hihi:
Per verificare SE la scheda funziona, riporta tutto a default e fatti almeno 20 minuti di Valley, poi 3DMARK Time spy e Fire strike.

Se non ti da difetti in questi tre test, la scheda molto probabilmente è sana e sono state le tue modifiche a renderla instabile.
ora provo vi aggiorno più tardi
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
37,620
16,275
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
provo dargli qualche altro chance poi se da ancora problemi lo rimando indietro
Ti ho scritto nel post #11 cosa rischi, è intuile che ci giri intorno, una scehda che funziona deve funzionare, metti i driver e va, se stai impazzendo a capire le cause del perchè è molto probabile che il problema sia proprio nella scheda stessa.

Per la cronaca, non è la prima amd che fa questo tipo di scherzi e se lasci apssare del tempo ti sarò difficile anche una eventuale riaprazione in garanzia, quindi segui ilo mio consilgio senza tanto starci a pensare, ed è secondo me il motivo per cui il tizio precedente l'ha dovuta vendere!

Se la mandi in garanzia verificano con un benckmark che la scheda va, ed effettivamente come hai potuto vedere va, ma quando vai a giocare.....
 

hikari

Nuovo Utente
84
12
Ti ho scritto nel post #11 cosa rischi, è intuile che ci giri intorno, una scehda che funziona deve funzionare, metti i driver e va, se stai impazzendo a capire le cause del perchè è molto probabile che il problema sia proprio nella scheda stessa.

Per la cronaca, non è la prima amd che fa questo tipo di scherzi e se lasci apssare del tempo ti sarò difficile anche una eventuale riaprazione in garanzia, quindi segui ilo mio consilgio senza tanto starci a pensare, ed è secondo me il motivo per cui il tizio precedente l'ha dovuta vendere!

Se la mandi in garanzia verificano con un benckmark che la scheda va, ed effettivamente come hai potuto vedere va, ma quando vai a giocare.....
visto che sono già arrivato a questo punto continuo la faccenda semmai domani o dopodomani non va ancora restituisco l'oggetto
 
U

Utente cancellato 368991

Ospite
Ripeto: appena hai fatto i test, compresi gli screen di HWinfo64 per fare un controllo ulteriore a certi parametri (che magari non sono direttamente responsabili ma aiutano a capire la situazione), vedremo se è il caso di mandarla indietro.

Anche io la penso come Crime ma, a questo punto, conviene spendere un'altra mezz'ora per fare i test del caso.
Sappi che, a valori stock, se anche solo uno di quei test ti presenta qualche tipo di glitch/difetto visivo... dallo schermo nero ad altro, conferma palesemente che è la gpu... quindi non servirà farne altri.
 

hikari

Nuovo Utente
84
12
Scusatemi per l'attesa, rieccomi ho appena finito i test di unigine heaven+valley+3dmark fire strike e time spy, 20 minuti di benchmark per ciascuno :P effettuato con i settaggi STOCK. Dico subito che non c'è stato nessun glitch/difetto visivo, schermo nero, crash o altro quindi la scheda video teoricamente non dovrebbe essere diffettosa(?) ora vi elenco i risultati:

Unigine Heaven: fps medi: 59.2 min: 24.2 max: 128.3 SCORE : 1491
Unigine Valley: fps medi:58.9 min: 27.1 max: 112.4 SCORE: 2463
3DMark Time Spy: Score: 3326
3DMark Fire Strike:Score: 9019

ho notato un altra cosuccia che tutti i pochi giochi che tengo sul disco C(ssd principale) funzionano bene. E si aprono tutti senza problemi di gpu usage, struttering o crashing invece quelli sul disco D(secondo disco hdd) dove tengo tutto succede tutto il casino che vi ho già elencato lì sopra non so se sia questo la causa ma lo scrivo giusto per aggiungere qualche info in più

ora attacco i file di hwinfo(mancano quelli di heaven mi sono scordato di fare lo screen :d)
 

Allegati

  • hwinfo valley.png
    hwinfo valley.png
    50.1 KB · Visualizzazioni: 24
  • hwinfo time spy.png
    hwinfo time spy.png
    48.8 KB · Visualizzazioni: 19
  • hwinfo firestrike.png
    hwinfo firestrike.png
    61.6 KB · Visualizzazioni: 22

BWD87

Moderatore
Staff Forum
Utente Èlite
34,361
20,538
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ragazzi, qui la gpu non centra un bel niente, è pienamente sana! Il pc presenta 2 gravi criticità non dovute alla gpu: cpu che fa pesante bottleneck e ram insufficiente!
 

hikari

Nuovo Utente
84
12
Ragazzi, qui la gpu non centra un bel niente, è pienamente sana! Il pc presenta 2 gravi criticità non dovute alla gpu: cpu che fa pesante bottleneck e ram insufficiente!
sicuro? non ci avevo fatto molto caso ho usato il sito per controllare la % di bottleneck(so che non è preciso) ma tanto per fare un confronto e ho notato che era sui 2%
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,361
20,538
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
sicuro? non ci avevo fatto molto caso ho usato il sito per controllare la % di bottleneck(so che non è preciso) ma tanto per fare un confronto e ho notato che era sui 2%
Sicuro al 2000%! La cpu ormai è alquanto scarsa nei titoli odierni e 8gb di ram (a quale frequenza poi???) vengono saturati da tutti i giochi. Lo conferma il fatto che in benchmark sintetici la gpu non ha problemi a fare score! Un benchmark sintetico per gpu non emula l'utilizzo di un gioco, ma tende ad essere il più leggero possibile per cpu e ram, in modo tale da sfruttare a pieno in ogni caso la gpu!

Bottleneck calculatore è la cosa più scialba che abbiano mai inventato!
 

hikari

Nuovo Utente
84
12
Sicuro al 2000%! La cpu ormai è alquanto scarsa nei titoli odierni e 8gb di ram (a quale frequenza poi???) vengono saturati da tutti i giochi. Lo conferma il fatto che in benchmark sintetici la gpu non ha problemi a fare score! Un benchmark sintetico per gpu non emula l'utilizzo di un gioco, ma tende ad essere il più leggero possibile per cpu e ram, in modo tale da sfruttare a pieno in ogni caso la gpu!

Bottleneck calculatore è la cosa più scialba che abbiano mai inventato!
primi di farlo ho controllato anche sui altri forum per es tomshardware.com e tutti dicevano che sì ci potrebbe essere del bottleneck ma minimo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,361
20,538
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
primi di farlo ho controllato anche sui altri forum per es tomshardware.com e tutti dicevano che sì ci potrebbe essere del bottleneck ma minimo
Minimo??? Addirittura il pc fa freeze da mezzo secondo e loro dicono bottleneck minimo??

Ascolta, puoi sempre aggiungere 8gb di ram. Ma sappi che non risolvi appieno il problema!
 

hikari

Nuovo Utente
84
12
COMUNQUE ragazzi ho risolto il problema...
è venuto fuori che il cavo sata a cui era collegata l'hdd con tutti i giochi era difettosa e per questo provocava struttering o vari crash(che caz**?)1 settimana fa mi è arrivato l'alimentatore nuovo, visto che l'alimentatore aveva giusto qualche decina di cavi in più ho pensato di fare un po di cable management e ho finito per cambiare il cavo sata con uno nuovo preso anni fa come prodotto plus su amazon. visto che quello che avevo prima era troppo corto e non arrivava fino ai slot dove fisso gli hard disk. infatti come avevo citato sopra tutti i giochi sul disco C andavano perfettamente mentre sulla D davano problemi, ora i giochi vanno alla meraviglia, ritorno a undervoltarlo per ridurre i consumi e mi goderò questa scheda fino all'ultimo secondo di vita haha,
ringrazio comunque a tutti coloro che hanno cercato di aiutarmi. Buona giornata :ok:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,361
20,538
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
COMUNQUE ragazzi ho risolto il problema...
è venuto fuori che il cavo sata a cui era collegata l'hdd con tutti i giochi era difettosa e per questo provocava struttering o vari crash(che caz**?)1 settimana fa mi è arrivato l'alimentatore nuovo, visto che l'alimentatore aveva giusto qualche decina di cavi in più ho pensato di fare un po di cable management e ho finito per cambiare il cavo sata con uno nuovo preso anni fa come prodotto plus su amazon. visto che quello che avevo prima era troppo corto e non arrivava fino ai slot dove fisso gli hard disk. infatti come avevo citato sopra tutti i giochi sul disco C andavano perfettamente mentre sulla D davano problemi, ora i giochi vanno alla meraviglia, ritorno a undervoltarlo per ridurre i consumi e mi goderò questa scheda fino all'ultimo secondo di vita haha,
ringrazio comunque a tutti coloro che hanno cercato di aiutarmi. Buona giornata :ok:
Ottimo. Si può chiudere quindi?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili