RISOLTO RX 570 GPU 0% UTILIZZO

Stato
Discussione chiusa ad ulteriori risposte.

hikari

Nuovo Utente
Ciao,


allora recentemente ho ordinato una rx 570 di seconda mano su ebay(passando da una gtx 750ti) e oggi mi è arrivata la scheda. ho provato ad aprire qualche gioco per testare la scheda e ho notato che l'utilizzo della gpu saltava su e giù come chissà cosa passando da 0%-25-60-99-0% e ogni volta che tornava a 0% di utilizzo anche i coreclock e memclock tornavano al loro stock minimo(300mhz).
poi ho provato con altri giochi anche più leggeri tipo league of legends, usando il sistema di monitoraggio di amd vedevo durante il caricamento l'utilizzo della gpu scendeva a 0 insieme a tutti i clock fino a stock e subito dopo il gioco crashava tornando nella schermata iniziale, poi ho notato anche che i caricamenti dei giochi era infinito come sempre succede quando l'utilizzo della gpu scende a 0%.

ho provato a usare un driver più vecchio, disinstallare e reinstallare con ddu, scaricare la versione più recente di windows di tutto ma niente, anche facendo underclock/volt sono stato tutto il giorno a smanettare qua e la ma niente sempre lo stesso risultato.
Quindi ed eccomi qua a postare sul forum sperando qualcuno possa aiutarmi a risolvere il problema.

ah quasi dimenticavo, nei programmi di benchmark come superposition, unigine heaven in qualche modo mi fanno andare consistentemente al 100% e guarda un po non crashano per niente.

pc: i5-3470/ 8gb ddr3 /rx 570/ bequiet pure power 11 500w/ 240ssd/ 1tbhdd/

video esempio:
questo è un esempio di quando apro il gioco, non riesco neanche a farlo arrivare nella schermata iniziale, subito 0% e il gioco crasha
 

crimescene

Moderatore
Staff Forum
9,236
3,929
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Per me la vga che hai reso è difettosa
 
Ultima modifica:

Ferro75

Utente Attivo
492
171
Hardware Utente
CPU
i7 3770
Scheda Madre
ASUS H61M
Hard Disk
SSD Samsung 850 EVO + 840 EVO
RAM
2x8GB DDR3 PC1600
Scheda Video
XFX Radeon RX480 4Gb liquid cooled
Scheda Audio
Realtek integrata
Monitor
LG 34WK650 (21:9)
Alimentatore
Thermaltake Hamburg 530W
Case
Aerocool Aero 800
Sistema Operativo
WIN10
Ciao, se la tua scheda ha il doppio bios prova a selezionare l'altro (di solito c'è un piccolo interruttore sul fianco della scheda).
Prova anche a mettere prestazioni massime in risparmio energetico di windows (non si sa mai)
In superposition hai provato a confrontare il tuo punteggio con altri fatti da schede simili alla tua? Sei su quei valori o no?

Dimenticavo: durante i caricamenti è normale che le frequenze della GPU vadano al valore minimo, non è detto che sia quello il problema
 

hikari

Nuovo Utente
ciao innanzitutto grazie per la risposta
allora dubito ci sia il doppio bios ho controllato la scheda e non lo dispone, ho già provato a mettere prestazioni massime in windows ma non cambia niente
superposition ho il punteggiosimile alle altre schede.
non succede solo durante i cambiamenti ma ogni sempre causando tanto struttering e crash del gioco, e a volte ci sono caricamenti che durano più di 20 minuti(ne fa di meno l'igpu della mia cpu...) quindi non penso sia questo il problema
controllando su gpu-z ho notato che ho dei valori diversi da un rx 570itx standard forse è questo il problema?
 

Allegati

Robertob89

Moderatore
Staff Forum
3,501
1,958
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
La domanda: perché eBay e seconda mano? Non ha senso... è darsi la zappa sui piedi.
Molto probabilmente è un problema della gpu.

Si trovano degli usati "garantiti" su mercatini e anche nel Warehouse Amazon.
Si parla di € 120/125 nuova... quanto l'hai pagata? Spero non più di 50/70 euro.
 

crimescene

Moderatore
Staff Forum
9,236
3,929
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
La domanda: perché eBay e seconda mano? Non ha senso... è darsi la zappa sui piedi.
Molto probabilmente è un problema della gpu.

Si trovano degli usati "garantiti" su mercatini e anche nel Warehouse Amazon.
Si parla di € 120/125 nuova... quanto l'hai pagata? Spero non più di 50/70 euro.
E' il mio primo mesaggio è abbastanza chiaro, quando prendi ua vga nuova o va bene o non bisonga tanto girarci intorno, la si riporta indietro.

_Nell'usato poi è molto probabile che la scheda abbia un qualche tipo di difetto
 

hikari

Nuovo Utente
credevo stessimo cercando di risolvere il mio problema non di perché lo preso da ebay e non su amazon warehouse
comunque posso sempre restituire l'oggetto ma se riuscissi a farlo funzionare sarebbe ancora meglio risparmierei 50 euri di scheda video
 

Robertob89

Moderatore
Staff Forum
3,501
1,958
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
credevo stessimo cercando di risolvere il mio problema non di perché lo preso da ebay e non su amazon warehouse
comunque posso sempre restituire l'oggetto ma se riuscissi a farlo funzionare sarebbe ancora meglio risparmierei 50 euri di scheda video
Se fossi stato consapevole che prendendola su eBay di seconda mano stavi praticamente giocando una cinquina al lotto... Forse capiresti il perché di certe parole.

Magari poi si risolve ma può anche essere che sia difettosa di suo.
Il pc con altre gpu ha lo stesso problema?
 
  • Mi piace
Reactions: Cibachrome

crimescene

Moderatore
Staff Forum
9,236
3,929
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
credevo stessimo cercando di risolvere il mio problema non di perché lo preso da ebay e non su amazon warehouse
comunque posso sempre restituire l'oggetto ma se riuscissi a farlo funzionare sarebbe ancora meglio risparmierei 50 euri di scheda video
Se hai disinstalato i driver con DDU, reinstallato gli stessi e la scheda si comporta allo stesso modo è motlo probabile che abbia un difetto di suo
 
Ultima modifica:
  • Mi piace
Reactions: r3dl4nce

Ferro75

Utente Attivo
492
171
Hardware Utente
CPU
i7 3770
Scheda Madre
ASUS H61M
Hard Disk
SSD Samsung 850 EVO + 840 EVO
RAM
2x8GB DDR3 PC1600
Scheda Video
XFX Radeon RX480 4Gb liquid cooled
Scheda Audio
Realtek integrata
Monitor
LG 34WK650 (21:9)
Alimentatore
Thermaltake Hamburg 530W
Case
Aerocool Aero 800
Sistema Operativo
WIN10
credevo stessimo cercando di risolvere il mio problema non di perché lo preso da ebay e non su amazon warehouse
comunque posso sempre restituire l'oggetto ma se riuscissi a farlo funzionare sarebbe ancora meglio risparmierei 50 euri di scheda video
Ha assolutamente ragione, ha chiesto aiuto e voi sapete solo criticarlo... ma che senso hanno le vostre risposte? Se tutti su questo forum dessero le vostre risposte che senso avrebbe il forum stesso?

Comunque tornando OT, le frequenze 900 e 1000 le hai impostate tu da wattman?
Il fatto che la frequenza di default delle memorie sia 1500 e non 1750 indica che è una RX570 di tipo economico, a volte le fanno per i mercati più poveri, difficile vederle in Europa. E' per caso la versione mono ventola?
 

crimescene

Moderatore
Staff Forum
9,236
3,929
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Ha assolutamente ragione, ha chiesto aiuto e voi sapete solo criticarlo... ma che senso hanno le vostre risposte? Se tutti su questo forum dessero le vostre risposte che senso avrebbe il forum stesso?

Comunque tornando OT, le frequenze 900 e 1000 le hai impostate tu da wattman?
Il fatto che la frequenza di default delle memorie sia 1500 e non 1750 indica che è una RX570 di tipo economico, a volte le fanno per i mercati più poveri, difficile vederle in Europa. E' per caso la versione mono ventola?
Non credo fosse una critica, e sto cercando di risolver il problema nel miglior modo possibile, quando una scheda non tiene le frequenza in quel modo c'è un difetto di fondo.
Indipendentemente o meno se esiste un workaround per farla andare melgio in questo caso non conviene applicarlo, proprio perchè la scheda è stata appena acquistata e potrebbe perdere del tutto il diritto a restituirla qualora i difetti divenissero molto più gravi.

Quindi nesuna critica si consilgia semplicemente il miglior modo di agire per le condizioni in cui lui è! Rimarrebbe senza scheda e senza soldi, per rimediare molto probabilmente ad un difetto intrinseco della scheda che se risolto adesso quasi sicuramente tornerò in futuro.

Detto questo parlo per esperienza indipendentemente se la scehda è usata o meno, una scheda appena acquistata deve andare alla perfezione, se non lo fa va rispedita indietro.
 

hikari

Nuovo Utente
wow innanzitutto grazie per tutte le risposte che mi state dando ora vedo a rispondervi uno a uno :asd:
Post automaticamente unito:

Se fossi stato consapevole che prendendola su eBay di seconda mano stavi praticamente giocando una cinquina al lotto... Forse capiresti il perché di certe parole.

Magari poi si risolve ma può anche essere che sia difettosa di suo.
Il pc con altre gpu ha lo stesso problema?
prima tenevo una gtx 750ti e andava tutto perfettamente, i giochi si caricavano normalmente, mentre adesso durano 20 minuti o più crashando non riesco ancora a capire cosa causa questo problema
 

Robertob89

Moderatore
Staff Forum
3,501
1,958
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Ha assolutamente ragione, ha chiesto aiuto e voi sapete solo criticarlo... ma che senso hanno le vostre risposte? Se tutti su questo forum dessero le vostre risposte che senso avrebbe il forum stesso?

Comunque tornando OT, le frequenze 900 e 1000 le hai impostate tu da wattman?
Il fatto che la frequenza di default delle memorie sia 1500 e non 1750 indica che è una RX570 di tipo economico, a volte le fanno per i mercati più poveri, difficile vederle in Europa. E' per caso la versione mono ventola?
Si ragazzi, qui la questione non è tanto l'acquisto errato (lo è per un concetto di fondo che forse crea il problema stesso quindi..) quanto il fatto che un approccio diverso avrebbe garantito al 99,9% la possibilità di non avere difetti.
Dico questo perché con un acquisto "garantito" le probabilità di un difetto sarebbero state decisamente inferiori.

Detto ciò, da quello che si può evincere senza aver fatto ulteriori test nello specifico, diventa difficile capire dove risieda il problema.
Dovrebbe fare un bel test prima di temperature e di carico (Hwinfo64 + un bel Unigine Heaven e Valley) intanto per iniziare a capire SE sta accadendo qualcosa di anomalo "di per sé" o a causa della gpu.

EDIT: hai aggiunto che con la nuova scheda grafica si presenta il problema e non con quelle precedenti.
Iniziamo a fare "sul serio": scarica HWinfo64 e lo lanci in modalità "Sensor only" e ti fai un giro di almeno 20 minuti con Unigine Valley e vedi cosa accade.
Posta gli screenshot di HWinfo64 e di Valley alla fine del benchmark.
 
Ultima modifica:

hikari

Nuovo Utente
Ha assolutamente ragione, ha chiesto aiuto e voi sapete solo criticarlo... ma che senso hanno le vostre risposte? Se tutti su questo forum dessero le vostre risposte che senso avrebbe il forum stesso?

Comunque tornando OT, le frequenze 900 e 1000 le hai impostate tu da wattman?
Il fatto che la frequenza di default delle memorie sia 1500 e non 1750 indica che è una RX570 di tipo economico, a volte le fanno per i mercati più poveri, difficile vederle in Europa. E' per caso la versione mono ventola?
sì le ho settate io magari migliorava qualcosa e invece no, comunque ho notato che le specifiche su gpu-z sono diverse dalle altre sapphire rx 570itx, ha 1500mhz sulla memoria invece di 1750 e anche bandwidth e le altre cose sono più basse vedi foto che ho attaccato sotto(la prima foto a partire da sinistra è la mia) e comunque sì e mono ventola dovrebbe essere questa :https://www.sapphiretech.com/en/consumer/pulse-rx-570-itx-4g-g5
 

Allegati

crimescene

Moderatore
Staff Forum
9,236
3,929
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
wow innanzitutto grazie per tutte le risposte che mi state dando ora vedo a rispondervi uno a uno :asd:
Post automaticamente unito:


prima tenevo una gtx 750ti e andava tutto perfettamente, i giochi si caricavano normalmente, mentre adesso durano 20 minuti o più crashando non riesco ancora a capire cosa causa questo problema
E' inutile che fai passare del tempo a ercare di capire cosa non va in quella sheda, per me perdi solo tmepo, se va male ed è evidente che lo è rimandala indietro. finchè puoi.
Io ho rimandato indietro prodotti per molto meno
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando