RTX 2080ti in un occasione strani lampeggi dello schermo con chrome

Theotorm

Utente Èlite
1,757
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
Ciao a tutti ... ho un i7 8700k e una strix rtx2080ti.
volevo chiedervi un commento se possibile Stavo giocando e finendo tomb raider..ho firmato degli strani cali Frame più nei cinematici ma anche in gioco. Alla fine noto che tutti i core erano arrivati al 100%. Rifaccio la stessa parte finale e stavolta nessun calo o core al 100%. Esco dal gioco .... apro Chrome e dopo qualche secondo vedo un lampeggi nero in alto allo schermo ... dopo un po un altro. Chiudo riapro Chrome e un altro. Poi tutto normale. Ho verificato la scheda x ore e ore ... benchmark ... gioco ... non mi ha dato più quel problema che ho visto nel browser Chrome. Cosa può essere stato? Due li ho visti distintamente ... gli altri con la coda dell'occhio. Diciamo La mia scheda sta andando tutto altro mondo? Ho provato un titolo ... in oc ... mezza giornata ... benchmark ... gioco .... Quel problema non è più più apparso. Puoi darmi un tuo parere?
 

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Ciao a tutti ... ho un i7 8700k e una strix rtx2080ti.
volevo chiedervi un commento se possibile Stavo giocando e finendo tomb raider..ho firmato degli strani cali Frame più nei cinematici ma anche in gioco. Alla fine noto che tutti i core erano arrivati al 100%. Rifaccio la stessa parte finale e stavolta nessun calo o core al 100%. Esco dal gioco .... apro Chrome e dopo qualche secondo vedo un lampeggi nero in alto allo schermo ... dopo un po un altro. Chiudo riapro Chrome e un altro. Poi tutto normale. Ho verificato la scheda x ore e ore ... benchmark ... gioco ... non mi ha dato più quel problema che ho visto nel browser Chrome. Cosa può essere stato? Due li ho visti distintamente ... gli altri con la coda dell'occhio. Diciamo La mia scheda sta andando tutto altro mondo? Ho provato un titolo ... in oc ... mezza giornata ... benchmark ... gioco .... Quel problema non è più più apparso. Puoi darmi un tuo parere?
A volte possono succedere cose del genere mentre windows scarica e installa gli aggiornamenti. Controlla quando c'è stato l'ultimo aggiornamento o comunque la cronologia di windows. Non dovrebbe essere la scheda video se tutti i bench sono a posto,
Per curiosità, temperature?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili