[RISOLTO] Crash Windows 10, dopo il pc non si accende

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Scaricato hwmonitor64 e posta un bello screen va!

Poi hai le ram che invece di andare a 3000mhz ti vanno a 2133 e di consguenza hai sballati anche i timing. Entra nel bios ed attiva il profilo xmp delle ram!
 

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
nada non va nulla, neanche il led di debugger, ovviamente ho fatto il CMOS ma non va
Ma i led della mobo intendi??? Se neanche quelli ti si accendono beh... se sei cristiano fatti il segno della croce e fallo anche alla mobo!

SPERO DI SBAGLIARMI
 

AntoCthulhu

Nuovo Utente
si ma già le altre volte che non funzionava la mobo non si accndevano i led, ma poi all' improvviso tornava dall'aldilà e tutto come prima, comunque questa volta sto perdendo le speranze, quasi quasi vado a cercare un tecnico per l'estrema unzione
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
si ma già le altre volte che non funzionava la mobo non si accndevano i led, ma poi all' improvviso tornava dall'aldilà e tutto come prima, comunque questa volta sto perdendo le speranze, quasi quasi vado a cercare un tecnico per l'estrema unzione
Ma guarda, senza che ricorri al tecnico spendendo soldi, smonta la mobo e fai un bel reso in garanzia! No?
 

AntoCthulhu

Nuovo Utente
Sisi ovvio era un modo di dire, è comunque una bella rottura di... scatole, per non dire altro, comunque adesso sono abbastanza sicuro il che il problema riguardi mobo o cpu ora come ad essere sicuro di quale sia il problema, il fatto che la mobo non dà segni di vita mi propendere a pensare che sia lei ad essere rotta o devo fare verifiche aggiuntive? spero di non essere andato offf topic :offtopic:
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

BWD87

Moderatore
Staff Forum
18,523
12,844
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Sisi ovvio era un modo di dire, è comunque una bella rottura di... scatole, per non dire altro, comunque adesso sono abbastanza sicuro il che il problema riguardi mobo o cpu ora come ad essere sicuro di quale sia il problema, il fatto che la mobo non dà segni di vita mi propendere a pensare che sia lei ad essere rotta o devo fare verifiche aggiuntive? spero di non essere andato offf topic :offtopic:
No no che offtopic, stiamo parlando sempre del problema al tu pc. Comunque sono abbastanza sicuro che sia la mobo purtroppo! Tanto hai tutto in garanzia ancora giusto? Da chi hai acquistat
 

Aldebaran011

Utente Attivo
628
204
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Prova a smontare e rimontare un'ultima volta... almeno tutti i cavi, gpu, ram e cpu (vedi come stanno i piedini..). Magari è solo qualche cavo.
 
  • Mi piace
Reactions: AntoCthulhu

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
C'è solo un problemino: il pc non gli parte più...

Ma prima di postare raga leggete bene!
No no che offtopic, stiamo parlando sempre del problema al tu pc. Comunque sono abbastanza sicuro che sia la mobo purtroppo! Tanto hai tutto in garanzia ancora giusto? Da chi hai acquistat
e invece di fare doppi post perché non editare sempre l'ultimo messaggio?...
 
  • Mi piace
Reactions: AntoCthulhu

AntoCthulhu

Nuovo Utente
niente questa volta le ho provate tutte ma non va, almeno quando ho smontato la cpu ne ho controllato i piedini e sono tutti perfetti.
A questo punto l'unica opzione che rimane è la mobo rotta, però questa cosa mi sembra strana, mi è capitato già due volte questo problema e poi di punto in bianco riparte, ma se la mobo fosse rotta non avrebbe dovuto riavviarsi nelle altre occasioni...
 

Entra

oppure Accedi utilizzando