Richiesta consiglio nuova SCHEDA MADRE e PROCESSORE per problemi

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Buongiorno,
circa un anno fa per esigenze gaming (e sotto vostro consiglio) ho messo una scheda video RADEON RX480 8gb su un pc vecchio di 10 anni (ma a suo tempo potente):
alimentatore: OCZ GameXstream 700W
case: ENERMAX CENTURION aluminium tower ATX/BTX
ram: 8GB (di quelle scarse...)
sk madre: Asus p6t
cpu: INTEL CORE i7 CPU 920 @ 2.67 Ghz


All'inizio andava tutto bene, ma dopo un paio di mesi il segnale video ha preso ad andare e venire, schermate nere per qualche secondo (senza freezare però, perchè il gioco sotto andava avanti, audio incluso) e poi l'immagine tornava.
Ho provato a reinstallare i driver video ma non è servito. Ho controllato i voltaggi dell'alimentatore e andavano bene. L'unica cosa che ho notato (con il programma hardware monitor acceso) è che il processore non appena attacco un gioco va al 100% di utilizzo e la temperatura sale fino a 100°. E' compatibile questo stress con le problematiche video che ho riscontrato? Se si, sarebbe graditissimo un consiglio circa un sostituto per PROCESSORE e SCHEDA MADRE adatti alla RX480 che monto e che mi permetta di giocare senza troppe limitazioni.
Grazie mille per eventuali risposte...
Allego una foto dei valori rilevati quando l'immagine va via (girava RISE of THE TOMB RIDER a settaggi medi...)
valori HWM.jpg
 
Ultima modifica:

Cibachrome

Utente Èlite
12,106
4,350
Hardware Utente
Buongiorno,
circa un anno fa per esigenze gaming (e sotto vostro consiglio) ho messo una scheda video RADEON RX480 8gb su un pc vecchio di 10 anni (ma a suo tempo potente):
alimentatore: OCZ GameXstream 700W
case: ENERMAX CENTURION aluminium tower ATX/BTX
ram: 8GB (di quelle scarse...)
sk madre: Asus p6t
cpu: INTEL CORE i7 CPU 920 @ 2.67 Ghz


All'inizio andava tutto bene, ma dopo un paio di mesi il segnale video ha preso ad andare e venire, schermate nere per qualche secondo (senza freezare però, perchè il gioco sotto andava avanti, audio incluso) e poi l'immagine tornava.
Ho provato a reinstallare i driver video ma non è servito. Ho controllato i voltaggi dell'alimentatore e andavano bene. L'unica cosa che ho notato (con il programma hardware monitor acceso) è che il processore non appena attacco un gioco va al 100% di utilizzo e la temperatura sale fino a 100°. E' compatibile questo stress con le problematiche video che ho riscontrato? Se si, sarebbe graditissimo un consiglio circa un sostituto per PROCESSORE e SCHEDA MADRE adatti alla RX480 che monto e che mi permetta di giocare senza troppe limitazioni.
Grazie mille per eventuali risposte...
Ciao :)

In un alimentatore non contano solo i voltaggi.
Quell' alimentatore da quanto c'è l' hai?


Per quanto riguarda la cpu al 100% devi controllare se nel task c'è un programma oppure un servizio che fa andare al 100% la cpu. Bisogna anche escludere che sia un malware etc..

A meno che non vai nell' usato se cambi processore e scheda madre devi cambiare anche le ram perchè le ddr3 non sono compatibili. Non hai indicato quanto puoi spendere in euro ed il modello del monitor.
 
  • Mi piace
Reactions: scafandro02

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Ciao,
l'alimentatore è del 2009.
La CPU va al 100% solo quando gira un gioco "impegnativo" (ho fatto una prova con un giochino "leggero" e non ho avuto problemi, la CPU girava al 30% e il video non è mai andato via...). Ho allegato alla domanda di prima una foto con tutti i valori cmq...
Naturalmente cambierei anche le RAM, almeno 16gb...
Per qualcosa di decente non vorrei spendere più di 450 euro tutto compreso ( mi sembra un stima decente...).
Come monitor uso una TV PHILIPS full hd.
Grazie mille e fammi sapere...
 

jack007

Utente Èlite
3,441
1,337
Hardware Utente
CPU
i5-7600 / Q6600 oc 400x9/Q9650 oc 440x8,5
Dissipatore
ARCTIC Freezer 7 / Zerotherm NV120
Scheda Madre
Asrock B250m-hdv / Asus p5k-e wifi
Hard Disk
MX500 +1tb WD blue /Crucial MX300 + 1tb Seagate Barracuda +2tb WD Black
RAM
Corsair 16 gb 2x8gb ddr4 2400 / OCZ 4x2gb ddr2 800mhz
Scheda Video
Integrata / GTX 750 ti
Scheda Audio
Shiit fulla 2
Monitor
Sony 32 FHD 3D / Samsug 2232 bw
Alimentatore
Corsair CX550M / Enermax 620 Liberty
Case
Antec P50 / Thermaltake's Armor
Periferiche
ISKU Roccat/Edifiet R1800bt
Sistema Operativo
Windows 10 Pro 64
io ho un alimentatore del 2009..sempre sotto oc e va benissimo
cambiato mai la pasta termica? pulizia dissipatore fatto mai?
cpu 98 °c:cav:
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Ciao Jack007,
mai cambiata pasta termica (dal 2009 che l'ho comprato nuovo).
Pulizia della ventola fatta senza smontarla, con pennellino ma dall'esterno...
Quello che non mi convince a cambiare la pasta termica (considera che io non l'ho mai fatto e dovrei imparare o andare dal tecnico) ma a cambiare direttamente il processore è che lo vedo lavorare al 100% anche a impostazioni basse sui giochi nuovi. Mi chiedo se vale la pena sbattersi. Secondo te risolverei il problema?
Ma soprattutto.. è un grosso rischio utilizzare il PC con queste temperature?
 

jedy48

Bannato a Vita
Utente Èlite
2,524
707
Hardware Utente
CPU
i7 7820X
Dissipatore
Noctua D15
Scheda Madre
Asus X299-Deluxe
RAM
32 GB
Scheda Video
Nvidia 1060
Monitor
Dell U2410
Case
Termaltake Level 10
Sistema Operativo
Windows 8.1
se vuoi un i7 4790 liscio contattami in pvt
 

fabri987

Nuovo Utente
Ciao Jack007,
mai cambiata pasta termica (dal 2009 che l'ho comprato nuovo).
Pulizia della ventola fatta senza smontarla, con pennellino ma dall'esterno...
Quello che non mi convince a cambiare la pasta termica (considera che io non l'ho mai fatto e dovrei imparare o andare dal tecnico) ma a cambiare direttamente il processore è che lo vedo lavorare al 100% anche a impostazioni basse sui giochi nuovi. Mi chiedo se vale la pena sbattersi. Secondo te risolverei il problema?
Ma soprattutto.. è un grosso rischio utilizzare il PC con queste temperature?
Al 99% è un problema di pasta termica... Ho lo stesso procio sul pc in casa in campagna e ho già avuto questa esperienza... Appena avviavo applicazioni un pochino più pesanti temperature analoghe alle tue, e una di volta addirittura arresto del pc. Una volta cambiata la pasta termica (operazione che andrebbe fatta comunque almeno ogni paio d'anni), il pc sembrava come nuovo, le ventole non partivano più a mille e ho guadagnato una trentina di gradi.

Direi che per una decina di euro al massimo e 5 minuti del tuo tempo ti puoi levare il dubbio... E se proprio non è questo il problema la pasta termica ti tornerebbe utile comunque per l'assemblaggio del nuovo pc ;)

PS se non sai dove mettere le mani puoi cercare su YouTube qualche video tutorial
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Grazie mille,
proverò con pasta termica nuova.
Spero che oltre alle alte temperature risolva anche il problema dell'andirivieni del segnale video.
Vi farò sapere il prima possibile.
A presto.
 

jack007

Utente Èlite
3,441
1,337
Hardware Utente
CPU
i5-7600 / Q6600 oc 400x9/Q9650 oc 440x8,5
Dissipatore
ARCTIC Freezer 7 / Zerotherm NV120
Scheda Madre
Asrock B250m-hdv / Asus p5k-e wifi
Hard Disk
MX500 +1tb WD blue /Crucial MX300 + 1tb Seagate Barracuda +2tb WD Black
RAM
Corsair 16 gb 2x8gb ddr4 2400 / OCZ 4x2gb ddr2 800mhz
Scheda Video
Integrata / GTX 750 ti
Scheda Audio
Shiit fulla 2
Monitor
Sony 32 FHD 3D / Samsug 2232 bw
Alimentatore
Corsair CX550M / Enermax 620 Liberty
Case
Antec P50 / Thermaltake's Armor
Periferiche
ISKU Roccat/Edifiet R1800bt
Sistema Operativo
Windows 10 Pro 64
Grazie mille,
proverò con pasta termica nuova.
Spero che oltre alle alte temperature risolva anche il problema dell'andirivieni del segnale video.
Vi farò sapere il prima possibile.
A presto.
pulisci anche a l'interno del pc con aria compresa"compressore"
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Ciao,
ho cambiato la pasta termica e il problema della temperatura è arginato credo (CPU 80° max e GPU 78°max)...
Tuttavia il problema della perdita casuale di segnale video (schermata nera per 4 - 5 secondi e poi tutto ok) non è stato risolto.
Altri suggerimenti?
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Al 99% è un problema di pasta termica... Ho lo stesso procio sul pc in casa in campagna e ho già avuto questa esperienza... Appena avviavo applicazioni un pochino più pesanti temperature analoghe alle tue, e una di volta addirittura arresto del pc. Una volta cambiata la pasta termica (operazione che andrebbe fatta comunque almeno ogni paio d'anni), il pc sembrava come nuovo, le ventole non partivano più a mille e ho guadagnato una trentina di gradi.

Direi che per una decina di euro al massimo e 5 minuti del tuo tempo ti puoi levare il dubbio... E se proprio non è questo il problema la pasta termica ti tornerebbe utile comunque per l'assemblaggio del nuovo pc ;)

PS se non sai dove mettere le mani puoi cercare su YouTube qualche video tutorial
Fatto come dici, guadagnato 20 gradi. Grazie!
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Ciao,
ho cambiato la pasta termica e il problema della temperatura è arginato credo (CPU 80° max e GPU 78°max)...
Tuttavia il problema della perdita casuale di segnale video (schermata nera per 4 - 5 secondi e poi tutto ok) non è stato risolto.
Altri suggerimenti?
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
....Lo dico toccando ferro, ma ieri sera ho dimenticato di accendere l'amplificatore dell'audio (monto una scheda audio esterna SOUND BLASTER OMNI SURROUND 5.1 collegata via cavo ottico ad un lettore blu ray che funge da ampli, ed attraverso dei settaggi particolari riesco ad ottenere un suono 5.1) e il SEGNALE VIDEO NON E' MAI ANDATO VIA! ...ho giocato per 4 ore e niente... Chissà magari la scheda audio fa conflitto in qualche modo... Ho aggiornato il firmware della Sound Blaster, ma purtroppo i driver sul sito ufficiale si sono fermati al 2015.... adesso faccio qualche prova e vi faccio sapere.
 

scafandro02

Nuovo Utente
20
1
Hardware Utente
CPU
INTEL CORE i7 CPU 920 @ 2.67 Ghz
Scheda Madre
Asus p6t
RAM
8gb senza marca
Scheda Video
SAPPHIRE RX 480 8gb
Scheda Audio
Sound Blaster OMNI SURROUND 5.1
Monitor
TV Philps da salotto
Alimentatore
OCZ GameXstream 700W
Case
ENERMAX CENTURION aluminium tower ATX/BTX
Ah, cosa molto più probabile. Ho spostato la presa dell'alimentatore Pc che era su una ciabatta, direttamente nella presa a muro. Il problema sembra essere risolto... Grazie a tutti per gli aiuti, e speriamo bene.
 

Entra

oppure Accedi utilizzando