Ram ddr4 problema frequenza

SmokeSmokeSmoke

Nuovo Utente
139
32
Ho aggiornato il bios all'ultima versione della scheda madre asrock pro4 b350
e non ho avuto problemi con le ram ddr4 crucial 3000mhz 15-16-16 16gb a reimpostarle a 3200 con 1,48v 16-17-17
sino a quando ad un normale avvio del computer esso, si è riacceso tre volte (problema ram) e da lì non riesco neanche a
settarle a 3000 con il profilo xmp; reggono a 2133 . Le ho tenute per circa due anni, ormai, a 3200 con 1,5v .
Cosa può essere? Scheda madre o ram ? Posso fare qualche test ? Help
 

Denroth

Utente Èlite
1,644
361
Quando overclocchi le ram e il pc fa i tre riavvi significa che ha trovato qualche instabilità durante l'uso...
da come lo descrivi credo sia un problema dell'ultima versione del bios che hai installato.... asrock ha fatto un pò pena con gli aggiornamenti per le schede madri di amd... reinstalla la vecchia versione che avevi e reimposta gli stessi timing.. se per due anni di utilizzo non ti ha dato problemi... l'unico colpevole può essere la nuova versione del bios...
 
  • Mi piace
Reactions: SmokeSmokeSmoke
U

Utente cancellato 370558

Ospite
Ho aggiornato il bios all'ultima versione della scheda madre asrock pro4 b350
e non ho avuto problemi con le ram ddr4 crucial 3000mhz 15-16-16 16gb a reimpostarle a 3200 con 1,48v 16-17-17
sino a quando ad un normale avvio del computer esso, si è riacceso tre volte (problema ram) e da lì non riesco neanche a
settarle a 3000 con il profilo xmp; reggono a 2133 . Le ho tenute per circa due anni, ormai, a 3200 con 1,5v .
Cosa può essere? Scheda madre o ram ? Posso fare qualche test ? Help
Potrebbero anche essersi degradate se sono rimaste 2 anni a 1.5V
 

SmokeSmokeSmoke

Nuovo Utente
139
32
Non sono riuscito a riportare il BIOS a precedenti perché mi da errore invalid file. Sto facendo memtest se serve a qualcosa e lo sta passando. Può essere il controller della memoria? Come lo testo?
 
U

Utente cancellato 370558

Ospite
Non sono riuscito a riportare il BIOS a precedenti perché mi da errore invalid file. Sto facendo memtest se serve a qualcosa e lo sta passando. Può essere il controller della memoria? Come lo testo?
Con Memtest da chiavetta. Lo stai effettuando con le ram a stock?
 

SmokeSmokeSmoke

Nuovo Utente
139
32
Sì, a stock da chiavetta
Post automaticamente unito:

Niente ... nessun problema rilevato ; a 2800mhz si avvia il computer normalmente . Provo di nuovo a cambiare bios ma non penso sia il problema.
Post automaticamente unito:

User will not able to flash previous BIOS once upgrading to this BIOS version :cav:
 
Ultima modifica:
U

Utente cancellato 370558

Ospite
Eh, 1.5V è veramente molto alto da tenere in daily, l'eventualità che si siano degradate e che quindi ora richiedano più voltaggio per mantenere la stessa frequenza, non è così improbabile secondo me.
 
  • Mi piace
Reactions: SmokeSmokeSmoke

SmokeSmokeSmoke

Nuovo Utente
139
32
Alla fine son riuscito a settarle stabili a 2666 cl12 a 1,4v che probabilmente sono lì lì con le 3200 cl16 in termini di prestazioni.
Quando passerò a ryzen 3000 penso riuscirò a tirar le somme definitive ... credo nel degrado della ram o dell'imc in quanto ho tirato un po' troppo forse anche la cpu ... dovevo scottarmi prima o poi :varie13:.
 
U

Utente cancellato 370558

Ospite
No, Ryzen beneficia più della frequenza elevata che della latenza, secondo me se raggiungessi ad esempio 3000 C15 avresti performance superiori.
(anche se poi a farla da padrone sono i timings secondari :asd:)

Per l'IMC e tutti gli altri controller integrati nell'soc, hai tirato troppo di Vsoc? O con la sua LLC?
 

SmokeSmokeSmoke

Nuovo Utente
139
32
per vedere dove arrivava ho spinto anche un 1.43750 sul vcore; ed avevo stabili i 4ghz ma, non ho tenuto la configurazione in eterno . Negli ultimi due anni è stato a 3.9ghz con 1.325v .
Dai la ram non è un grosso problema ... basta che sia il solo componente degradato.
 
U

Utente cancellato 370558

Ospite
per vedere dove arrivava ho spinto anche un 1.43750 sul vcore; ed avevo stabili i 4ghz ma, non ho tenuto la configurazione in eterno . Negli ultimi due anni è stato a 3.9ghz con 1.325v .
Dai la ram non è un grosso problema ... basta che sia il solo componente degradato.
Se non hai tenuto troppo a lungo quel 1.43, vai tranquillo, poi magari con la ram riesci comunque a ricavare qualche settaggio buono dalle tue, anche perché il voltaggio non è tutto, specialmente con Ryzen.
 

SmokeSmokeSmoke

Nuovo Utente
139
32
Direi che è proprio un banco dei due che si è degradato infatti, provando in single channel uno dei due riesce a tenere 1,45v 3200 ma l'altro non ce la fa. Ad avvalorare la tesi il fatto che uno dei due banchi è stato preso dopo .
Invertendo l'ordine delle ram e spostandole di alloggiamento sul 2° e 4° banco sono riuscito a settarle a 3000 cl14 a 1,45 v!!!!! :fumato:

Non capisco si vede che io ed il pc ci parliamo proprio male :hihi:

1,45v safe, right???
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento