PROBLEMA Rallentamenti e blocchi di Win 10, periferiche impazzite o andate

NT.Wardenclyffe

Utente Attivo
310
294
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
b quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kinston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Scheda Audio
integrata
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Internet
(Sfortunatamente per la mia località > Scrauso)
Sistema Operativo
PC-1 (Principale) manjaro xfce / PC-2 archlinux_x64 DE xfce 4.12 / kde plasma 5.16 / PC-3 Win10 Pro
Salve,

Da qualche settimana sto avendo problemi con Win10 64bit

I problemi sono i seguenti.

3 Diversi mouse che vengono riconosciuti (Plug & Play) e dopo qualche minuto iniziano a presentare problemi, quali tasti che non funzionano o si invertono con tasti laterali destro e sinistro, tasto centrale che non scrolla e si blocca.

In 2 mesi mi si sono fuse 2 antenne WIFI USB, presentavano lentezza nel connettersi, componenti sempre bollenti (con componenti sempre bollenti, si intende per i componenti delle antenne) e continui spegnimenti e riavvii delle antenne (TP-LINK e Maxesla)

Win 10 che non permette di chiudere aprire o spegnere il PC perché blocca i tasti rendendoli non funzionanti (es. Icona windows, tasto Arresta, ci clicco ma non compare nessuna opzione, questo problema è comparso anche con chrome che non mi faceva premere la X per chiudere il programma).

Il sistema dopo che viene riavviato si presenta normalmente ma dopo qualche minuto a random capitano blocchi vari e periferiche impazzite.

Il sistema è stato formattato 2 volte pensando che potesse essere quello ma niente. l’ultima formattazione è stata fatta 3 giorni fa, i driver sono tutti aggiornati, prima con ricerca manuale e poi tramite programma per vedere se mancava qualcosa.

Il processore era in OC a 3.4Ghz, pensando magari che fosse quello, è stato re-impostato con OC Automatico, ma niente.


Componenti e sistema:

OS:
Win 10 64bit (Attivato tramite Licenza acquistata su Amazon)

MoBo: Asrock AB350M-HDV

SSD: 240 GB e 120GB Kingston (120GB prelevato da un altro PC che avevo con 1TB HDD)

CPU: Ryzen 3 1200

GPU: GTX 1050 GB

RAM: Crucial 8GB 2400 MHz

PSU: VS 450W (Prelevato da un altro PC che avevo)


(Le componenti presenti nel momento dell’acquisto su amazon "più convenienti in fatto di costo" sono state citate sopra il budget a disposizione era quello e non lamentatevi della componentistica dicendo che c’era di meglio spendendo ancora meno perché non sono qui per parlare di questo. So che potrebbero esserci dei problemi con un processore AMD e una GPU NVIDIA e viceversa.)



Ringrazio chi con un po di pazienza mi da una mano a risolvere.
 
Ultima modifica:

sp3ctrum

Utente Èlite
1,523
378
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Per prima cosa sfatiamo questo mito che AMD e NVIDIA diano problemi se usati assieme.

La prima cosa che penso é che il tuo alimentatore (noto per essere pessimo) stia dando problemi di voltaggio.
 

Nichdroid

Utente Attivo
2,218
1,399
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
Si, l'alimentatore è l'indiziato principale.
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Quoto, primo indiziato è l'alimentatore che eroga i voltaggi errati...
Per provare ed essere sicuri, scarica HWInfo64 e mandi screen.
 

NT.Wardenclyffe

Utente Attivo
310
294
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
b quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kinston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Scheda Audio
integrata
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Internet
(Sfortunatamente per la mia località > Scrauso)
Sistema Operativo
PC-1 (Principale) manjaro xfce / PC-2 archlinux_x64 DE xfce 4.12 / kde plasma 5.16 / PC-3 Win10 Pro
Grazie per le risposte.
Per quanto riguarda i componenti AMD e NVIDIA, era per i driver non per altro.

L'alimentatore comunque ha un anno e nel PC in cui è stato prelevato è stato acceso si e no due volte per poi essere utilizzare in quello che ho adesso.

Sinceramente ero convinto che fossero gli ultimi UPDATE di Win10 che mi hanno fatto impazzire le periferiche.

I problemi comuni in questo momento sono i seguenti:
  1. Tasti che si invertono o non funzionano, tasto centrale "rotellina" che non scrolla
  2. Chrome che non si chiude nonostante clicchi sulla X per chiudere il programma
  3. Antenna WIFI lenta come la morte a collegarsi alla rete, e disconnessioni randomiche
  4. Ciliegina sulla torta Win10 che non apre le cartelle o non le chiude a random quando gli prendono i 5 minuto e tasto arresta che non funziona utilizzando il mouse (cliccando sul pulsante arresta) non mostra le opzioni (Sospendi, Arresta il sistema, Riavvia il sistema) e mi tocca utilizzare le freccette della tastiera ma se scollego e ricollego il mouse funziona di nuovo.
Come detto in precedenza, riavviando tutto torna alla normalità ma dopo un po a random succedono queste cose. Il problema del collegamento lento dell'antenna però si mostra anche dopo il riavvio (Lentezza estrema nel collegarsi alla rete)

edit: Se può essere utile, qualche tempo fa c'è stato un blackout e al riavvio non riconosceva più le periferiche e win10 ha iniziato a presentare problemi ed è stato questo il momento in cui ho fatto la prima formattazione del sistema con rimozione file e pulizia dell'unità inoltre l'antenna dopo due giorni da questo avvenimento è andata.
 

Allegati

Ultima modifica:

Indovino

Utente Attivo
1,488
485
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
questi problemi
,< I problemi comuni in questo momento sono i seguenti:
  1. Tasti che si invertono o non funzionano, tasto centrale "rotellina" che non scrolla
  2. Chrome che non si chiude nonostante clicchi sulla X per chiudere il programma
  3. Antenna WIFI lenta come la morte a collegarsi alla rete, e disconnessioni randomiche
  4. Ciliegina sulla torta Win10 che non apre le cartelle o non le chiude a random quando gli prendono i 5 minuto e tasto arresta che non funziona utilizzando il mouse (cliccando sul pulsante arresta) non mostra le opzioni (Sospendi, Arresta il sistema, Riavvia il sistema) e mi tocca utilizzare le freccette della tastiera ma se scollego e ricollego il mouse funziona di nuovo.>
sembrerebbe più un problema di virus che altro
 
  • Mi piace
Reactions: NT.Wardenclyffe

NT.Wardenclyffe

Utente Attivo
310
294
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
b quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kinston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Scheda Audio
integrata
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Internet
(Sfortunatamente per la mia località > Scrauso)
Sistema Operativo
PC-1 (Principale) manjaro xfce / PC-2 archlinux_x64 DE xfce 4.12 / kde plasma 5.16 / PC-3 Win10 Pro
È stato formattato 3 giorni fa.

Sono stati installati i vari driver del PC, VLC, Chrome e CCleaner e nient'altro a parte Fortnite.

Che tipo di virus potrebbe essere, che dopo la formattazio persiste ancora ?
Può darsi che sia nella cartella di win10, o nella partizione dedicata al ripristino?


Inviato dal Mio Cellulare tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Indovino

Utente Attivo
1,488
485
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
prova a scaricare di nuovo l'immagine iso e rifarla non è una cosa normale quella che versione di windows 10 hai l'ultima 1903?
 
  • Mi piace
Reactions: NT.Wardenclyffe

NT.Wardenclyffe

Utente Attivo
310
294
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
b quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kinston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Scheda Audio
integrata
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Internet
(Sfortunatamente per la mia località > Scrauso)
Sistema Operativo
PC-1 (Principale) manjaro xfce / PC-2 archlinux_x64 DE xfce 4.12 / kde plasma 5.16 / PC-3 Win10 Pro
La versione è 1809, Oggi provvedo a scaricare Win10 e vediamo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
20,289
13,787
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
@NT.Wardenclyffe hai capito che hai installato nel pc un alimentatore pessiamo che da problemi di voltaggio? Se un alimentatore sballa voltaggi guarda caso hai proprio i problemi che presenti tu. Non centra assolutamente nulla che è stato acceso per due volte! Avrebbe potuto dare problemi sin da subito. In questo caso il software non c'entra un bel niente!
 
Ultima modifica:
  • Mi piace
Reactions: Nichdroid

NT.Wardenclyffe

Utente Attivo
310
294
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
b quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kinston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Scheda Audio
integrata
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Internet
(Sfortunatamente per la mia località > Scrauso)
Sistema Operativo
PC-1 (Principale) manjaro xfce / PC-2 archlinux_x64 DE xfce 4.12 / kde plasma 5.16 / PC-3 Win10 Pro
@NT.Wardenclyffe hai capito che hai installato nel pc un alimentatore pessiamo che da problemi di voltaggio? Se un alimentatore sballa voltaggi guarda caso hai proprio i problemi che presenti tu. Non centra assolutamente nulla che è stato acceso per due volte! Avrebbe potuto dare problemi sin da subito. In qiesto caso il software non c'entra un bel niente!
Provvederò a provare con un altro alimentatore (CX650M) in giornata e se persiste, provo a rimettere windows tramite iso, se no amen.

Inviato dal Mio Cellulare tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
20,289
13,787
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
  • Mi piace
Reactions: NT.Wardenclyffe

ppeppe

Utente Èlite
3,144
664
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
AsRock B360 Pro4
Hard Disk
250gb Seagate+2 Tb Barracuda+1Tb Barracuda+SSD A400 120gb
RAM
Ballisticx Sport 2666Mhz (2X8)GB
Scheda Video
Zotac AMP EXTREME 1070TI
Scheda Audio
Integrata
Monitor
Philips 24PFS5303/12
Alimentatore
Cool Master B600
Case
Empire Gaming
Sistema Operativo
Windows 10 Pro 64 Bit
Quel VS é una bella mina vagante...!!!

Inviato dal mio Mi A2 Lite utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

Moffetta88

Utente Èlite
2,590
819
Hardware Utente
Windows è originale?
ccleaner levalo che non serve a niente e se non sai cosa fai rischi di fare dei danni.
Poi, fai una scansione con adwcleaner e con malwarebytes

Poi, installa i driver della scheda madre direttamente dal sito del produttore
Aggiorna il bios all'ultima versione
Cambia assolutamente alimentatore

Altra cosa, che modello sono gli SSD, specialmente quello in cui è installato il SO
 

meiyo

Utente Èlite
1,941
693
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Purtroppo molto spesso si dice "l'ho acceso due volte e poi basta" ( mi riferisco all'alimentatore già giustamente dato per pessimo), ma in comparto hardware pensare ad una cosa nuova come impossibile ad essere difettosa è l'errore che ci fa perdere tempo e pazienza... Comunque speriamo che la scheda madre sia ancora sana... Vediamo con il test alimentatore alternativo
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando