Problemi negoziazione tra Powerline TPlink e scheda di rete Ethernet con 2 relè

maxastuto

Nuovo Utente
2
0
Salve, ho una videocamera IP di sorveglianza nel garage di casa. Questa video camera IP è collegata con l' NVR di marca UNV mentre la video camera è una GBC . Tutt'e due sono compatibili con lo standard ONVIF ma malgrado la telecamera mi fatto disperare nel trovare la giusta porta, sono riuscito a connetterla). Per problemi tecnici e pratici (impossibilità di cablatura cavo lan, range del segnale wifi non soddisfacente),il motivo del tipo ci collegamento, è attraverso rete elettrica 230 volt , a mezzo di una coppia di powerline TPlink WPA 4221 Kit). La linea elettrica (per evitare perdite di transf dati) è dedicata, cioè: video camera- powerline client client - cavo elettrico - interr/ differenziale e magnetotermico al quadro di casa al 3° piano - powerline station-switch- router access point di tipo open wrt e collegamento via wifi con modem router fibra AG combo Telecom. Questa è la catena di collegamento.Per quanto riguarda il flusso video e audio, sia il principale che il flusso secondario che viene invato a mezzo connessione remota su app cellulare per la video sorveglianza a distanza; non fa una piega: anche in caso di mancanza di rete elettrica al riavvio tutto riparte tranquillamente.
Questa videocamera però, per esigenze personali e tecniche viene accesa solo per tutta la notte e durante il giorno a scansioni di 10 min accesa e mezz'ora spenta a mezzo di un timer programmabile ( è compatibile ONVIF ma non POE per cui ha un alimentatore sul posto che l'alimenta.
Il fatto di non tenerla accessa h 24 è dovuto al problema che la temperatura ambiente del garage nel perido primavera/estate sale dai 30 C° e oltre e mi frigge spesso qualche led della corona infrarossi perchè stanno sempre accesi in quanto l'ambiente è sempre al buio.Da qui la necessità di accenderla da remoto e non con timer vari.
Per questo motivo ho acquistato una scheda web ethernet a 2 relè della KMTRONIC dove ad un relè dovrei connettere la presa dell'alimentatore per l'accensione della video camera da remoto sia da pc che dal cell su app dedicata. L' accensione da remoto avviene a mezzo la sua web page in cui digitando nell'url il suo Indirizzo Ip e porta (es http://192.168.4.170:8099 ) si accede in rete locale alla webpage dove è possibile accendere e spegnere i due relé.Da remoto invece si utilizza e si accede alla scheda a mezzo di un' app, dove sia su quest'ultima che sulla webpage della scheda web rele va impostato un hostname creato su un sito che crea l'ip statico ( ho utilizzato NO IP).
Ora veniamo al problema scusandomi per essermi dilungato , ma era necessrio capire tutto l'impianto e la sua resa: come dicevo prima; dalla powerline TP link passano tutti i flussi video della videocamera ( ho provato anche la seconda porta lan ( la client ne ha 2 in più il wifi ) e funziona perfettamente, ma se collego la scheda web lan relè lampeggiano i led della connessione , ( quindi viene vista in rete), ma non si riesce a connettere la sua web page dove si accedde alle icone di accensione e spegnimento dei 2 relè.
Ho contattato il servizio tecnico KMTRONIC ,e mi hanno consigliato di utilizzare una patch lan configurata in modalità crossover e di collegare il tutto senza la necessità che i due plug abbiamo obbligato un lato specifico per scheda ed un lato specifico per powerline.
Ho provato di tutto: cavetto cablato diritto - diritto standar A - e non si connette, diritto - diritto standard B e non si connette, modalità crossover e non si connette.Invertiti i plug della patch crossover e non si connette.
Invece se, la scheda si connette direttamente al router o allo switch o alla porta del pc o a qualsiasi altra parte che sia il cavetto diritto o crossover ma con l'esclusione della powerline dalla catena di collegamento , si connette tranquillamente!
Ora se fosse che i powerline non facessero passare neanche i due flussi video della video camera, potrei pensare che sono proprio loro i colpevoli, ma a questo punto la domanda nasce spontanea: perchè i flussi video passano tranquillamente e la semplice connessione della scheda web lan relè no?
E' proprio la scheda web lan relè KMTRONIC che non digerisce i poweline?
Potrebbe essere che, anche il cavetto patch della powerline di testa ( la station) vuole uno standard crossover dato che al momento è diritto?
Invece ho collegato invece il Repeater wifi FRITZ 1750E ( ovviamente in rete a mezzo wifi ) e alla sua unica porta LAN, ho collegato la scheda web lan relè KMTRONIC...risultato: si connette!!!!!
Purtroppo pur volendo utilizzare giù in garage il FRITZ 1750E il segnale wifi non arriva fin sul al router access point( sono al 3 piano, e anche se fosse, in questo caso avrei collegato direttamente la video camera GBC che ha anche il wifi senza tutto questo casino di powerline).
Creare una connessione wifi tra il FRITZ e il powerline client TP Link ( quest'ultimo ha anche il wifi oltre che due porte via LAN) comporterebbe tenere accessi Fritz e TPlink oppure , optare per il solo Fritz (che causa la sua unica porta LAN), servirebbe un altro switch. Tutto ciò mi scoccia d'inserire altra roba da tenere accesa h 24. (Powerline, fritz, switch).
Non ho capito che tipo di connessione ( o meglio sò che è ad onde convogliate ), ma che tipo di negoziazione utilizzano le coppie powerline dato che non si deve impostare nulla ( porte, dmz, port foward , NAT ecc.ecc.). da test la velocità di connessione dei due powerline è tra i 300Mbps (grazie alla linea di rete 230 volt dedicata) e difatti con tutti i due flussi video non ho alcun refresh video.
Questo problema mi sta facendo uscire di senno se non altro per capire il motivo perchè il video passa dalla coppia di powerline e da tutte e due le porte RJ45 ( provate) e la connessione della scheda web lan rele KMTRONIC invece no! Qualcuno potrebbe farmi capire ? Grazie anticipato
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento