RISOLTO problemi all'avvio del computer

Tommaso Milani

Nuovo Utente
6
0
Ciao a tutti e vi ringrazio anticipatamente per il supporto.
circa 10 mesi fa ho assemblato il mio primo pc e non ha mai dato problemi. Nell'ultimo mese però ho riscontrato un problema: se lascio la spina del computer staccata per circa un'oretta, al momento dell'accensione succede una cosa strana: cominciano a girare le ventole e accendersi i led, resta acceso per circa 2 secondi, poi si sente un suono di scarica di elettricità, resta spento per circa 5 secondi e poi si riaccende normalmente come niente fosse.
C'è una soluzione a tutto ciò? anche cambiando qualche componente?
le mie componenti del pc sono:
CPU - ryzen 5 2600
SCHEDA MADRE - asus b450 plus prime
RAM - 16 gb 3000 MHz corsair vengeance
GPU - rx 570 4gb sapphire
SSD - nvme kingstone a1000 240 gb
HDD - preso da un portatile vecchio
PSU - evga 500W 80+ bronze
CASE - cooler master k500L
 

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Secondo me riavvia in quel modo perché non sa dove andare a pescare il so
Vai in bios e metti il boot principale dove hai installato il so
Salva e esci.
Se te lo fa ancora può darsi che sia scarica la pila tampone.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 431 63.3%
  • XBOX Series X/S

    Voti: 250 36.7%

Discussioni Simili