Problema

Stato
Discussione chiusa ad ulteriori risposte.

Faella2000

Nuovo Utente
81
5
Salve da quando ho cambiato la scheda video ho un fastidioso problema il computer si accende tranquillamente ma dopo un po immagine sullo schermo scompare come se andasse in stanby
E devo solo spegnerlo e riaccenderlo per farlo ripartire da che può dipendere?
Configurazione:
Cpu: i5 4460
Gpu: sapphire nitro rx 460
Hd: 500 gb
Ram 8gb
Alimentatore 750 watt (marca Take Five)
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Mmmm,ad occhio potrebbe essere l'alimentatore che è di una marca sconosciuta e scommetto che quei 750w sono falsi come Giuda.
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
l'ho immaginavo ma quanto falsi potrebbere essere?

Essendo una marca sconosciuta potrebbero aver messo su quel PSU un'etichetta qualsiasi.
Compra un alimentatore di marca,con la tua configurazione basta una 450-500w per stare assolutamente tranquillo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 119 69.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.5%
  • Sono prenotato per la 1a dose

    Voti: 8 4.7%
  • Non so se vaccinarmi

    Voti: 7 4.1%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.6%
  • Fatta anche la terza dose

    Voti: 0 0.0%