[PROBLEMA] vecchio pc. La scheda video manda in standby il monitor

Retropc85

Nuovo Utente
14
0
Salve a tutti,
Ho ritrovato un vecchio pc di un amico e ho deciso di rimetterlo in funzione per farci girare programmi vecchi. L'ho collegato e all'inizio tutto ok. Dopo un po' mi si inchioda su un immagine e sono costretto a staccare l'alimentazione. Quando lo riaccendo si avvia ma il monitor mi va in standby. Ho provato a togliere fisicamente la scheda video e attaccare la VGA del monitor, e questo va comunque in standby... Se stacco la VGA il monitor si riaccende e mi dice nessun segnale di ingresso.

Specifiche
AMD K6-2
Scheda video Asus v300
Scheda madre Asus p4p
Win 98

- - - Updated - - -

Salve a tutti,
Ho ritrovato un vecchio pc di un amico e ho deciso di rimetterlo in funzione per farci girare programmi vecchi. L'ho collegato e all'inizio tutto ok. Dopo un po' mi si inchioda su un immagine e sono costretto a staccare l'alimentazione. Quando lo riaccendo si avvia ma il monitor mi va in standby. Ho provato a togliere fisicamente la scheda video e attaccare la VGA del monitor, e questo va comunque in standby... Se stacco la VGA il monitor si riaccende e mi dice nessun segnale di ingresso.

Specifiche
AMD K6-2
Scheda video Asus v300
Scheda madre Asus p4p
Win 98


Forse ho sbagliato sezione, come faccio a spostarlo?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
su che immagine si ferma?
 

Retropc85

Nuovo Utente
14
0
ciao e benvenuto
su che immagine si ferma?

Salve mr.friz... Cerco di farti capire quello che succede anche se non è semplice.
Non mi si ferma su nessuna immagine, basta che colleghi il cavo Vga(di un qualunque monitor) alla scheda e il monitor va in standby. Pensavo fosse bruciata la scheda( asus v3000 16mb) così l'ho cambiata con una riva tnt2... Stessa cosa. Una volta inserita nello slot agp e collegata al monitor me lo manda in standby... All'inizio quando ho riacceso il pc dopo 10 anni funzionava relativamente bene, nel senso che partiva win98 però lo schermo dava delle tonalità gialle( come se ci fosse un filtro giallo).
Se ti può essere d'aiuto sulla scheda madre(asus p5a) c'è un condensatore che mi sembra un po' gonfio...
Se riesci a darmi qualche dritta su cosa fare te ne sono davvero grato
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sembra ci sia qualche corto con l agp...
riesci a provarla fuori dal case?
 

Retropc85

Nuovo Utente
14
0
Ho provato a toglierla dalla scheda madre e attaccarla direttamente al monitor, ma il problema è lo stesso... È possibile che la scheda madre o lo slot AGP della scheda madre mi bruci le schede video?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se c è un corto o qualche problema si
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Il monitor è un vecchio LG 775 e non posso sostituire il cavo, peró ho provato con altri monitor e fa la stessa cosa...

Allora mi viene da pensare,come già menzionato da mr. Frizz,che ci sia un contatto nella scheda madre inerente allo slot AGP.
Magari proprio un'ossidazione/danneggiamento di qualche componente (bisognerebbe aprire il case e visionare centimetro per centimetro).
In quel caso c'è ben poco da fare,non è che puoi sostituire l'intera scheda madre...

PS:non è che hai inserito qualcos'altro all'interno del pc (ventole,schede PCI ecc.)?
 

Retropc85

Nuovo Utente
14
0
La scheda madre è abbastanza vecchia la asus p5a... Sto cercando di trovarla ma è difficile, per il resto non ho messo nulla di nuovo... Proverò con il tester per vedere se magari c'è qualche corto sull'alimentatore. Ho visto che non mi riconosce neanche la scheda audio...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili