Problema schermata monitor

pcvideo1

Nuovo Utente
2
0
Salve a tutti, mi servirebbe una dritta riguardo un problema, stamattina ho acceso il pc e stranamente la schermata risulta allungata, tutto è allungato (icone, barra strumenti, immagini, ecc.), ovviamente non ho toccato nulla dall'ultima volta che ho usato il pc (mercoledi), sono andato anche nelle impostazioni dello schermo ed è tutto ok, ho provato a cambiare e poi ripristinare le impostazioni (ridimensionamento 100% risoluzione 1024 scelta consigliata) ma niente. L'unica cosa che noto di diverso è che nella risoluzione mentre prima la "scelta consigliata" ovvero la 1024 x 768 era quella più grande, ora mi porta invece anche la possibilità di portarla a 1280 x 1024, cosa che prima non potevo fare, ovviamente ora ho impostato quest'ultima opzione perchè con il problema che ho adesso anche le icone mi uscivano fuori. Vi allego una screenshot, vi ringrazio anticipatamente.

ps. potrebbe essere un problema della scheda grafica?

Senza-titolo-1.png
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Salve a tutti, mi servirebbe una dritta riguardo un problema, stamattina ho acceso il pc e stranamente la schermata risulta allungata, tutto è allungato (icone, barra strumenti, immagini, ecc.), ovviamente non ho toccato nulla dall'ultima volta che ho usato il pc (mercoledi), sono andato anche nelle impostazioni dello schermo ed è tutto ok, ho provato a cambiare e poi ripristinare le impostazioni (ridimensionamento 100% risoluzione 1024 scelta consigliata) ma niente. L'unica cosa che noto di diverso è che nella risoluzione mentre prima la "scelta consigliata" ovvero la 1024 x 768 era quella più grande, ora mi porta invece anche la possibilità di portarla a 1280 x 1024, cosa che prima non potevo fare, ovviamente ora ho impostato quest'ultima opzione perchè con il problema che ho adesso anche le icone mi uscivano fuori. Vi allego una screenshot, vi ringrazio anticipatamente.

ps. potrebbe essere un problema della scheda grafica?

Senza-titolo-1.png
da quello che vedo mi sembra tutto a posto.
 

pcvideo1

Nuovo Utente
2
0
in realtà no lionx, ti assicuro che è sgranato, e lavorando con la grafica è un grosso problema.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
intera config?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili