problema scheda madre

masaarte

Nuovo Utente
3
0
CIao a tutti.
non ho mai postato prima d'ora quindi mi presento, mi chiamo Francesco :)
Vi faccio i complimenti per il bel sito e forum.
Come detto prima non ho mai postato su questo forum, ma spesso mi siete stati molto d'aiuto.
Ho un problema molto grave: da qualche giorno il pc si riavvia da solo e quando riparte non si sente più alcun suono, ma viene sostituito dal classico bip della scheda madre. Ho notato anche che, dopo essersi riavviato, nella barra start non c'è più l'icona dell altoparlante. Non solo, il pc non rileva più nessun drivers. Nel mio caso si trattano dei realtek AC'90 drivers 4.05.

Ho paura che non si tratti di conflitti e cose varie, anche perchè quei drivers ce li ho da almeno 2 anni, ma bensi della scheda madre forse vecchia.
il mio modello è un ASUS A8N-SLI.

qualche idea? vi è mai capitato un problema del genere?

aspetto con ansia le vostre risposte. CIAO.
 

attila83

Bannato a Vita
339
0
CPU
i7 920 @3.4 vcore 1.12 noctua u12p
Scheda Madre
gigabyte ex-58 extreme
HDD
1 raptor 150 2 wd da 1 tera
RAM
3x2 corsair dominator ddr3 1600mhz
GPU
gtx 295 gainward
Audio
scheda audio integrata@home theatre philips 5.1 70w
Monitor
asus 24 pollici full hd 1920x1080
PSU
be quiet 750w 84%real power
Case
armor vh6000bws
OS
windows vista 64 bit/ubuntu 8.10/sabayon/seven
prova a formattare
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
HDD
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
GPU
Gigabyte GTX 960OC Windforce
Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
PSU
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
OS
Win 7 x64 Professional
Prova a formattare o prova a reinstallare i driver.

Altrimenti potrebbe essere successo qualcosa all'audio onboard. Prova ad entrare nel bios e disabilitare l'audio on-board, dovrebbe essere in ADVANCED>ONBOARD DEVICE CONFIGURATION>AC 97 audio (e qui metti disabled anzichè enabled).

Se il pc parte senza problemi e ti arriva al sistema operativo senza bip o cose strane allora potrebbe essere che si è bruciato/danneggiato il chipset audio.

Se così è l'unica è procurarsi una scheda audio pci, installarsi quella e lasciare perdere l'audio onboard, anche perchè non credo tu abbia più la garanzia e in assistenza non varrebbe la pena mandarla.

EDIT, ora che mi viene in mente era successo qualcosa di simile anche a me (ho una A8N Sli_Deluxe per socket 939) ma a suo tempo avevo sovrascritto i driver reinstallandoli ed era andato a posto, in tempi recenti ho recuperato una audigy 2 platinum e ho felicemente disabilitato il realtek.. in tanti giochi faceva strani sfrigolii/fruscii e fare andare il surround è sempre stato impossibile, mentre con la audigy va tutto a meraviglia
 

masaarte

Nuovo Utente
3
0
ho provato a reinstallare i drivers ma niente, non si è risolto.
in questi giorni sto usando il pc senza suono, cioè senza drivers, e ho notato che il pc non si riavvia più. Si riavvia solo quando i realtek sono installati.

L'idea di formattare il pc è forse la migliore, ma vorrei prima provare nuove soluzioni.
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
HDD
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
GPU
Gigabyte GTX 960OC Windforce
Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
PSU
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
OS
Win 7 x64 Professional
Non c'è molto altro da fare, se i driver non vanno dopo un reinstall o formatti e vedi se il problema permane (e allora vuol dire che successo qualcosa alla motherboard) oppure fà come ti ho detto io, magari conosci qualcuno che può prestarti una scheda audio e fai qualche prova con l'audio onboard disabilitato da bios.
 

Deve

Utente Èlite
2,159
44
CPU
Q6600 @ 3.0 GHz
Scheda Madre
Asus PL5Q
HDD
WD Caviar Blue 500 GB
RAM
2x2 GB Samsumg 0.8 Ghz
GPU
Nvidia 9500 GS OC
Audio
integrata
Monitor
LCD Acer P191w
PSU
Kraun 450 W
Case
Nero Acer
OS
Windows 7 64 bit - Ubuntu ( in continuo aggiornamento )
Ma non trovi una nuormale scheda PCI ?
 

masaarte

Nuovo Utente
3
0
ho fatto come mi hai detto, ho disabilitato l'audio on-board. Il pc è partito senza problemi e si è sentito anche il classico bip.

cmq a questo punto, non credo si possa fare più nulla purtroppo. Credo che comprerò una nuova scheda madre, qundi sarò costretto a anche a trovare un nuovo processore (una spesa che gia avevo intenzione di fare)
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
HDD
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
GPU
Gigabyte GTX 960OC Windforce
Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
PSU
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
OS
Win 7 x64 Professional
Ripeto, probabilmente c'è solo qualcosa a carico del chipset audio, ti basta prendere una scheda pci e l'audio tornerà, disabilitare il realtek non significa privarsi dell'audio :).

Poi certo se il pc che hai ora non ti serve più dopo come backup e prevedevi di disfartene cambia il sistema, è ovvio :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili