Problema scheda madre / bios

ELmaFiaS

Utente Attivo
611
26
CPU
AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.8GHz
Scheda Madre
GIGABYTE GA-890XA-UD3
HDD
Western Digital caviar black 500 GB 7200 rpm R3
RAM
4 GB DDR3 1600 MHz Corsair dual channel
GPU
Ati hd 6950 2 GB
Audio
integrato
Monitor
Asus VN247h 1920x1080
PSU
CORSAIR 750W CMPSU-750HXEU Modulare
Case
Antec Gamer Six Hundred modded blue leds
OS
Windows 8 pro 64 bit
Allora vi spiego tutto... Da qualche giorno quando faccio arresta il sistema il pc non si chiude rimane fermo con il cerchio che dovrebbe ruotare per chiudersi ma si blocca tutto e devo riavviare il pc dal case... Dopo averlo riavviato appare la schermata iniziale con tutti i componenti e dopo questo errore " warning: checksum bios error - retreving recovery source from wpa... wpa bios non avaible - retrieving recovery source from backup bios... Done! - Writing bios image.... e parte un counter che finisce a 1000 e poi il pc riparte entrando in windows normalmente e poi faccio arresta il sistema e si chiude :skept:

Premetto che uso windows 7 ultimate 64 bit e questo errore succede solo quando faccio arresta il sistema e neanche sempre molte volte si chiude normalmente! Il tutto è partito da quando ho cercato di overcloccare il processore arrivando sui 4.2 Ghz col dissi stock :asd: ma con voltaggio troppo basso e il pc dava schermo nero... Avevo fatto un clear cmos togliendo la batteria tampone e da li sono iniziati questi problemi :look:

La configurazione sta in firma e il pc ha solo 3 mesi di vita :sisi: :help:
 

MODnine

Utente Attivo
1,254
82
prova il load setup default. poi prova con una live di linux.
anche il tipo si suspend mode impostato dal bios potrebbe entrare il conflitto con seven.
nel caso peggiore potrebbe essere un problema di alimentatore o di mobo.. :look:
 

ELmaFiaS

Utente Attivo
611
26
CPU
AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.8GHz
Scheda Madre
GIGABYTE GA-890XA-UD3
HDD
Western Digital caviar black 500 GB 7200 rpm R3
RAM
4 GB DDR3 1600 MHz Corsair dual channel
GPU
Ati hd 6950 2 GB
Audio
integrato
Monitor
Asus VN247h 1920x1080
PSU
CORSAIR 750W CMPSU-750HXEU Modulare
Case
Antec Gamer Six Hundred modded blue leds
OS
Windows 8 pro 64 bit
prova il load setup default. poi prova con una live di linux.
anche il tipo si suspend mode impostato dal bios potrebbe entrare il conflitto con seven.
nel caso peggiore potrebbe essere un problema di alimentatore o di mobo.. :look:

il load setup default l'ho già provato e l'alimentatore è un corsair hx 750w :look:

Penso sia colpa della batteria tampone del cmos visto che certe volte l'orologio del pc rimane indietro :shock:

Comunque sia questo errore lo fa raramente per esempio oggi ho chiuso il sistema normalmente e andava... non so che dire :oogle:
 

ELmaFiaS

Utente Attivo
611
26
CPU
AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.8GHz
Scheda Madre
GIGABYTE GA-890XA-UD3
HDD
Western Digital caviar black 500 GB 7200 rpm R3
RAM
4 GB DDR3 1600 MHz Corsair dual channel
GPU
Ati hd 6950 2 GB
Audio
integrato
Monitor
Asus VN247h 1920x1080
PSU
CORSAIR 750W CMPSU-750HXEU Modulare
Case
Antec Gamer Six Hundred modded blue leds
OS
Windows 8 pro 64 bit
up nessun sa aiutarmi? ._.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili