PROBLEMA Problema RAM

ShilentMan

Nuovo Utente
110
4
CPU
i7 4790k
Scheda Madre
MSI Gaming 3
HDD
SSD Kingston (120GB),Western Digital Caviar Blue x2 (1T)
RAM
Corsair Vengeance Pro (2x4)
GPU
Galax GTX 970
Audio
Integrata
Monitor
Benq EW2440
PSU
XFX 650W 80+
Case
NZXT H440
Periferiche
Tastiera AUKEY,Mouse logitech G502 RPG
OS
Windows 10 pro 64 Bit
Buongiorno! Come da titolo in questi ultimi giorni ho incontrato un poblema alle RAM. Tipo il computer cominciava ad andare un po più lento di prima! Allora oggi sono andato per caso nelle Proprietà del sistema e ho visto che ho 16GB Ram ma ne legge solamente 7.98 GB utilizzabili. Allora spengo il PC e faccio delle prove. Cambio il posto delle ram mi da lo stesso problema:oogle:,metto una ram alla volta funziona tutto bene! Ora non capisco se è un problema delle scheda madre o delle ram.:grat::grat: Potete aiutarmi in qualche modo?


Vi ringrazio in anticipo!:)
 

Mancio1906

Utente Èlite
1,979
405
CPU
AMD fx 8320
Dissipatore
Arctic Freezer 7 Pro Rev. 2
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
Seagate Barracuda 1TB + Seagate Barracuda 2TB + SSD Samsung 850 evo 120gb
RAM
Kingston Hyperx Fury Blue 8gb (2x4gb) 1600mhz
GPU
Gigabyte GTX 1060 6GB G1 Gaming 6G (Rev. 2.0)
Audio
Integrata
Monitor
Benq GW2270H 1920x1080 21'' + LG 19LS4D 1440x900 19''
PSU
Thermaltake Hamburg 530w
Case
Corsair Carbide SPEC-03
OS
Windows 10 Home 64bit
La tua mobo (vista nel profilo) ha solo 2 slot per le ram. Prova ad inserire un solo banco di ram, accendere il pc, se funziona spegni il pc, togli il banco di ram ed inserisci l'altro. Se il pc non parte allora è colpa del banco di ram.

P.S. Prova ogni banco di ram in entrambi gli slot della mobo. Se in uno funziona e sull'altro no allora è un problema della mobo!
 

ShilentMan

Nuovo Utente
110
4
CPU
i7 4790k
Scheda Madre
MSI Gaming 3
HDD
SSD Kingston (120GB),Western Digital Caviar Blue x2 (1T)
RAM
Corsair Vengeance Pro (2x4)
GPU
Galax GTX 970
Audio
Integrata
Monitor
Benq EW2440
PSU
XFX 650W 80+
Case
NZXT H440
Periferiche
Tastiera AUKEY,Mouse logitech G502 RPG
OS
Windows 10 pro 64 Bit
La tua mobo (vista nel profilo) ha solo 2 slot per le ram. Prova ad inserire un solo banco di ram, accendere il pc, se funziona spegni il pc, togli il banco di ram ed inserisci l'altro. Se il pc non parte allora è colpa del banco di ram.

P.S. Prova ogni banco di ram in entrambi gli slot della mobo. Se in uno funziona e sull'altro no allora è un problema della mobo!

Ho provato ma le prime due volte una ram su un banco nn funzionava! avevo messo l'altra ram sul banco nn funzionante e funzionava! allora ho provato anche sul altro banco e funzionano entrambi! dopo 5 min ho riprovato sul banco nn funzionante e funzionava con le entrambi ram!
Io nn riesco a capire! :boh:
 

Mancio1906

Utente Èlite
1,979
405
CPU
AMD fx 8320
Dissipatore
Arctic Freezer 7 Pro Rev. 2
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
Seagate Barracuda 1TB + Seagate Barracuda 2TB + SSD Samsung 850 evo 120gb
RAM
Kingston Hyperx Fury Blue 8gb (2x4gb) 1600mhz
GPU
Gigabyte GTX 1060 6GB G1 Gaming 6G (Rev. 2.0)
Audio
Integrata
Monitor
Benq GW2270H 1920x1080 21'' + LG 19LS4D 1440x900 19''
PSU
Thermaltake Hamburg 530w
Case
Corsair Carbide SPEC-03
OS
Windows 10 Home 64bit
Roba strana...non saprei
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 22 73.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.3%
  • Altro (Specificare)

    Voti: 1 3.3%

Discussioni Simili