problema raid 0

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
Salve ragazzi volevo formattare il pc in raid 0 ma mi sono sorti subito dei problemi! allora la mobo dice di installare gli hd nella porta 5 e 6 dei sata per effettuare il raid 0...tt ok fin quando voglio installare il sistema operativo dal cd...il lettore dvd da boot mi viene chiamato "raid" :boh: mentre i 2 hd "sata"...il problema e che i lettore mi legge soltanto un unico cd quello dei driver della mobo(credo dove ci stanno anche quelli dei raid) provando ad avviare windows normalmente il lettore dvd nn mi legge alcun tipo di cd....come devo fare ragazzi?:( è tt collegato correttamente!
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
ummmm..... non molto chiaro.. Cmq il controller è integrato sulla scheda madre quindi prima di installare vanno configurati dal loro menu. Quindi prendi il libretto della scheda madre e lla fine segui le istruzioni su come creare un raid 0, poi parti con l'installazione.

Ciao ;)
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
sono andato avanti adesso il problema è un altro nn mi fa impostare il tipo di raid :( vedendo le istruzioni sul manuale della mobo mi dice di premere 2 in una determinata procedura soltanto che non succede nulla :( invece si dovrebbe aprire una schermata! la mia domanda è ancora un'altra mica si deve impostare nel bios il tipo di raid?(0,1,5 ecc)
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
se installi vista o seven prova questa procedura

accendi e vai nel bios li metti gli hd in raid,metti il dvd win salvi ed esci.poi all avvio premi crtl+i configuri il raid (tipo raid 0 e le dimensioni)salvi,esci e installi win...

p.s. usa le porte sata 0-1

p.p.s. che scheda madre hai?

EDIT hai amd segui quanto c'è scritto qui
http://www.tomshw.it/forum/archiviazione/96031-guida-spiegazioni-sul-raid.html
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
se installi vista o seven prova questa procedura

accendi e vai nel bios li metti gli hd in raid,metti il dvd win salvi ed esci.poi all avvio premi crtl+i configuri il raid (tipo raid 0 e le dimensioni)salvi,esci e installi win...

p.s. usa le porte sata 0-1

p.p.s. che scheda madre hai?

EDIT hai amd segui quanto c'è scritto qui
http://www.tomshw.it/forum/archiviazione/96031-guida-spiegazioni-sul-raid.html
ciao naruto inanzitutto ti ringrazio per la risposta :( xke non so proprio dove sbattere più la testa..allora
le porte 1-2 intendi??
ho la asrock 880g extreme3
non trovo cmq la guida amd:S e la combinazione di tasti ctrl+i non funziona!
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
sul manuale della mobo c'è scritto cosa devi premere!XD
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
sul manuale della mobo c'è scritto cosa devi premere!XD
è ctrl+f l'ho fatto mi entra nella schermata ma poi quando devo configurare e devo premere il numero 2 non funziona :( l'ho scritto anche sopra..
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
sul manuale della mobo c'è scritto cosa devi premere!XD
guarda
sn2bzc.jpg

dovrei premere 2 per impostare il raid xò non succede nulla :(
edit: la 1 e la 4 me la apre!
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
up ragazzi:(
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
nessuno ke sa risolvere il mio problema??:(
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
posta le immagini della 1 e della 4
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
mah si tanto per vedere....

hai provato a cambiare le porte sata?

adesso doh un occhio al tuo manuale...dato che su amd non ho mai fatto il raid....
 

d4g0

Utente Attivo
790
19
CPU
i9-9900kf
Dissipatore
Noctua nh-d14
Scheda Madre
Asus prime z390-A
RAM
Crucial 32gb 3000mhz
GPU
Gtx 1660ti
mah si tanto per vedere....

hai provato a cambiare le porte sata?

adesso doh un occhio al tuo manuale...dato che su amd non ho mai fatto il raid....
il manuale è in inglese se vuoi te lo linko...lo dovrestri tradurre ma è una scocciatura eheh :) quale porte mi consigli di mettere? attualmente sono sulla 5 e la 6 xke mi sembra che dal bios legge i raid solo sulla 5 e la 6 xò posso cmq riprovare!
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
riprova con le porte 1-2 fai cosi

entri nel bios
vai nella sezione degli hd e da sata li metti in raid poi salvi e riavvii
entri nella console del raid premendo crt+f
e vedi se ti fa pigiare quel cavolo di 2!

il manuale dice cosi!XD
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili